[Stable Update] 2017-09-30 - Timeshift, Kernels, Nvidia, JADE, Haskell, JDK9, Snap Support

update
stable

#103

Thanks, take a look in the conky thread


#104

smooth update here, thanks team :smiley:
and even though i have a samsung 850 evo i can use bfq-sq with 4.13.4 - but i have additional drives, maybe it only occurs when only a ssd is present?


#105

I have problem after this update with fontconfig-2.12.6-1 package. Some applications have broken fonts (ex. Firefox uses on some pages DejaVu) and some applications have not any fonts. I downgraded to fontconfig-2.12.5-1 and all works. I use FreeType2 with patched Infinality patch but problem exists also with original freetype2 from Manjaro’s repo.

With the newest fontconfig package, when i try to run XnConvert (aur/xnconvert) I have not any fonts, text is invisible, and these errors are shown in terminal:

Fontconfig error: "/etc/fonts/fonts.conf", line 29672815: syntax error
Fontconfig error: Cannot load config file from /etc/fonts/fonts.conf
Fontconfig warning: no <cachedir> elements found. Check configuration.
Fontconfig warning: adding <cachedir>/var/cache/fontconfig</cachedir>
Fontconfig warning: adding <cachedir prefix="xdg">fontconfig</cachedir>

With downgraded fontconfig package XnConvert works. https://i.imgur.com/qAHtw78.png

Edit: only XnConvert does not work properly, Firefox works — it was my mistake.


#106

Everything went smoothly with this update!


#107

Same question for me @Ste74 ?


#108

Hum, finaly after shutdown cannot boot with kernel 4.13.
Back to 4.9


#109

Can you repeat the question? :sweat_smile:


Linux413 / kernel bug at block/bfq-sq-iosched.c:712
#110

Are you going to try to somehow fix this bfq scheduler bug?


#111

genius! this solved it for me as well. thank you so much!


the only difference i did was i renamed “gnome-shell-theme.gresource” to “gnome-shell-theme.gresource.bak” and “gnome-shell-theme.gresource.old” to “gnome-shell-theme.gresource”. same thing you did but graphically. logged out and logged back in. everything good :slight_smile:


#112

KDE system settings doesn’t recognize my touchpad despite it’s still functioning. Problem is I can’t turn it off when my bluetooth mouse is connected, even through keyboard shortcut (which implies the problem is not KDE specific).

EDIT:
Works on 2nd reboot. I forgot the rule of “Always try triple reboot after update before posting issues”.


#113

@Ste74


#114

I assume with adwaita theme shell you mean the background at login and also the look? If yes you need manjaro-gnome-settigns build the 30/9 . And simply remove manjaro-gnome-maia-theme…


#115

Exactly I just have no idea how the default gnome shell theme is called otherwise :wink:


#116

I have branded the login screen and uniformed with adapta but seem not at all like it :pensive: but is possible revert it now :blush:


#117

I like your changes :slightly_smiling_face:
But we need at least a way to restore the default setup with a single click in my opinion, maybe you could call your shell theme different to Default but install it like you intended, so we would at least have the option to chose the default gnome theme?


#118

Adapta works fine.

I tried United Arch. The transparency doesn’t work well at all.

That said, when I go in admin mode in Nautilus, I get the black theme, not Adapata-ETA.

Other than that, I like what you did with the GDM login window.


#119

@Ste74 after the last updates the “show application” icon in adapta-maia changed to a manjaro logo.
I like it very much but is a little big and does not match the rest of the icons on my “dash to panel”.

Ηow can I edit it to make the icon smaller?


#120

How could I revert it now and return to Gnome Vanilla (Adwaita and default shell theme)? I think I’ve not understand… :frowning:


#121

I saw the photographs and specs for this 900X3L laptop, it looks sweet. How do you like it compared to older laptops you’ve owned?


#122

Same issue