[Stable Update] 2017-09-30 - Timeshift, Kernels, Nvidia, JADE, Haskell, JDK9, Snap Support



Same Problem with United-gnome-theme. The shell theme is broken. Very annoying. This is the only theme I really like it :frowning:


Unfortunally not all theme developer follow the gnome development . Only theme with.good maintainence still work…


Tried the gdm-theme-maia-install.script, but it had the same problem for me.
Your remove script did work.


This is really strange … i have to look into this …
When you have try the script the folder is equal at an original installation i.e. not present an .old fle?


Yes there is no .old file anymore.


This worked for me! Thanks a lot! :beers:


And the gresource file is reinstalled ? I.e. to obtain this file you have reinstalled gnome-shell but before you deleted the gresource and reinstalled gnome-shell (this provide gresource )
Is possible your gresource file is not equal at the gresource reinstalled ?
Are the last your two command i don’t understand…
My script , all version ; new and old , save the original gresource in the .old :thinking:


here is the timestamp after I used your remove script

ls -l /usr/share/gnome-shell/gnome-shell-theme.gresource
-rw-r–r-- 1 root root 439783 20. Jul 15:17 /usr/share/gnome-shell/gnome-shell-t

ls -lc /usr/share/gnome-shell/gnome-shell-theme.gresource
-rw-r–r-- 1 root root 439783 30. Sep 23:47 /usr/share/gnome-shell/gnome-shell-theme.gresource

My last 2 commands in the posted workaround just restore the original .old file to gnome-shell-theme.gresource and then back it up again to .old in case I need to restore it again. The original gnome-shell-theme.gresource after this update I just renamed to.new
This could have been done with a cp command too without moving the original .old file but I didn’t think about it at that moment :grin:


Everything appears to have went well for this update.
Was a tad large too, about 635Mb. But, quite tolerable since there were no problems.


My Dell Vostro Laptop running Manjaro/XFCE with kernel 4.13 wouldn’t boot (hard lock; had to power down forcibly) after the update. It worked after I edited the linux boot line to add elevator=cfq as suggested above. I’ve added that line to /etc/default/grub and updated grub and now it boots without a fuss. Earlier scheduler was bfq. This laptop has a hard drive and not an SSD, for what it’s worth.


I can also confirm the problems with a Samsung SSD 850 Evo.
elevator=cfq fixed it
Otherwise smooth update on 4 machines.


maybe there is still in some cases
error in BFQ scheduler in case of one disk ,
the lock appears on boot ( report from my brother )
go back to linux 49


Moved on testing and stable the new settings… now the gdm and dash to dock tweak are installed as request…


Evidently a change in FUSE.
After installing this update, my fuse.sshfs remote filesystems refused to mount with a message:

fuse: unknown option(s): `-o user,_netdev’

Solved this by removing those options from /etc/fstab, though I don’t yet know if this has affected any other functionality.


Everytime I start and/or forward a YouTube-Video in Firefox the volume drops to zero and I have to tune it up via PulseAudio Volume Control every single time. Very annoying :persevere:


How do I integrate pamac with Manjaro Update Indicator Extension?

I’ve got the same issue, just changed the command back to update-command like you suggested. Also the command to check for package updates has changed from /usr/bin/update-check to /usr/bin/checkupdates, is that correct?


Went fine on Gnome, kernel 4.13… after playing with “gnome-shell-theme.gresource” ;o))

Adapta is a nice theme, but I prefer dark background menu with the gnome-shell theme.


Used the “elevator=cfq” kernel parameter too, to successfully boot

Using “elevator=bfq-sq” now since it seems to make my system more responsive…

I’m on 4.13.4-1-MANJARO, HDD only

$ cat /sys/block/sda/queue/scheduler
noop deadline cfq [bfq-sq]


yeah. i did notice something similar. i had to change arc-mala-dark to arc-mala because i couldn’t see the print in the menu’s. it should have changed them to white fonts . but dark on top of dark doesn’t show up. i prefer the dark theme. but only when i mouse over them can i see that they are there. so i had to change it like yours.

before the update i didn’t have this problem. and i don’t know exactly what changed to cause this.


i do love your conky setup…could you tell me how you got this? i’d like exactly the way you have it :slight_smile: