[Stable Update] 2017-09-02 - Kernels, Calamares, Mesa, Firefox, Python

update
stable

#1

Hi community,

again we had Firefox updated, worked on Mesa, renewed most of our Kernels, added some new Python packages, fixed our Toolchain and Calamares.

Please report back and give us feedback for given changes made to our repositories.

kind regards

Philip Müller
Project Lead


Current supported Kernels

  • linux310 3.10.107
  • linux312 3.12.74 [EOL]
  • linux316 3.16.47
  • linux318 3.18.69 [EOL]
  • linux41 4.1.43
  • linux44 4.4.86
  • linux48 4.8.17 [EOL]
  • linux49 4.9.47
  • linux410 4.10.17 [EOL]
  • linux411 4.11.12 [EOL]
  • linux412 4.12.10
  • linux413 4.13-rc7
  • linux-RT-LTS 4.9.40_rt30 (x86_64)
  • linux-RT 4.11.12_rt11 (x86_64)

Package Updates (Sat Sep 2 09:54:19 CEST 2017)

  • stable community i686: 292 new and 274 removed package(s)
  • stable community x86_64: 322 new and 304 removed package(s)
  • stable core i686: 24 new and 26 removed package(s)
  • stable core x86_64: 24 new and 28 removed package(s)
  • stable extra i686: 314 new and 301 removed package(s)
  • stable extra x86_64: 313 new and 317 removed package(s)
  • stable multilib x86_64: 16 new and 12 removed package(s)

A detailed package list can be found here.


  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Check if your mirror has already synced:


#2

Thanks for another smooth update!


#3

@philm,

Were there any changes in the context of the Manjaro Installation Counting discussion?


#4

Two KDE, 64 bit machines. Everything went great with no issues. Thanks!


#5

My manjaro XFCE x86_64 linux48 updated without any issue Thanks!


#6

Nope. That’s a longer-term discussion, and won’t happen without a separate announcement.


#7

Thanks !! Smooth update also on 2 KDE machines with CLI.


#8

Also here everything perfectly under plasma KDE with Linux Kernel 4.12! :smile:


#9

Install in my i3, not problem, all of for now.


#10

Smooth update.

I worried a little since the replacement of lesstif by openmotif would break xpdf. As it turned out xpdf was rebuilt with changed dependency - nice. But is there a way (for future) I could find out? Checking pamac before update completed only provided the old xpdf package depends.


#11

New stable ISOs are now online. I’ll announce them properly later today.


#12

no issues here with gnome DE :slight_smile:


#13

I’m running the 4.9 kernel on a Surface Pro 3; update went without a hitch! Also, I’m new to Manjaro (long time *BSD/Ubuntu user) and really impressed at how professionally the forum is maintained by the team.


#14

Good update on 3 machines


#15

LXDE update very smooth


#16

Root password dialogue input still not in focus, broken since Aug 25 update.
KDE bug? Probably…


#17

Known KDE Frameworks regression.


#18

Great update and memory usage is almost nothing with this new kernel 4.12.10 – amazing work Manjaro Team!!


#19

Plasma - all good,
cheers


#20

Error with kernel 4.12.10


kernel 4.9.47 -all good

inxi -F

System: Host: Kernel: 4.9.47-1-MANJARO x86_64 (64 bit) Desktop: KDE Plasma 5.10.5
Distro: Manjaro Linux
Machine: Device: laptop System: SAMSUNG product: RF510/RF410/RF710
Mobo: SAMSUNG model: RF510/RF410/RF710
BIOS: Phoenix v: 02HN.M005.20110303.hkk date: 03/03/2011
Battery BAT1: charge: 29.2 Wh 79.0% condition: 37.0/44.0 Wh (84%)
CPU: Quad core Intel Core i7 Q 720 (-HT-MCP-) cache: 6144 KB
clock speeds: max: 1600 MHz 1: 933 MHz 2: 933 MHz 3: 933 MHz 4: 933 MHz 5: 933 MHz
6: 933 MHz 7: 933 MHz 8: 933 MHz
Graphics: Card: NVIDIA GF108M [GeForce GT 420M]
Display Server: N/A driver: nvidia tty size: 96x45
Audio: Card-1 Intel 5 Series/3400 Series High Definition Audio driver: snd_hda_intel
Card-2 NVIDIA GF108 High Definition Audio Controller driver: snd_hda_intel
Sound: Advanced Linux Sound Architecture v: k4.9.47-1-MANJARO
Network: Card-1: Broadcom Limited BCM4313 802.11bgn Wireless Network Adapter driver: wl
IF: wlp3s0 state: down mac: de:08:5d:3b:f1:3e
Card-2: Marvell Yukon Optima 88E8059 [PCIe Gigabit Ethernet Controller with AVB]
driver: sky2
IF: enp5s0 state: up speed: 100 Mbps duplex: full mac: 00:24:54:cb:86:dd
Drives: HDD Total Size: 1000.2GB (36.2% used)
ID-1: /dev/sda model: Hitachi_HTS54505 size: 500.1GB
ID-2: /dev/sdb model: Hitachi_HTS54505 size: 500.1GB
Partition: ID-1: / size: 449G used: 329G (78%) fs: ext4 dev: /dev/sdb1
ID-2: swap-1 size: 9.45GB used: 0.00GB (0%) fs: swap dev: /dev/sdb2
Sensors: System Temperatures: cpu: 55.0C mobo: 55.0C gpu: 50C
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 190 Uptime: 24 min Memory: 1733.6/5904.6MB Init: systemd
Client: Shell (bash) inxi: 2.3.27