[Stable Update] 2017-08-25 - Thunderbird, Pamac, Calamares, Plasma 5

update
stable

#41

I got the following issue with CUPS:

The PPD version (5.2.12) is not compatible with Gutenprint 5.2.13.

And as I ran sudo /usr/bin/cups-genppdupdate, I got:

/etc/cups/ppd/RICOH_Aficio_MP_3350.ppd: no valid candidate for replacement. Skipping
/etc/cups/ppd/RICOH_Aficio_MP_3350.ppd: please upgrade this PPD manually
Unable to retrieve PPD file for /etc/cups/ppd/RICOH_Aficio_MP_3350.ppd!
Failed to update any PPD files

Workaround
In CUPS, I selected Administration/<the printer>/Modify printer, then I selected my printer using network discovery and at the end, I selected the CUPS+Gutenprint.5.2.13 driver :slight_smile: .


#42

Same here.


#43