[Stable Update] 2017-08-25 - Thunderbird, Pamac, Calamares, Plasma 5

update
stable

#21

Oh c’mon … nothing is going to force changes to your system … which is why it will be left behind to rust and implode if you dont take any steps yourself.


#22

Did the update on 2 KDE systems yesterday, both work fine. Thank you.


#23

Looks like with increasing popularity, things are getting more and more professional at Manjaro. Nice :+1:


#24

Flawless again. And actually kinda small, about 50 to 60 MB. :+1::vulcan_salute:


#25

Something which is not specific to this update, but happens with nearly every update I apply: I have a HP MFP and after almost every update my Scanner is no longer working. I have to start hp-setup, install the plug-in and abort the installation, as printer is working. Afterwards everything works fine again. It’s the HPLIP 3.17.7 Plugin.


#26

No issues using xfce - Kernel: 4.9.44-1; Intel Integrated GPU laptop


#27

All right with this update

regards
caho


#28

Smooth as ever, thank you all… :slight_smile:


#29

I did find something different, compared to the situation before this update. Something I also found in testing already, but didn’t mention till now.
In Octopi when you have selected a (all) package(s) to install, you click the commit button after which the confirmation window appears. When you click yes here a new window opens in which you have to type your password. It used to be that the cursor was in the box in which you type your password so immediately you could start typing. Now it is not and you need to click inside the box first or nothing happens.
Is that easy to change in a next version? Thank you.


#30

I have too noticed that, first thought - a glitch, second - security precautions.


#31

No problems here, update via cli in VirtualBox under KDE.
Thanx to all all that support that great distri!


#32

Same here. This happens in other situations too when root password is required, Confirmation dialogue loses the focus.


#33

In KDE version alt+tab action is broken. I get the message that

The Window Switcher installation is broken, ressources are missing.


#34

This update has broken the wired networking - r8168 failed to load. The network adapter is shown with lspci but there is no ethernet device so no networking. Tried with both 4.4 and 4.9 kernels - both the same issue.
Anyone else see this issue?
Thanks


#35

This update did not solve the problem: https://forum.manjaro.org/t/suspend-to-ram-fix-for-the-lts-kernel-linux49/29602


#36

Tried with both 4.4 and 4.9 kernels - both the same issue.

Try to install linux44-r8168 package for kernel 4.4 or linux49-r8168 for 4.9 kernel.


#37

Same here, plus I’m having Imagewriter asking for root password anytime I want to write a ISO to USB


#38

linux44-r8168 was upgraded as part of the update. I installed the 4.9 kernel afterwards (hoping the networking would work) and that also installed linux49-r8168. I also tried downgrading linux44-r8168 but no joy.

UPDATE:
The latest linux-r8168 is 8.044.02-12 - this has problems for me.
Downgrading to 8.044.02-8 also did not work (although it did before the update!)
However, downgrading further to 8.044.02-6 has got the networking going again.


[Stable Update] 2017-09-02 - Kernels, Calamares, Mesa, Firefox, Python
#39

update with pacman -Syyu
Cinnamon and Kernel 4.9

No issues.

Vielen Dank!


#40

Wow. Pamac has become quite the app. One interface, icons, categories.
Kudos!