[Stable Update] 2017-08-25 - Thunderbird, Pamac, Calamares, Plasma 5

update
stable

#1

Hi community,

with Thunderbird v52.3.0 lot of security issues got fixed. Guillaume released Pamac v5.1.0 and we updated KDE Plasma 5 to v5.10.5. Last but not least we updated Calamares to its latest point release.

Please report back and give us feedback for given changes made to our repositories.

kind regards

Lisa McCoy
Manjaro Release Manager


Current supported Kernels

  • linux310 3.10.107
  • linux312 3.12.74 [EOL]
  • linux316 3.16.46
  • linux318 3.18.66 [EOL]
  • linux41 4.1.43
  • linux44 4.4.83
  • linux48 4.8.17 [EOL]
  • linux49 4.9.44
  • linux410 4.10.17 [EOL]
  • linux411 4.11.12 [EOL]
  • linux412 4.12.8
  • linux413 4.13-rc6 (x86_64)
  • linux-RT-LTS 4.9.40_rt30 (x86_64)
  • linux-RT 4.11.12_rt10 (x86_64)

Package Updates (Thu Aug 24 09:14:06 CEST 2017)

  • stable community i686: 115 new and 113 removed package(s)
  • stable community x86_64: 119 new and 117 removed package(s)
  • stable core i686: 4 new and 4 removed package(s)
  • stable core x86_64: 4 new and 4 removed package(s)
  • stable extra i686: 152 new and 153 removed package(s)
  • stable extra x86_64: 152 new and 153 removed package(s)
  • stable multilib x86_64: 1 new and 1 removed package(s)
:: Different overlay package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-08-24           2017-08-25
-------------------------------------------------------------------------------
                 deepin-file-manager            1_4.2.5-1                    -
              manjaro-gnome-settings           20170822-1           20170822-2
                          mate-tweak            17.10.9-3           17.10.13-1
                 nautilus-empty-file                1.0-2                1.1-1
                        palemoon-bin             27.4.1-1             27.4.2-1
                     thunderbird-kde             52.2.1-1             52.3.0-1


:: Different sync package(s) in repository community i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-08-24           2017-08-25
-------------------------------------------------------------------------------
                                 afl              2.49b-1              2.50b-1
                                anki        2.1.0beta11-1        2.1.0beta12-1
                    arduino-avr-core             1.6.19-1             1.6.20-1
                              augeas              1.8.0-1              1.8.1-1
                             aws-cli           1.11.136-1           1.11.137-1
                                btfs               2.15-1               2.16-1
                             busybox             1.27.1-1             1.27.2-1
                             connman               1.34-2               1.35-1
                          containerd              0.2.8-1              0.2.9-1
                 deepin-file-manager            1:4.2.3-2            1:4.2.5-1
              deepin-shortcut-viewer              1.3.1-2              1.3.2-1
                     deepin-tool-kit              1.0.0-1                    -
                              docker          1:17.06.0-2          1:17.06.1-1
                         dtksettings            1:0.1.7-2                    -
                           dtkwidget              2.0.0-1              2.0.0-2
                       elasticsearch              5.5.1-1              5.5.2-1
                         emby-server           3.2.27.0-1           3.2.28.0-1
                                eric              17.07-1              17.08-1
                         eric-common              17.07-1              17.08-1
                        eric-i18n-cs              17.07-1              17.08-1
                        eric-i18n-de              17.07-1              17.08-1
                        eric-i18n-en              17.07-1              17.08-1
                        eric-i18n-es              17.07-1              17.08-1
                        eric-i18n-fr              17.07-1              17.08-1
                        eric-i18n-it              17.07-1              17.08-1
                        eric-i18n-pt              17.07-1              17.08-1
                        eric-i18n-ru              17.07-1              17.08-1
                        eric-i18n-tr              17.07-1              17.08-1
                     eric-i18n-zh_cn              17.07-1              17.08-1
                      frei0r-plugins              1.6.1-3              1.6.1-4
                            geogebra          5.0.374.0-1          5.0.382.0-1
                    gimp-plugin-gmic              2.0.2-1              2.0.2-2
                       gitlab-runner              9.4.2-2              9.5.0-1
                        gitlab-shell            1:5.7.0-2            1:5.8.0-1
                                gmic              2.0.2-1              2.0.2-2
                                gqrx              2.6.1-3                2.7-1
                              gradle              4.0.2-1                4.1-1
                          gradle-doc              4.0.2-1                4.1-1
                          gradle-src              4.0.2-1                4.1-1
                                 grc             1.11.1-1             1.11.1-2
                             instead              3.0.1-1              3.1.2-1
                               iperf              2.0.9-1             2.0.10-1
                             jenkins               2.74-1               2.75-1
                               kjots              5.0.2-1              5.0.2-2
                            liboping              1.9.0-2             1.10.0-1
                      libvirt-python              3.5.0-1              3.6.0-1
                     libvirt-python2              3.5.0-1              3.6.0-1
                               lldpd              0.9.7-4              0.9.8-1
                               lynis              2.5.2-1              2.5.3-1
                      matrix-synapse             0.22.1-2             0.22.1-3
                          metasploit             4.15.0-1             4.16.0-1
                      nginx-mod-echo               0.60-2               0.61-1
                       nginx-mod-njs             0.1.11-1             0.1.12-1
                 nginx-mod-passenger              5.1.7-1              5.1.7-2
                              nomacs              3.6.1-2              3.6.1-3
                           oniguruma              6.4.0-1              6.5.0-1
                           passenger              5.1.7-1              5.1.7-2
                     percona-toolkit              3.0.2-2              3.0.4-1
                          performous                1.1-9               1.1-10
                      python-alembic              0.9.4-1              0.9.5-1
                python-async-timeout              1.2.1-2              1.3.0-1
                       python-augeas              1.0.2-2              1.0.3-1
                        python-babel              2.4.0-1              2.5.0-1
                     python-botocore              1.6.3-1              1.6.4-1
                   python-cloudflare              1.5.1-1              1.6.0-1
               python-flask-socketio              2.9.1-1              2.9.2-1
                           python-fs              2.0.8-1              2.0.9-1
                 python-glanceclient              2.7.0-1              2.8.0-1
                   python-hypothesis             3.18.5-1             3.21.0-1
                 python-phonenumbers              8.7.1-1              8.8.0-1
                  python-ruamel-yaml            0.15.31-1            0.15.32-1
                python-secretstorage              2.3.1-2              2.3.1-3
                   python-send2trash              1.3.1-1              1.4.1-1
                     python2-alembic              0.9.4-1              0.9.5-1
                       python2-babel              2.4.0-1              2.5.0-1
                  python2-cloudflare              1.5.1-1              1.6.0-1
                        python2-eric              17.07-1              17.08-1
              python2-flask-socketio              2.9.1-1              2.9.2-1
                          python2-fs              2.0.8-1              2.0.9-1
                python2-glanceclient              2.7.0-1              2.8.0-1
                  python2-hypothesis             3.18.5-1             3.21.0-1
                python2-phonenumbers              8.7.1-1              8.8.0-1
               python2-secretstorage              2.3.1-2              2.3.1-3
                  python2-send2trash              1.3.1-1              1.4.1-1
                        python2-yapf             0.16.3-1             0.17.0-1
                                qtox             1.11.0-1             1.11.0-2
                            rabbitmq             3.6.10-1             3.6.11-1
                       rabbitmqadmin             3.6.10-1             3.6.11-1
                            rblcheck                1.5-3                    -
                             ripgrep              0.5.2-1              0.6.0-1
                        ruby-hitimes              1.2.5-1              1.2.6-1
                        ruby-rainbow              2.2.1-2              2.2.2-1
                            smplayer             17.7.0-1             17.8.0-1
                              sqlmap              1.1.7-1              1.1.8-1
                               squid             3.5.26-1             3.5.27-1
                          strongswan              5.5.3-4              5.6.0-1
                        systemd-swap              3.3.0-1              3.4.2-1
                             thefuck               3.20-1               3.21-1
                             toxcore            1:0.1.9-3           1:0.1.10-1
                             unbound              1.6.4-1              1.6.5-1
                               unifi             5.5.19-1                    -
                            valabind              1.3.0-1              1.4.0-1
                           veracrypt               1.21-1               1.21-2
                        wine-staging               2.14-1               2.15-1
                                yapf             0.16.3-1             0.17.0-1
                          youtube-dl         2017.08.13-1         2017.08.18-1
                             zanshin              0.4.1-1              0.4.1-2
                                zart              2.0.2-1              2.0.2-2
                   deepin-boot-maker                    -              2.0.3-1
                       mod_passenger                    -              5.1.7-2
                  plasma-mediacenter                    -              5.7.5-1
                  python-argcomplete                    -              1.9.2-1
                 python2-argcomplete                    -              1.9.2-1
                               smb4k                    -              2.0.2-1
                            umockdev                    -              0.9.2-1


:: Different overlay package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-08-24           2017-08-25
-------------------------------------------------------------------------------
                 deepin-file-manager            1_4.2.5-1                    -
              manjaro-gnome-settings           20170822-1           20170822-2
                          mate-tweak            17.10.9-3           17.10.13-1
                 nautilus-empty-file                1.0-2                1.1-1
                        palemoon-bin             27.4.1-1             27.4.2-1
                     thunderbird-kde             52.2.1-1             52.3.0-1


:: Different sync package(s) in repository community x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-08-24           2017-08-25
-------------------------------------------------------------------------------
                                 afl              2.49b-1              2.50b-1
                                anki        2.1.0beta11-1        2.1.0beta12-1
                             arduino            1:1.8.3-1            1:1.8.4-1
                    arduino-avr-core             1.6.19-1             1.6.20-1
                              augeas              1.8.0-1              1.8.1-1
                             aws-cli           1.11.136-1           1.11.137-1
                                btfs               2.15-1               2.16-1
                             busybox             1.27.1-1             1.27.2-1
                             connman               1.34-2               1.35-1
                          containerd              0.2.8-1              0.2.9-1
                 deepin-file-manager            1:4.2.3-2            1:4.2.5-1
              deepin-shortcut-viewer              1.3.1-2              1.3.2-1
                     deepin-tool-kit              1.0.0-1                    -
                              docker          1:17.06.0-2          1:17.06.1-1
                         dtksettings            1:0.1.7-2                    -
                           dtkwidget              2.0.0-1              2.0.0-2
                       elasticsearch              5.5.1-1              5.5.2-1
                         emby-server           3.2.27.0-1           3.2.28.0-1
                                eric              17.07-1              17.08-1
                         eric-common              17.07-1              17.08-1
                        eric-i18n-cs              17.07-1              17.08-1
                        eric-i18n-de              17.07-1              17.08-1
                        eric-i18n-en              17.07-1              17.08-1
                        eric-i18n-es              17.07-1              17.08-1
                        eric-i18n-fr              17.07-1              17.08-1
                        eric-i18n-it              17.07-1              17.08-1
                        eric-i18n-pt              17.07-1              17.08-1
                        eric-i18n-ru              17.07-1              17.08-1
                        eric-i18n-tr              17.07-1              17.08-1
                     eric-i18n-zh_cn              17.07-1              17.08-1
                      frei0r-plugins              1.6.1-3              1.6.1-4
                            geogebra          5.0.374.0-1          5.0.382.0-1
                    gimp-plugin-gmic              2.0.2-1              2.0.2-2
                              gitlab              9.4.5-1              9.5.0-1
                       gitlab-gitaly             0.29.0-3             0.33.0-1
                       gitlab-runner              9.4.2-2              9.5.0-1
                        gitlab-shell            1:5.7.0-2            1:5.8.0-1
                                gmic              2.0.2-1              2.0.2-2
                                gqrx              2.6.1-3                2.7-1
                              gradle              4.0.2-1                4.1-1
                          gradle-doc              4.0.2-1                4.1-1
                          gradle-src              4.0.2-1                4.1-1
                                 grc             1.11.1-1             1.11.1-2
                             instead              3.0.1-1              3.1.2-1
                               iperf              2.0.9-1             2.0.10-1
                             jenkins               2.74-1               2.75-1
                               kjots              5.0.2-1              5.0.2-2
                            liboping              1.9.0-2             1.10.0-1
                      libvirt-python              3.5.0-1              3.6.0-1
                     libvirt-python2              3.5.0-1              3.6.0-1
                               lldpd              0.9.7-4              0.9.8-1
                               lynis              2.5.2-1              2.5.3-1
                      matrix-synapse             0.22.1-2             0.22.1-3
                          metasploit             4.15.0-1             4.16.0-1
                      nginx-mod-echo               0.60-2               0.61-1
                       nginx-mod-njs             0.1.11-1             0.1.12-1
                 nginx-mod-passenger              5.1.7-1              5.1.7-2
                              nomacs              3.6.1-2              3.6.1-3
                           oniguruma              6.4.0-1              6.5.0-1
                           passenger              5.1.7-1              5.1.7-2
                     percona-toolkit              3.0.2-2              3.0.4-1
                          performous                1.1-9               1.1-10
                               ponyc             0.17.0-1             0.18.0-1
                      python-alembic              0.9.4-1              0.9.5-1
                python-async-timeout              1.2.1-2              1.3.0-1
                       python-augeas              1.0.2-2              1.0.3-1
                        python-babel              2.4.0-1              2.5.0-1
                     python-botocore              1.6.3-1              1.6.4-1
                   python-cloudflare              1.5.1-1              1.6.0-1
               python-flask-socketio              2.9.1-1              2.9.2-1
                           python-fs              2.0.8-1              2.0.9-1
                 python-glanceclient              2.7.0-1              2.8.0-1
                   python-hypothesis             3.18.5-1             3.21.0-1
                 python-phonenumbers              8.7.1-1              8.8.0-1
                  python-ruamel-yaml            0.15.31-1            0.15.32-1
                python-secretstorage              2.3.1-2              2.3.1-3
                   python-send2trash              1.3.1-1              1.4.1-1
                     python2-alembic              0.9.4-1              0.9.5-1
                       python2-babel              2.4.0-1              2.5.0-1
                  python2-cloudflare              1.5.1-1              1.6.0-1
                        python2-eric              17.07-1              17.08-1
              python2-flask-socketio              2.9.1-1              2.9.2-1
                          python2-fs              2.0.8-1              2.0.9-1
                python2-glanceclient              2.7.0-1              2.8.0-1
                  python2-hypothesis             3.18.5-1             3.21.0-1
                python2-phonenumbers              8.7.1-1              8.8.0-1
               python2-secretstorage              2.3.1-2              2.3.1-3
                  python2-send2trash              1.3.1-1              1.4.1-1
                        python2-yapf             0.16.3-1             0.17.0-1
                                qtox             1.11.0-1             1.11.0-2
                            rabbitmq             3.6.10-1             3.6.11-1
                       rabbitmqadmin             3.6.10-1             3.6.11-1
                            rblcheck                1.5-3                    -
                             ripgrep              0.5.2-1              0.6.0-1
                        ruby-hitimes              1.2.5-1              1.2.6-1
                        ruby-rainbow              2.2.1-2              2.2.2-1
                            smplayer             17.7.0-1             17.8.0-1
                              sqlmap              1.1.7-1              1.1.8-1
                               squid             3.5.26-1             3.5.27-1
                          strongswan              5.5.3-4              5.6.0-1
                        systemd-swap              3.3.0-1              3.4.2-1
                             thefuck               3.20-1               3.21-1
                             toxcore            1:0.1.9-3           1:0.1.10-1
                             unbound              1.6.4-1              1.6.5-1
                               unifi             5.5.19-1                    -
                                utox             0.15.0-1             0.16.1-1
                            valabind              1.3.0-1              1.4.0-1
                           veracrypt               1.21-1               1.21-2
                                yapf             0.16.3-1             0.17.0-1
                          youtube-dl         2017.08.13-1         2017.08.18-1
                             zanshin              0.4.1-1              0.4.1-2
                                zart              2.0.2-1              2.0.2-2
                   deepin-boot-maker                    -              2.0.3-1
                       mod_passenger                    -              5.1.7-2
                  plasma-mediacenter                    -              5.7.5-1
                  python-argcomplete                    -              1.9.2-1
                 python2-argcomplete                    -              1.9.2-1
                               smb4k                    -              2.0.2-1
                            umockdev                    -              0.9.2-1


:: Different sync package(s) in repository core i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-08-24           2017-08-25
-------------------------------------------------------------------------------
                              gnutls             3.5.14-1             3.5.15-1
                                 icu               59.1-1               59.1-2
                              libpsl             0.17.0-2             0.18.0-1
                                 lz4            1:1.7.5-1            1:1.8.0-1


:: Different sync package(s) in repository core x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-08-24           2017-08-25
-------------------------------------------------------------------------------
                              gnutls             3.5.14-1             3.5.15-1
                                 icu               59.1-1               59.1-2
                              libpsl             0.17.0-2             0.18.0-1
                                 lz4            1:1.7.5-1            1:1.8.0-1


:: Different overlay package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-08-24           2017-08-25
-------------------------------------------------------------------------------
                           calamares            3.1.1.2-2              3.1.3-1
                   calamares-git3.1.1.r3671.283b2f9b8-13.1.4.r3785.7acdbcdac-1
                         kinfocenter             5.10.4-1             5.10.5-1
                               pamac              5.0.0-3              5.1.0-1
             pamac-tray-appindicator              5.0.0-3              5.1.0-1
                         thunderbird             52.2.1-1             52.3.0-1


:: Different sync package(s) in repository extra i686

-------------------------------------------------------------------------------
                             PACKAGE           2017-08-24           2017-08-25
-------------------------------------------------------------------------------
                        avidemux-cli             2.6.20-2              2.7.0-1
                         avidemux-qt             2.6.20-2              2.7.0-1
                           bluedevil           1:5.10.4-1           1:5.10.5-1
                              breeze             5.10.4-1             5.10.5-1
                         breeze-grub             5.10.4-1             5.10.5-1
                          breeze-gtk             5.10.4-1             5.10.5-1
                         breeze-kde4             5.10.4-1             5.10.5-1
                              colord  1.4.0+11+g98cf67b-1              1.4.1-1
                        cups-filters             1.16.1-1             1.16.4-1
                             digikam              5.6.0-3              5.6.0-4
                            discover             5.10.4-2             5.10.5-1
                             dnsmasq               2.77-1               2.77-3
                             drkonqi             5.10.4-2             5.10.5-2
                            easy-rsa              3.0.1-1              3.0.3-1
                                 feh             2.19.2-1             2.19.3-1
                             flatpak              0.9.7-1              0.9.8-1
                          fsarchiver              0.8.1-1              0.8.2-1
                             gnuplot              5.0.6-1              5.0.6-2
                     gst-plugins-bad             1.12.2-3             1.12.2-4
                                gvfs 1.32.1+5+gf0d758df-1 1.32.1+8+ga33a8437-1
                            gvfs-afc 1.32.1+5+gf0d758df-1 1.32.1+8+ga33a8437-1
                            gvfs-goa 1.32.1+5+gf0d758df-1 1.32.1+8+ga33a8437-1
                         gvfs-google 1.32.1+5+gf0d758df-1 1.32.1+8+ga33a8437-1
                        gvfs-gphoto2 1.32.1+5+gf0d758df-1 1.32.1+8+ga33a8437-1
                            gvfs-mtp 1.32.1+5+gf0d758df-1 1.32.1+8+ga33a8437-1
                            gvfs-nfs 1.32.1+5+gf0d758df-1 1.32.1+8+ga33a8437-1
                            gvfs-smb 1.32.1+5+gf0d758df-1 1.32.1+8+ga33a8437-1
                                gvim           8.0.0851-1           8.0.0987-1
                         imagemagick            6.9.9.8-1            6.9.9.9-3
                     imagemagick-doc            6.9.9.8-1            6.9.9.9-3
                   kactivitymanagerd             5.10.4-1             5.10.5-1
                               kcalc            17.08.0-1            17.08.0-2
                       kde-cli-tools             5.10.4-1             5.10.5-1
                      kde-gtk-config             5.10.4-1             5.10.5-1
                         kdecoration             5.10.4-1             5.10.5-1
                                kded             5.37.0-1             5.37.0-2
                    kdeplasma-addons             5.10.4-1             5.10.5-1
                             kgamma5             5.10.4-1             5.10.5-1
                            khotkeys             5.10.4-1             5.10.5-1
                         kinfocenter             5.10.4-1             5.10.5-1
                                 kio             5.37.0-1             5.37.0-2
                        kipi-plugins              5.6.0-3              5.6.0-4
                           kmenuedit             5.10.4-1             5.10.5-1
                          knetattach             5.10.4-1             5.10.5-1
                             kscreen             5.10.4-1             5.10.5-1
                       kscreenlocker             5.10.4-1             5.10.5-1
                         ksshaskpass             5.10.4-1             5.10.5-1
                           ksysguard             5.10.4-1             5.10.5-1
                           kuiserver             5.10.4-2             5.10.5-2
                         kwallet-pam             5.10.4-1             5.10.5-1
                kwayland-integration             5.10.4-1             5.10.5-1
                                kwin             5.10.4-1             5.10.5-1
                             kwrited             5.10.4-1             5.10.5-1
                          libkscreen             5.10.4-1             5.10.5-1
                        libksysguard             5.10.4-1             5.10.5-1
                                lzop               1.03-5               1.04-1
                              maxima             5.40.0-1             5.40.0-2
                          mesa-demos              8.3.0-3              8.3.0-4
                               milou             5.10.4-1             5.10.5-1
                              opencv              3.2.0-5              3.3.0-1
                      opencv-samples              3.2.0-5              3.3.0-1
                              ostree             2017.7-1            2017.10-1
                              oxygen             5.10.4-1             5.10.5-1
                         oxygen-kde4             5.10.4-1             5.10.5-1
                      perl-mailtools               2.18-2               2.19-1
                      plasma-desktop             5.10.4-1             5.10.5-1
                  plasma-integration             5.10.4-1             5.10.5-1
                  plasma-mediacenter              5.7.5-1                    -
                           plasma-nm             5.10.4-1             5.10.5-1
                           plasma-pa             5.10.4-1             5.10.5-1
                          plasma-sdk             5.10.4-1             5.10.5-1
              plasma-wayland-session             5.10.4-2             5.10.5-2
                    plasma-workspace             5.10.4-2             5.10.5-2
         plasma-workspace-wallpapers             5.10.4-1             5.10.5-1
                    polkit-kde-agent             5.10.4-1             5.10.5-1
                          postgresql              9.6.3-3              9.6.4-1
                     postgresql-docs              9.6.3-3              9.6.4-1
                     postgresql-libs              9.6.3-3              9.6.4-1
              postgresql-old-upgrade              9.5.7-3              9.5.8-1
                          powerdevil             5.10.4-1             5.10.5-1
                     qt5-declarative              5.9.1-3              5.9.1-4
                                sbcl             1.3.19-1             1.3.20-1
                                sddm             0.14.0-2             0.14.0-3
                            sddm-kcm             5.10.4-1             5.10.5-1
                               smb4k              2.0.1-1                    -
                      systemsettings             5.10.4-1             5.10.5-1
                         thunderbird             52.2.1-1             52.3.0-1
                 thunderbird-i18n-ar             52.2.1-1             52.3.0-1
                thunderbird-i18n-ast             52.2.1-1             52.3.0-1
                 thunderbird-i18n-be             52.2.1-1             52.3.0-1
                 thunderbird-i18n-bg             52.2.1-1             52.3.0-1
              thunderbird-i18n-bn-bd             52.2.1-1             52.3.0-1
                 thunderbird-i18n-br             52.2.1-1             52.3.0-1
                 thunderbird-i18n-ca             52.2.1-1             52.3.0-1
                 thunderbird-i18n-cs             52.2.1-1             52.3.0-1
                 thunderbird-i18n-cy             52.2.1-1             52.3.0-1
                 thunderbird-i18n-da             52.2.1-1             52.3.0-1
                 thunderbird-i18n-de             52.2.1-1             52.3.0-1
                thunderbird-i18n-dsb             52.2.1-1             52.3.0-1
                 thunderbird-i18n-el             52.2.1-1             52.3.0-1
              thunderbird-i18n-en-gb             52.2.1-1             52.3.0-1
              thunderbird-i18n-en-us             52.2.1-1             52.3.0-1
              thunderbird-i18n-es-ar             52.2.1-1             52.3.0-1
              thunderbird-i18n-es-es             52.2.1-1             52.3.0-1
                 thunderbird-i18n-et             52.2.1-1             52.3.0-1
                 thunderbird-i18n-eu             52.2.1-1             52.3.0-1
                 thunderbird-i18n-fi             52.2.1-1             52.3.0-1
                 thunderbird-i18n-fr             52.2.1-1             52.3.0-1
              thunderbird-i18n-fy-nl             52.2.1-1             52.3.0-1
              thunderbird-i18n-ga-ie             52.2.1-1             52.3.0-1
                 thunderbird-i18n-gd             52.2.1-1             52.3.0-1
                 thunderbird-i18n-gl             52.2.1-1             52.3.0-1
                 thunderbird-i18n-he             52.2.1-1             52.3.0-1
                 thunderbird-i18n-hr             52.2.1-1             52.3.0-1
                thunderbird-i18n-hsb             52.2.1-1             52.3.0-1
                 thunderbird-i18n-hu             52.2.1-1             52.3.0-1
              thunderbird-i18n-hy-am             52.2.1-1             52.3.0-1
                 thunderbird-i18n-id             52.2.1-1             52.3.0-1
                 thunderbird-i18n-is             52.2.1-1             52.3.0-1
                 thunderbird-i18n-it             52.2.1-1             52.3.0-1
                 thunderbird-i18n-ja             52.2.1-1             52.3.0-1
                 thunderbird-i18n-ko             52.2.1-1             52.3.0-1
                 thunderbird-i18n-lt             52.2.1-1             52.3.0-1
              thunderbird-i18n-nb-no             52.2.1-1             52.3.0-1
                 thunderbird-i18n-nl             52.2.1-1             52.3.0-1
              thunderbird-i18n-nn-no             52.2.1-1             52.3.0-1
              thunderbird-i18n-pa-in             52.2.1-1             52.3.0-1
                 thunderbird-i18n-pl             52.2.1-1             52.3.0-1
              thunderbird-i18n-pt-br             52.2.1-1             52.3.0-1
              thunderbird-i18n-pt-pt             52.2.1-1             52.3.0-1
                 thunderbird-i18n-rm             52.2.1-1             52.3.0-1
                 thunderbird-i18n-ro             52.2.1-1             52.3.0-1
                 thunderbird-i18n-ru             52.2.1-1             52.3.0-1
                 thunderbird-i18n-si             52.2.1-1             52.3.0-1
                 thunderbird-i18n-sk             52.2.1-1             52.3.0-1
                 thunderbird-i18n-sl             52.2.1-1             52.3.0-1
                 thunderbird-i18n-sq             52.2.1-1             52.3.0-1
                 thunderbird-i18n-sr             52.2.1-1             52.3.0-1
              thunderbird-i18n-sv-se             52.2.1-1             52.3.0-1
              thunderbird-i18n-ta-lk             52.2.1-1             52.3.0-1
                 thunderbird-i18n-tr             52.2.1-1             52.3.0-1
                 thunderbird-i18n-uk             52.2.1-1             52.3.0-1
                 thunderbird-i18n-vi             52.2.1-1             52.3.0-1
              thunderbird-i18n-zh-cn             52.2.1-1             52.3.0-1
              thunderbird-i18n-zh-tw             52.2.1-1             52.3.0-1
                        user-manager             5.10.4-1             5.10.5-1
                                 vim           8.0.0851-1           8.0.0987-1
                         vim-runtime           8.0.0851-1           8.0.0987-1
              xdg-desktop-portal-kde             5.10.4-1             5.10.5-1
                             libraqm                    -              0.3.0-2


:: Different overlay package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-08-24           2017-08-25
-------------------------------------------------------------------------------
                           calamares            3.1.1.2-2              3.1.3-1
                   calamares-git3.1.1.r3671.283b2f9b8-13.1.4.r3785.7acdbcdac-1
                         kinfocenter             5.10.4-1             5.10.5-1
                               pamac              5.0.0-3              5.1.0-1
             pamac-tray-appindicator              5.0.0-3              5.1.0-1
                         thunderbird             52.2.1-1             52.3.0-1


:: Different sync package(s) in repository extra x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-08-24           2017-08-25
-------------------------------------------------------------------------------
                        avidemux-cli             2.6.20-2              2.7.0-1
                         avidemux-qt             2.6.20-2              2.7.0-1
                           bluedevil           1:5.10.4-1           1:5.10.5-1
                              breeze             5.10.4-1             5.10.5-1
                         breeze-grub             5.10.4-1             5.10.5-1
                          breeze-gtk             5.10.4-1             5.10.5-1
                         breeze-kde4             5.10.4-1             5.10.5-1
                              colord  1.4.0+11+g98cf67b-1              1.4.1-1
                        cups-filters             1.16.1-1             1.16.4-1
                             digikam              5.6.0-3              5.6.0-4
                            discover             5.10.4-2             5.10.5-1
                             dnsmasq               2.77-1               2.77-3
                             drkonqi             5.10.4-2             5.10.5-2
                            easy-rsa              3.0.1-1              3.0.3-1
                                 feh             2.19.2-1             2.19.3-1
                             flatpak              0.9.7-1              0.9.8-1
                          fsarchiver              0.8.1-1              0.8.2-1
                             gnuplot              5.0.6-1              5.0.6-2
                     gst-plugins-bad             1.12.2-3             1.12.2-4
                                gvfs 1.32.1+5+gf0d758df-1 1.32.1+8+ga33a8437-1
                            gvfs-afc 1.32.1+5+gf0d758df-1 1.32.1+8+ga33a8437-1
                            gvfs-goa 1.32.1+5+gf0d758df-1 1.32.1+8+ga33a8437-1
                         gvfs-google 1.32.1+5+gf0d758df-1 1.32.1+8+ga33a8437-1
                        gvfs-gphoto2 1.32.1+5+gf0d758df-1 1.32.1+8+ga33a8437-1
                            gvfs-mtp 1.32.1+5+gf0d758df-1 1.32.1+8+ga33a8437-1
                            gvfs-nfs 1.32.1+5+gf0d758df-1 1.32.1+8+ga33a8437-1
                            gvfs-smb 1.32.1+5+gf0d758df-1 1.32.1+8+ga33a8437-1
                                gvim           8.0.0851-1           8.0.0987-1
                         imagemagick            6.9.9.8-1            6.9.9.9-3
                     imagemagick-doc            6.9.9.8-1            6.9.9.9-3
                   kactivitymanagerd             5.10.4-1             5.10.5-1
                               kcalc            17.08.0-1            17.08.0-2
                       kde-cli-tools             5.10.4-1             5.10.5-1
                      kde-gtk-config             5.10.4-1             5.10.5-1
                         kdecoration             5.10.4-1             5.10.5-1
                                kded             5.37.0-1             5.37.0-2
                    kdeplasma-addons             5.10.4-1             5.10.5-1
                             kgamma5             5.10.4-1             5.10.5-1
                            khotkeys             5.10.4-1             5.10.5-1
                         kinfocenter             5.10.4-1             5.10.5-1
                                 kio             5.37.0-1             5.37.0-2
                        kipi-plugins              5.6.0-3              5.6.0-4
                           kmenuedit             5.10.4-1             5.10.5-1
                          knetattach             5.10.4-1             5.10.5-1
                             kscreen             5.10.4-1             5.10.5-1
                       kscreenlocker             5.10.4-1             5.10.5-1
                         ksshaskpass             5.10.4-1             5.10.5-1
                           ksysguard             5.10.4-1             5.10.5-1
                           kuiserver             5.10.4-2             5.10.5-2
                         kwallet-pam             5.10.4-1             5.10.5-1
                kwayland-integration             5.10.4-1             5.10.5-1
                                kwin             5.10.4-1             5.10.5-1
                             kwrited             5.10.4-1             5.10.5-1
                          libkscreen             5.10.4-1             5.10.5-1
                        libksysguard             5.10.4-1             5.10.5-1
                                lzop               1.03-5               1.04-1
                              maxima             5.40.0-1             5.40.0-2
                          mesa-demos              8.3.0-3              8.3.0-4
                               milou             5.10.4-1             5.10.5-1
                              opencv              3.2.0-5              3.3.0-1
                      opencv-samples              3.2.0-5              3.3.0-1
                              ostree             2017.7-1            2017.10-1
                              oxygen             5.10.4-1             5.10.5-1
                         oxygen-kde4             5.10.4-1             5.10.5-1
                      perl-mailtools               2.18-2               2.19-1
                      plasma-desktop             5.10.4-1             5.10.5-1
                  plasma-integration             5.10.4-1             5.10.5-1
                  plasma-mediacenter              5.7.5-1                    -
                           plasma-nm             5.10.4-1             5.10.5-1
                           plasma-pa             5.10.4-1             5.10.5-1
                          plasma-sdk             5.10.4-1             5.10.5-1
              plasma-wayland-session             5.10.4-2             5.10.5-2
                    plasma-workspace             5.10.4-2             5.10.5-2
         plasma-workspace-wallpapers             5.10.4-1             5.10.5-1
                    polkit-kde-agent             5.10.4-1             5.10.5-1
                          postgresql              9.6.3-3              9.6.4-1
                     postgresql-docs              9.6.3-3              9.6.4-1
                     postgresql-libs              9.6.3-3              9.6.4-1
              postgresql-old-upgrade              9.5.7-3              9.5.8-1
                          powerdevil             5.10.4-1             5.10.5-1
                     qt5-declarative              5.9.1-3              5.9.1-4
                                sbcl             1.3.19-1             1.3.20-1
                                sddm             0.14.0-2             0.14.0-3
                            sddm-kcm             5.10.4-1             5.10.5-1
                               smb4k              2.0.1-1                    -
                      systemsettings             5.10.4-1             5.10.5-1
                         thunderbird             52.2.1-1             52.3.0-1
                 thunderbird-i18n-ar             52.2.1-1             52.3.0-1
                thunderbird-i18n-ast             52.2.1-1             52.3.0-1
                 thunderbird-i18n-be             52.2.1-1             52.3.0-1
                 thunderbird-i18n-bg             52.2.1-1             52.3.0-1
              thunderbird-i18n-bn-bd             52.2.1-1             52.3.0-1
                 thunderbird-i18n-br             52.2.1-1             52.3.0-1
                 thunderbird-i18n-ca             52.2.1-1             52.3.0-1
                 thunderbird-i18n-cs             52.2.1-1             52.3.0-1
                 thunderbird-i18n-cy             52.2.1-1             52.3.0-1
                 thunderbird-i18n-da             52.2.1-1             52.3.0-1
                 thunderbird-i18n-de             52.2.1-1             52.3.0-1
                thunderbird-i18n-dsb             52.2.1-1             52.3.0-1
                 thunderbird-i18n-el             52.2.1-1             52.3.0-1
              thunderbird-i18n-en-gb             52.2.1-1             52.3.0-1
              thunderbird-i18n-en-us             52.2.1-1             52.3.0-1
              thunderbird-i18n-es-ar             52.2.1-1             52.3.0-1
              thunderbird-i18n-es-es             52.2.1-1             52.3.0-1
                 thunderbird-i18n-et             52.2.1-1             52.3.0-1
                 thunderbird-i18n-eu             52.2.1-1             52.3.0-1
                 thunderbird-i18n-fi             52.2.1-1             52.3.0-1
                 thunderbird-i18n-fr             52.2.1-1             52.3.0-1
              thunderbird-i18n-fy-nl             52.2.1-1             52.3.0-1
              thunderbird-i18n-ga-ie             52.2.1-1             52.3.0-1
                 thunderbird-i18n-gd             52.2.1-1             52.3.0-1
                 thunderbird-i18n-gl             52.2.1-1             52.3.0-1
                 thunderbird-i18n-he             52.2.1-1             52.3.0-1
                 thunderbird-i18n-hr             52.2.1-1             52.3.0-1
                thunderbird-i18n-hsb             52.2.1-1             52.3.0-1
                 thunderbird-i18n-hu             52.2.1-1             52.3.0-1
              thunderbird-i18n-hy-am             52.2.1-1             52.3.0-1
                 thunderbird-i18n-id             52.2.1-1             52.3.0-1
                 thunderbird-i18n-is             52.2.1-1             52.3.0-1
                 thunderbird-i18n-it             52.2.1-1             52.3.0-1
                 thunderbird-i18n-ja             52.2.1-1             52.3.0-1
                 thunderbird-i18n-ko             52.2.1-1             52.3.0-1
                 thunderbird-i18n-lt             52.2.1-1             52.3.0-1
              thunderbird-i18n-nb-no             52.2.1-1             52.3.0-1
                 thunderbird-i18n-nl             52.2.1-1             52.3.0-1
              thunderbird-i18n-nn-no             52.2.1-1             52.3.0-1
              thunderbird-i18n-pa-in             52.2.1-1             52.3.0-1
                 thunderbird-i18n-pl             52.2.1-1             52.3.0-1
              thunderbird-i18n-pt-br             52.2.1-1             52.3.0-1
              thunderbird-i18n-pt-pt             52.2.1-1             52.3.0-1
                 thunderbird-i18n-rm             52.2.1-1             52.3.0-1
                 thunderbird-i18n-ro             52.2.1-1             52.3.0-1
                 thunderbird-i18n-ru             52.2.1-1             52.3.0-1
                 thunderbird-i18n-si             52.2.1-1             52.3.0-1
                 thunderbird-i18n-sk             52.2.1-1             52.3.0-1
                 thunderbird-i18n-sl             52.2.1-1             52.3.0-1
                 thunderbird-i18n-sq             52.2.1-1             52.3.0-1
                 thunderbird-i18n-sr             52.2.1-1             52.3.0-1
              thunderbird-i18n-sv-se             52.2.1-1             52.3.0-1
              thunderbird-i18n-ta-lk             52.2.1-1             52.3.0-1
                 thunderbird-i18n-tr             52.2.1-1             52.3.0-1
                 thunderbird-i18n-uk             52.2.1-1             52.3.0-1
                 thunderbird-i18n-vi             52.2.1-1             52.3.0-1
              thunderbird-i18n-zh-cn             52.2.1-1             52.3.0-1
              thunderbird-i18n-zh-tw             52.2.1-1             52.3.0-1
                        user-manager             5.10.4-1             5.10.5-1
                                 vim           8.0.0851-1           8.0.0987-1
                         vim-runtime           8.0.0851-1           8.0.0987-1
              xdg-desktop-portal-kde             5.10.4-1             5.10.5-1
                             libraqm                    -              0.3.0-2


:: Different sync package(s) in repository multilib x86_64

-------------------------------------------------------------------------------
                             PACKAGE           2017-08-24           2017-08-25
-------------------------------------------------------------------------------
                        wine-staging               2.14-1               2.15-1


  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Check if your mirror has already synced:


[Stable Update] 2017-08-24 thunderbird security update
[Stable Update] 2017-08-24 thunderbird security update
#2

So I haven’t had the time to install yesterday’s update. As of now, I think my mirror hasn’t synced yet with this one.
Should I update right now to keep the updates separate or will it probably not matter to do both together?
Edit: Or would it be even riskier to not do them both at once because of dependencies and stuff?


#3

Cannot update:

błąd:  nie udało się pobrać pliku 'deepin-file-manager-1_4.2.5-1-x86_64.pkg.tar.xz' z manjarolinux.polymorf.fr : The requested URL returned error: 404
błąd:  nie udało się pobrać pliku 'deepin-file-manager-1_4.2.5-1-x86_64.pkg.tar.xz' z mirror.lignux.com : The requested URL returned error: 404
błąd:  nie udało się pobrać pliku 'deepin-file-manager-1_4.2.5-1-x86_64.pkg.tar.xz' z ftp.free.org : The requested URL returned error: 404
błąd:  nie udało się pobrać pliku 'deepin-file-manager-1_4.2.5-1-x86_64.pkg.tar.xz' z fr.mirror.babylon.network : The requested URL returned error: 404```

I try mirrors from Poland, Germany and France.

#4

Smooth update.

I used

which returned 4 up-to-date mirrors, all from Germany. :grin: (I only use https mirrors.)


#5

Hello @lisa .

Yesterday, in first hour of the morning, i receive in my job computer and update for Thunderbird to version thunderbird-52.3.0-0.91-x86_64. In the evening, after eating, in my home computer, the update was already not appearing.

Today, 25-08, this update don’t appear in the mirrors. I made a search and the actual version is 52.2.1-1. For precaution I have returned to this version.


#6

Thanks, that helps, everything is OK now :slight_smile:


#7

There will only be one update waiting for you as its a rolling release and essentially just a snapshot of the testing branch, so update away :slight_smile:


#8

Smooth update on 2 machines, KDE with CLI. Thanks !


#9

Smooth update of all packages …
… except docker because is signed by 4A1AFC345EBE18F8 key. Probably archlinux-keyring needs update.

Thx I.

Reference: https://bugs.archlinux.org/task/55264


#10

Please check if your mirror has already synced and do the following:

sudo pacman -Syy
pacman -Ss deepin-file-manager
community/deepin-file-manager 1:4.2.5-1 (deepin)
    Deepin File Manager

Most of them are, however not all.


#11

Thanks, as I said above everything is OK now, I use:

sudo pacman-mirrors -f 5
[sudo] hasło użytkownika przemek: 
.: Informacje Downloading mirrors from repo.manjaro.org
.: Informacje: Odpytywanie serwerów zwierciadlanych - To może zająć trochę czasu
   0.226 Germany        : 00:08: https://mirror.netzspielplatz.de/manjaro/packages/
   0.145 France         : 00:28: http://manjarolinux.polymorf.fr/
   0.250 United_Kingdom : 00:18: http://mirror.catn.com/pub/manjaro/
   0.470 Germany        : 00:08: https://manjaro.ieji.de/
   0.644 United_States  : 00:39: https://mirror.math.princeton.edu/pub/manjaro/
.: Informacje Zapisuję listę serwerów zwierciadlanych
   France          : http://manjarolinux.polymorf.fr/stable
   Germany         : https://mirror.netzspielplatz.de/manjaro/packages/stable
   United_Kingdom  : http://mirror.catn.com/pub/manjaro/stable
   Germany         : https://manjaro.ieji.de/stable
   United_States   : https://mirror.math.princeton.edu/pub/manjaro/stable
.: Informacje Mirror list generated and saved to: /etc/pacman.d/mirrorlist```

#12

This is fixed within archlinux-keyring 20170823-1. We will forward it soon to all branches.


#13

In the meantime, you should be able to:

sudo pacman-key --keyserver pgp.mit.edu --refresh-keys

#14

update seemingly went fine. except for this;
"could not get file information for /etc/xdg/autostart/pamac-tray.desktop"
this happened on the last update for yesterday. not sure why, and it doesn’t seem to be causing any problems.
but what is it and how to make it go away?
there doesn’t seem to be a pamac-tray.desktop; but there is a pamac-tray.save


#15

Smooth update as expected.

Thank You!


#16

After updating today I cannot send mails in thunderbird anymore.

It gives the following error:

Sending of the message failed.
Error writing temporary file.

Edit: Problem disappeared after secibd reboot.


#17

Actualisations have run without problems again!

I owe you. <3


#18

Smooth update on OpenRC.
Is there going to be an announcement when OpenRC no longer receives updates?

thank you


#19

Manjaro openRC has stopped receiving updates already. Look at the github, it was updated last time on Jun 19. You need to migrate artix now or you will have your system borked in the near future…


#20

You mean borged?! lol!
pslp