[Stable Update] 2017-08-18 - Kernels, Deepin, Firefox, Xorg-Server, Mesa, Pamac

update
stable

#21

Smooth as usual, thanks Lisa


#22

On manjaro Gnome; this update broke Firefox’s pocket icon and sync button/screen;


As you can see the pocket icon shows 2 icons.


#23

just noticed, that i too get this message now.


#24

Ditto
Have not added a drive or any hardware. Updated to 4.12.7 now get the error.


#25

all went smooth on xfce. I had to go into properties on the weather plugin to get it to read my city again which was no big deal took a whole few seconds, Other then that kernel 4.9 and all is smooth so far :slight_smile: Thanks again


#26

That’s a problem with the Arc theme.

Switch to another theme.


#27

qbittorrent 3.3.15 was released on 2017-08-07. We still have version 3.3.13 in our repositories.


#28

It’s because in the official arch repos its still not updated (https://www.archlinux.org/packages/?q=qbittorrent).
You can use the AUR version (https://aur.archlinux.org/packages/qbittorrent-git/).


#29

There is a problem, the tried kernel 4.12.7 did not help!!!
https://forum.manjaro.org/t/the-upgrade-2017-08-10-it-broke-suspend-manjaro-17-0-2-gnome/29258/11


#30

Install in manjaro I3, no problem for now, suspend fine with kernel 4.12.


#31

#32

Smooth update on my KDE machine, as usual.
Thank you.


#33

still on firefox v54
Any idea why this hasnt updated?


#34

Your mirror has not synced yet. Check the status of the mirrors at http://repo.manjaro.org

You can place an up-to-date mirror at the top of /etc/pacman.d/mirrorlist using your favorite text editor.


#35

At download I get following messages:

The rest of the update went smooth.


#36

Update: I can now boot normally by removing bumblebee from mhwd. So I’d say that the stable update broke bumblebee
Any solutions?
Update 2: Bumblebee works after updating kernel to 4.10.17. Now the question is why an update in the 4.9 lts kernel broke bumblebee.


Original post:

My DE (KDE) failed to start after the update: No graphical interface after stable update

It looks like some problem with bumblebee, but I’m not sure


#37

xfce4-pulseaudio-plugin on panel is misbehaving: clicking it will bring up the volume slider, but attempting to manipulate the slider by click and drag acts like i clicked the desktop behind it and closes it. manipulating it by mouseover and scroll-wheel works.


Xfce4-power manager brightness control bug
[Stable Update] 2017-09-02 - Kernels, Calamares, Mesa, Firefox, Python
[Stable Update] 2017-08-24 - Kernels, Firefox, KDE Framework & Apps, Budgie, Deepin, Wine
#39

Thanks, had to do this too, a simple mirrors -g didn’t work, somehow.


#40

Got caught by unsynched mirrors for 2nd time. I only got kernel updates and not the associated nvidia drivers, so “failed to load kernel modules” on reboot.

sorted :sunglasses:


#41

"could not get file information for /etc/xdg/autostart/pacmac-tray.desktop"
got this warning after update. i am afraid to reboot unless someone can tell me it’s ok…im a little paranoid because my last update borked my install and i had to reinstall my entire o/s.
i opened the file and this is what’s in it;

[Desktop Entry]
Name=Update Notifier
Icon=update-notifier
Exec=sh -c "GDK_BACKEND=x11 pamac-tray"
Terminal=false
Type=Application
StartupNotify=false
NotShowIn=KDE;
also, half my icons on cairo-doc are missing. before i reboot.
i am running gnome DE. if im missing something here please someone tell me.
edit; i solved my cairo-doc problem.
jury is still out on “could not get file information for /etc/xdg/autostart/pacmac-tray.desktop”