[Stable Update] 2017-08-10 - Kernels, LibreOffice, Systemd, VirtualBox



Same effect with pamac in xfce here:

The update process does not finish automatically and the red badge in the systemtray keeps on notifying me about available updates.

The workaround works, but is there a bug ticket for this?


‘error: failed to commit transaction (conflicting files)’ due to hplip


It was causing to stop the upgrade. So, I did sudo pacman -Rns hplip manjaro-printer & update went well. But, doing sudo pacman -S hplip manjaro-printer producing same error.


Me either, only pamac hanged after successful update, closed and after restart all seens fine


I booted up my laptop like usual , saw there was an update and ran pacman -Syyu to installing it. It told me there was nothing to do after and i immediately came to the website where i saw there actually was an update and my pc wasnt going crazy.

Fixed by rerunning pacman-mirrors -g

Updating right now.


Workaround? What workaround?

What pamac savvy user doesn’t automatically switch to details view while updating?

The announcement said all the kernels were updated. That’s your clue a reboot is going to be mandatory.


Have installed hplip manually ?


Looks like the update was fine and dandy on my XFCE OpenRC machine.



Once again QGis is broken.
This is a regularly recurring problem due to the complex dependencies.

Anything else is fine.


I updated through CLI and it went pretty smooth. However, I noticed that it takes a little bit longer for GNOME to load after login. It’s not a big deal but I’m pretty sure it was a bit faster before.


Closing Pamac without a success message, starting it again to check the status of the updates, wondering about the notifier status, reboot and hoping things will be fine then.

Why? I enjoy the simplicity of GUI updater. If I should want it all, I update via CLI.

Well, depends what you are expecting overall. If a juddery update process is fine for you, okay. However I still have the naive hope Linux can compete with other operation systems some time in the future.


You can not replace a kernel that is running. Nobody can. Some have tried, not very successfully. kexec and kpatch are at best half measures which nobody has yet managed to place in production.

If you want to make up magical words like “juddery” and hope the problem goes away that’s fine with me. Just as long as you know you are kidding yourself.


mh 105 updates on my pc, nothing to do on my laptop mh, something is wrong here, only mirrors from germany?
pacman-mirrors -g and pacman syyu …nothing to do.


all ok


And yet another smooth update, even when a bit larger than 500Mb. :rofl::grin:


So? The need for a reboot for a kernel update does not justify a broken update process.


The real McCoy! Welcome.
Where have you been before?


My Internet was down for the past 24 hours because I switched ISPs. I just logged on to Manjaro about 4pm Pacific Coast USA time. Pamac and Octopi show that my system is up to date. But it is not up to date. I checked my Kernel and LibreOffice. Any help would be appreciated. I run KDE.


Hi Pamac and Octopi show that my system is up to date. But it is not up to date and the updates are not showing up. If I check the “testing” it shows updates (I don’t update to testing just done for check) so the updates are configured just the stable has shown nothing and states up to date.


@Lidcombesnake @zoner11


pacman-mirrors -g
pacman syyu


Thanks I have done that and it says up to date even though it isn’t.