[Stable Update] 2017-07-27 - Kernels, VirtualBox, Deepin, Mesa

update
stable

#61

Weird…


#62

Is smbclient installed ?

$ yaourt -Qi smbclient
Nom : smbclient
Version : 4.6.5-1
Description : Tools to access a server’s filespace and printers via SMB
[…]
Optionnel pour : vlc
[…]


#63

Yes, it is.

yaourt -Qi smbclient
Nom : smbclient
Version : 4.6.5-1


#64

Maybe you should open a new topic about vlc as i don’t think it’s related to the update.
Would be glad to help.


#65

I also have this problem, on a Dell Inspiron 15 with I would be interested to know if this is specific to Dell hardware. I am trying the 4.13 experimental to see if that helps.

Edit:

I guess not just a Dell problem or solved by 4.13.
I read a similar problem on an Antergos forum that placed the blame on Lightdm and suggested a different DM in that case. How feasible is it to switch DMs in KDE Manjaro?


#66

I run Manjaro KDE with SDDM (i.e., I am not running LightDM). Interestingly, I have no problems resuming from suspending to RAM with my two Dell notebooks (Dell XPS 13 model 9343 and Dell XPS 13 model 9333). Unfortunately, I am unable to resume from suspending to RAM when using kernel 4.12 with my daily driver: Samsung NP900X3L-KW1BR. Changing the video driver from modesetting to intel does not help. Stopping TLP before suspending to RAM does not help either.

Are the Manjaro devs aware of the problem? Yes, it is hardware-dependent, but it affects several users.


#67

I’m not sure but after the last update my mic became very noisy. My mother board is asrock taichi x370 (ryzen)
Stock kernel


#68

Update on 12 Machines without Problems.

DK3


#69

Sorry I didn’t mean to imply that I was using light DM–I am using SDDM, as you are.
I was just noticing that a similar situation on another Arch-based distribution found that switching the DM solved the problem and wondering if it would be feasible for me to try that in this situation.

I am unclear about this --are you answering your own question? I agree it does seem to affect a few of us, and I am worried more because the advice I saw elsewhere on the forum–to skip 4.12, not all kernals work for everyone-- doesn’t seem to be a long term solution since 4.13 is also a problem. I am hoping that if we could narrow down the commonalities among those of us it does affect it may help the devs, who are limited by the time they have available as volunteers and by their on ability to replicate the problem.


#70

No, I am not. I should have written: Are the Manjaro devs aware of the problem? It is hardware-dependent, but it affects several users.


#71

Ah, thanks for the clarification!


#72

@Persephone @sjh

I started a separate topic. I suggest you share your experience there.


#73

Thanks but it’s not about VLC or SMPLAYER, it did’nt work anymore with all media applications…
It’s definitively smb…


#74

For the note, here’s the report regarding this.
https://bugzilla.gnome.org/show_bug.cgi?id=785171


#75

You said that you are still able to browse your images via smb (via manjaro.fr).
So smb IS working.
mpv got updated and no longer support smb (compilation option removed).

So there are many thing to investigate and answer, that’s why i suggested you to create an other topic as it’s too verbose and potentially non related :
You tried vlc without success but maybe vlc need a bit of config ?
Do you allow guest user on your smb ?
If not have you tried to add credentials in vlc :
preference/afficher tous les parametres/entree codecs/modules d’acces/smb/[…]
have you tried mpv downgrade and if yes what is the result ?
does vlc show an error ?


#76

Indeed, you’re right.
I downgrade mpv ans it works again.
I look to parameters of VLC but i don’t see smb in “modules d’accès”…
The error message is: VLC Votre média d’entrée ne peut être ouvert (your input media cannot be rendered).

Thanks to the downgrade of mpv, it works and i mainly use smplayer (vlc not too much).

You were right since the beginning for mplayer and indeed, it’s not a smb problem.
:wink:


#77

Hi,

I did the update but upon reboot this morning my system freezes and can’t get to the login page.

I think it may be a kernel problem (I am currently using linux48).
Even trying to use the failsafe option doesn’t work.

Does anyone know if I can use a Live USB to change the kernel in my install (without having to reinstall everything) ?
If it is possible could you please point towards a tutorial ?

Thanks

UPDATE:
I found a nice tutorial on CHROOT from a live-usb, will try that.

Cheers


#78

Plasma - all good.


#79

Cinnamon. Update conked out internet.

sytemctl status dhcpcd

show inactive, so ran

sytemctl start dhcpcd

and

sytemctl enable dhcpcd

that fixed it and hopefully it will stick next reboot.


#80

xps9550,KDE,smooth update