[Stable Update] 2017-07-20 - Kernels, Architect, Deepin, KDE Apps, Toolchain

update
stable

#21

Would I still have to manually change the scheduler when switching to 4.12?


#22

Thunderbird crash when using chat

$ thunderbird
[calBackendLoader] Using Thunderbird,s builtin libical backend
prpl-gtalk: Error during SRV: Lookup failed.
Erreur de segmentation (core dumped)

#23

What I guess you mean is just clicking No Issues - Everything went smoothly should be enough, without a bunch of “me-too” posts saying all is well.

I tend to agree. (Other than wanting to say Thanks to Philm and the team.)

Would be nice if the Poll had a way of capturing Kernel and DE along with your vote.


#24

AAnother wonderfully smooth and flawless update. And not to mention another 580Mb+ in size too. :grinning:


#25

It is Ok to post some mee-too posts as long as there are few of them. But when there are already 50+ postst it becomes unnecessary.


#26

It says my system’s up to date on GNOME but I haven’t performed any update today. I’m not getting the latest stable update.


#27

Answer:


#28

It appeared now after I clicked “Check for updates” again. I didn’t change mirrors or anything else. However, 10 minutes ago, I definitely clicked “Check for updates” several times and it just said “Up to date :)” That sly smile hogging all the updates!


#29

You can check if your mirror synced 5 minutes ago or so, perfectly possible.


#30

I’ve done the updates but am getting a weird result. The notification applet says “8 updates pending” but when I click “Update now”, the Update Manager says “Your system is up-to-date.” I restarted and I’m getting no errors but still the same situation. I’ve pressed “Check now” again too but it says the same thing.


#31

Smooth update. Thank you!


#32

Do you know why monodevelop version is still 6.2.x in both Arch and Manjaro Repo? New versions are available, especially 7.x versions.


#33

All went well KDE, as always thanks everyone :slight_smile:


#34

No problem so far, I’m testing kernel 4.12, virtualbox works fine with this kernel. Thanks for the update


#35

Maybe you need to upgrade some AUR packages in there. Try to open at update manager again and look for AUR tab

Also maybe try to run sudo pacman -Syyu in terminal and see what happens …


#36

Yeah, but sometimes she faints.


#37

I didn’t think AUR packages would show up in the taskbar notification. Since that’s not an official repository, it doesn’t really make sense to me that it would show up there.

In any case, that command performed the updates and fixed things. It’s weird though because one of the updates was for “manjaro-gnome-settings” so that shouldn’t be in the AUR. Also, when I went to the “Software Updater” GUI, no updates showed up


#38

smooth update on xfce thanks much appreciated


#39

I have recently migrated from Xfce to KDEPlasma. So I’m not familiar with octopi.
I had this problem:
warning: database file for 'custom' does not exist

searched and found the solution in Arch forums. Edited repositories, removed custom (unchecked it)and got the updates.
Thanks


#40

Might as well remove AUR support altogether from pamac… Make sense now?

If you don’t believe me that pamac-tray should shows AUR updates see this :

https://raw.githubusercontent.com/manjaro/pamac/master/README

A DBus daemon and Gtk3 frontend for libalpm written in Vala

Features:
- Alpm bindings for Vala
- a DBus daemon to perform every tasks with root access using polkit to check authorizations
- a Gtk3 Package Manager
- a Gtk3 Updates Manager
- a Tray icon with configurable periodic refresh and updates notifications
- a complete AUR support:
	* multiple words search capability
	* Enable/Disable check updates from AUR
	* Build and update AUR packages

Of course, because pacman -Syu only update packages from manjaro repo. I forgot to tell you that you need an AUR helper ( yaourt, pacaur ) to update one. Run this command to update ( And also to prove me wrong that there were no AUR updates…) :

yaourt -Su --aur