[Stable Update] 2017-07-20 - Kernels, Architect, Deepin, KDE Apps, Toolchain

update
stable

#1

Hi community,

Matti worked on Manjaro Architect, Bernhard pushed out some more Deepin packages, I worked on a new set of Kernels, Stefano polished some settings and we merged upstream Stuff like KDE Apps v17.04.3 and the new Toolchain. Additionally VirtualBox should now run on kernels v4.12 series.

Please report back and give us feedback for given changes made to our repositories.


Current supported Kernels

  • linux310 3.10.106
  • linux312 3.12.74 [EOL]
  • linux316 3.16.45
  • linux318 3.18.61 [EOL]
  • linux41 4.1.42
  • linux44 4.4.77
  • linux48 4.8.17 [EOL]
  • linux49 4.9.38
  • linux410 4.10.17 [EOL]
  • linux411 4.11.11
  • linux412 4.12.2
  • linux-RT-LTS 4.9.35_rt25 (x86_64)
  • linux-RT 4.11.8_rt5 (x86_64)

Package Updates (Mon Jul 17 10:28:53 CEST 2017)

  • stable community i686: 191 new and 194 removed package(s)
  • stable community x86_64: 212 new and 210 removed package(s)
  • stable core i686: 29 new and 27 removed package(s)
  • stable core x86_64: 29 new and 27 removed package(s)
  • stable extra i686: 388 new and 388 removed package(s)
  • stable extra x86_64: 389 new and 389 removed package(s)
  • stable multilib x86_64: 12 new and 12 removed package(s)

A detailed list of package changes can be found here.


  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Check if your mirror has already synced:


#2

KDE

Still find it the most sexy system around.


#3

why all iso that version is 17.0.2 like kde mate …etc
make error on grub
rescue mode>
!!!


#4

What do you mean by that? What do you try to achieve? Be a little more specific? You’re not able to boot our latest ISO images?


#5

No problems.

Wonderful Manjaro :slight_smile:


#6

Old laptop updated, no problems.


#7

Smooth update as usual, thanks Manjaro Team :smiley:


#8

Smooth update on KDE here too, thanks.


#9

The mirror check service seems to show all the US sites are current for stable, but:

$ sudo pacman -Syyu
[sudo] password for mparillo: 
:: Synchronizing package databases...
 core                                             139.5 KiB  1073K/s 00:00 [##########################################] 100%
 extra                                           1791.7 KiB  1163K/s 00:02 [##########################################] 100%
 community                                          4.2 MiB  1653K/s 00:03 [##########################################] 100%
 multilib                                         176.6 KiB   896K/s 00:00 [##########################################] 100%
:: Starting full system upgrade...
 there is nothing to do

#10

For me it shows all US mirrors are still out of date.


#11

Try this:
sudo pacman-mirrors -f 20
Then:
sudo pacman -Syyu

P.s. by the way this may cause slow download speed of packages.


#12

Thank you. I think my instance of chromium must have been over-aggressive on caching that page. Instead of simply following the link, this time I also refreshed the page, and I see that you are indeed correct.


#13

Great work, Updates went fine on all 3 machines. Thank you.


#14

No Problems - thanks to all :slight_smile:

regards
caho


#15

All OK in 5 computers.


#16

Maybe it’s a good idea to use the poll system if no problems appear, instead of posting here?


#17

Updated following instructions by @Alpha . With kernel 4.12 the problem continues with the suspension, after restoring the computer appears the mouse pointer, but does not leave the window to enter the password, nor does it leave the control + alt + f2. With the 4.11 kernel the suspension works fine. The rest was updated without problems.


#18

Manjaro Gnome, kernel 4.9, everything went smooth. Thank you guys!


#19

i use windows now
and try to boot kde17.0.2 on use using refus as gpt mode
but when i try to install it
it give me grub error
rescue mode>
:sweat:


#20

Yes, but posting here tell which DE you are using. Sometime it working for Gnome and not for Xfce for exemple