[Stable Update] 2017-07-16 - Kernels, Deepin, Palemoon, KDE-Framework, XFCE4-GTK3

update
stable

#1

Hi community,

after another stabilization phase we are happy to announce this update-pack to you guys. We have the latest palemoon, updated kernels, a lot of deepin updates, current kde-framework and bleeding edge xfce-gtk3 packages.

Please report back and give us feedback for given changes made to our repositories.


Current supported Kernels

  • linux310 3.10.106
  • linux312 3.12.74 [EOL]
  • linux316 3.16.45
  • linux318 3.18.60 [EOL]
  • linux41 4.1.42
  • linux44 4.4.76
  • linux48 4.8.17 [EOL]
  • linux49 4.9.37
  • linux410 4.10.17 [EOL]
  • linux411 4.11.10
  • linux412 4.12.1
  • linux-RT-LTS 4.9.35_rt25 (x86_64)
  • linux-RT 4.11.9_rt7 (x86_64)

Package Updates (Wed Jul 12 23:07:19 CEST 2017)

  • stable community i686: 660 new and 647 removed package(s)
  • stable community x86_64: 693 new and 676 removed package(s)
  • stable core i686: 30 new and 31 removed package(s)
  • stable core x86_64: 30 new and 33 removed package(s)
  • stable extra i686: 390 new and 378 removed package(s)
  • stable extra x86_64: 391 new and 394 removed package(s)
  • stable multilib x86_64: 41 new and 41 removed package(s)

A detailed list of package changes can be found here.


  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Check if your mirror has already synced:


Linux 4.12
#2

KDE, largish update, 230 packages, 1GB download, no issues… many thanks.


#3

there was an error while updating linux411, saying command not rendered successfully.

after rebooting, i got a reminder for a new kernel, installed 4.12 without errors this time and rebooted. now running 4.12…

:: Starte post-transaction hooks...
( 1/13) Updating linux411 initcpios
==> Building image from preset: /etc/mkinitcpio.d/linux411.preset: 'default'
  -> -k /boot/vmlinuz-4.11-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.11-x86_64.img
==> Starting build: 4.11.10-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.11-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux411.preset: 'fallback'
  -> -k /boot/vmlinuz-4.11-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.11-x86_64-fallback.img -S autodetect
==> Starting build: 4.11.10-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
.
Fehler: Befehl konnte nicht korrekt ausgefĂĽhrt werden
.
( 2/13) Updating Grub-Bootmenu
GRUB-Konfigurationsdatei wird erstellt …
Hintergrund gefunden: /usr/share/grub/background.png
Found Intel Microcode image
Linux-Abbild gefunden: /boot/vmlinuz-4.11-x86_64
initrd-Abbild gefunden: /boot/initramfs-4.11-x86_64.img
Found initrd fallback image: /boot/initramfs-4.11-x86_64-fallback.img
Found memtest86+ image: /boot/memtest86+/memtest.bin
erledigt
( 3/13) Updating fontconfig cache...
( 4/13) Updating icon theme caches...
( 5/13) Updating 32-bit fontconfig cache...
( 6/13) Updating udev hardware database...
( 7/13) Updating system user accounts...
( 8/13) Creating temporary files...
( 9/13) Arming ConditionNeedsUpdate...
(10/13) Updating the info directory file...
(11/13) Updating the desktop file MIME type cache...
(12/13) Updating the MIME type database...
(13/13) Updating X fontdir indices...

#4

Smooth sailing on my KDE.


#5

Xfce ( with no GTK3) 101 packages OK
i wait for linux4.12 with BFQ


#6

The released linux412 and linux413 packages support already BFQ and BFQ-MQ. You simply have to configure them yourself.


BFQ is not the default scheduler in kernel 4.12
#7

there is no more default scheduler with linux 4.12 and more
so i have to add this :

in boot kernel , and check

or

it Ok now


#8

@philm kernel 4.12.1 and 4.12.2 still freezes all the system when I return from suspend.
Some others are facing the same problem.
Is it a known bug or just a random issue?


#9

Issue of the systemd-login.service failing to start, introduced with previous update, have not been fixed with this update. Details can be found: Boot fail after last update


#10

No problems - now I switched to Kernel 4.12 - no problems, too. Thanks to all :grinning:

regards
caho


#11

well like you I suffered the last update with the same error :persevere:
Reinstalling a fresh iso seemed to fix the problem (for me) I will not update this time, so worrying it crashes my system again… I’ve just reinstalled the whole thing. I’ll be waiting…


#12

mpv can’t start

mpv: relocation error: mpv: symbol smbc_write, version SMBCLIENT_0.1.0 not defined in file libsmbclient.so.0 with link time reference


#13

No problems updating the Manjaro system.

Many Thanks!


#14

all good on KDE, 4.12 boots up nicely :slight_smile:
Thanks Team!


#15

KDE here and all went smooth so far :slight_smile:


#16

Yep, another smooth as silk update. Even at approx. 500+ Mb on size. :grinning:
Keep em coming devs !!


#17

Xfce 4.11, all went well.

Will try 4.12 in the next few days.


#18

Everything ok, only a minor problem…
after this update the notifcation window don’t show. I tried to change the default position (bottom right) to another, but no joy

roby


#19

Smooth update on KDE as usual. :thumbsup:


#20

Why Gnome says me Graphics Unknown? I use bumblebee project (intel/nvidia). Is this severe problem?