[Stable Update] 2017-07-04 - Kernels, Firefox, Mesa, Xfce4-Gtk3

update
stable

#1

Hi community,

As usual, we updated Firefox now also for our KDE edition, pushed out a lot of kernel updates, including our realtime-kernels, which got now moved on to newer basekernels, worked on Mesa and published the regular upstream updates. Bernhard worked on XFCE-GTK3 and Vertex-Maia theme. Additionally we have some Haskell and Python updates.

Please report back and give us feedback for given changes made to our repositories.


Current supported Kernels

  • linux310 3.10.106
  • linux312 3.12.74 [EOL]
  • linux316 3.16.44
  • linux318 3.18.59 [EOL]
  • linux41 4.1.42
  • linux44 4.4.75
  • linux48 4.8.17 [EOL]
  • linux49 4.9.35
  • linux410 4.10.17 [EOL]
  • linux411 4.11.8
  • linux-RT-LTS 4.9.33_rt23 (x86_64)
  • linux-RT 4.11.7_rt3 (x86_64)

Package Updates (Sun Jul 2 08:36:36 CEST 2017)

  • stable community i686: 508 new and 514 removed package(s)
  • stable community x86_64: 548 new and 553 removed package(s)
  • stable core i686: 29 new and 29 removed package(s)
  • stable core x86_64: 31 new and 29 removed package(s)
  • stable extra i686: 295 new and 296 removed package(s)
  • stable extra x86_64: 311 new and 296 removed package(s)
  • stable multilib x86_64: 15 new and 15 removed package(s)

A detailed list of package changes can be found here.


  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters


Check if your mirror has already synced:


Tmux is broken after upgrade of libevent from 2.0 to 2.1
#2

The 4th of July has been lit with the upgrade here in Poland at least wink


#3

Great update for deepin. Buttons on windows in deepin theme are sharp now on every app :smiley:


#4

KDE, smooth update, thanks.


#5

KDE, no issues on 3 machines. Updated with command-line.


#6

Hello, well big issues with gnome i686 :
Network Manager can’t launch, Gnome login can’t launch, can’t even login in tty…


#7

Everything is smooth after the update, great work :slight_smile:


#8

Thanks a lot! This update is timely, I needed the version 0.19.1 version of scipy, because 0.19.0 was completely broken due to memory leaks issues.


#9

No problems on KDE.

Will Linux412 use mainline BFQ or will Manjaro continue with out of tree patch?


#10

Everything perfect with kde :smile:
Great job guys


#11

gnome everything works ok. Thank you guys.


#12

Everythings fine! Thank you! Great work as usual.


#13

This issue : Manjaro KDE : designer-qt5 crash on start is still unsolved.
The only solution so far is to downgrade qt5-webkit from 5.212.0alpha2-2 to 5.9.0-1 but this raises questions about qt5-webkit stability.

M.


#14

Hi,

I’ve been wanting to install XFCE4-GTK3 to replace my current XFCE desktop, but everytime I try to log in, it sends me back to the lockscreen.

Apart from that, update is smooth. Thanks


#15

What’s with the US and UK mirrors? Is everyone in the US off for Independence day? Is the UK still pissed off about this little colony running away???


#16

perfect update - thanks to all :grinning:

regards
caho


#17

Everything OK.

Good job guys.


#18

Smooth update, thank you!
Thanks for update lumina-desktop too!


#19

updated lxde (in terminal session) everything looks good. No issues. Saw the warning for firefox and the vertex Maia dark theme but don’t see a problem in my system.

now have updated xfce on main laptop, again in terminal session. Smooth as butter. Brilliant job as always, thanks


#20

Updated using CLI on two machines, one KDE and a XFCE one, everything’s ok.