[Stable Update] 2017-06-26 - Cinnamon, Kernels, LibreOffice, Haskell

update
stable

#41

I’m using cinnamon and this update is trying to install nautilus, even though I already have (obviously) nemo installed. I don’t want a bunch of file explorers coexisting together in my computer!!!


#42

Update went through without problems. Some of the last 3 updates has reduced GFX corruption while starting plasma. Previously the screen flashed corruption several times while booting, now it only boots up corrupted and updates with one pass.

I have pinpointed this problem happens only when i boot with my second display connected.


#43

been getting the below error in Chromium since the patch last week which was installed the day before this patch and no idea how to fix it.

$1 was blocked because it is out of date


#44

I mentioned in an earlier post all had gone well. In fact I had even posted from my firefox browser!

Later in the day when I decided to use my bookmarks menu I was presented by this unusual arrangement.

Sort of menu stepping going to infinity and NOT opening to reveal the bookmarks within.

I have to say I have never seen anything quite like this before.

Troubleshooting steps. Backed up .mozilla folder. Restarted firefox-kde and was presented with the default bookmarks menu and exactly the same problem - stepdown menus going on and on.

The image you see above is from the backed up .mozilla folder.

I’ll probably download the newly announced ISO today and re-install but before I do I am I intrigued to find out if any other users have ever seen this before?

Thanks


#45

Something like this?


#47

Yeeeeeeeeeeeeeees, that is exactly the same problem.

Thanks that thread is perfect


#48

Smooth as always, great job o/


#49

Ditto. Another smooth update.


#50

Smooth update on 4 machines


#51

Same thing happened to me after the last update. My fix was to uninstall firefox-kde and just install regular firefox. Worked like a charm.


#52

Can confirm on the Firefox KDE bookmark problem, the solution was to remove it and replace it with the regular Firefox.


#53

On Manjaro Cinnamon here, all good! The last couple of updates have been flawless, and were downloaded in a flash - even on my 3 mbps connection. Thanks guys.


#54

smooth update on xps9550 KDE


#55

Right on. Rolling on.
XFCE smooth.


#56

Smooth update.


#57

I don’t know if this is a bug or I just haven’t found the settings yet but I’m having this issue quite often after the update:
This happens randomly no matter what applications I’m running as far as I observed.


#58

Thanks for doing the legwork on that. I was also perplexed why suddently I was getting 700 MB of haskell packages. Removed pandoc and that solved the problem. Don’t know why I had pandoc. I’m a pretty longtime Manjaro user though, can’t even remember I first installed it.

Do you know how I get a list of all my aur packages, to double check if anyone of them needed pandoc?


#59

@Kaleb this was triggered by a bad chain of dependencies. It’s fixed with the latest cinnamon package. You can now remove again these packages:

sudo pacman -Rsn gnome-panel tint2 metacity

This will also remove nautilus among others.


#60

I run
pacman -Qm
after every big upgrade, as sometimes packages get ‘demoted’ to the AUR.


#61

Me neither, it was pulled in as a dependency for something, but at some stage became an orphaned package on my system.

You can check when it was installed in pacman log

cat /var/log/pacman.log | grep pandoc