[Stable Update] 2017-06-22 - Calamares, Thus, Cinnamon, Gstreamer, Mesa

update
stable

#21

I’m facing some issues…at least because I can’t update at all since 2 or 3 weeks I realized now.
After booting the machine, I get a notification from pamac, that there are updates. When I go to the terminal, type in pacman -Syyu, then it tells me, that there are no updates and the notification of pamac disappears and I cant update at all.
But when I klick in the notification without going to the terminal and try to update over pamac, then it tells me that he can’t update, because imagemagick and som other packages need perl >= 5.26

So I don’t know what to do. And I also don’t know what phil means with the MSA’s and the password stuff.
Anyone who can help me?


#22

OK, I am rolling again.

  1. Seems like bullet (a library needed by efl) wanted to put some stuff into /opt and did not like the link.

  2. I found a difference between my filesystem from two years ago:

and that of my wife’s filesystem installed 2 months ago:

So I moved man1 into /usr/local/man , then deleted /usr/local/share/man, then created a link /usr/local/share/man->…/man , and this time the update succeeded.


#23

I, too, would like to know if we should do something with these files.


#24

Ok solved after reading the discussions of the last release.
Did the following:

sudo pacman -Sc

and then this and then it worked.


#25

I’m not sure if that’s allowed… :police_car:


#26

Updating since 2016 march 23th without any issue, great job o/


#27

Hi,
guayadeque is still buggy after this update:


#28

I like it.

On the plus side - it is extremly rewarding to be part of the community of that great integrity.

@oberon, I’ma do that again if presented with the opportunity. wink


#29