[Stable Update] 2017-06-18 - Kernels, Plasma, KDE Apps, Firefox, Thunderbird, Mesa



it went in virtualbox stable on PC.
on notebook transformer in virtualbox I cant enter password. virtualkeyboard no shows. I think it is virtualbox problem.
P.S. sry for english.


Great update experience for a great big update via the terminal. I reviewed the six pacnew files that were created using Meld as a guide, didn’t see anything important that needed to be merged into the original files so I went ahead and deleted them to keep my system clean (verified using pacdiff). All is running great with my Manjaro KDE laptop. Thanks Phil!


KSysGuard started crashing:

$ ksysguard
OpenType support missing for script 9
Falha de segmentação (imagem do núcleo gravada)


Installed all of my new updates on two different desktop computers without any problems. :smiley:


I have the same problem, with these steps, I could not solve the issue :confused:, so I just cleaned the package cache and restart downloading again and everything works now


fixed the issue with files association, everything else works well

manjaro is great! :smiley:


How did you fix it, mate? I have just noticed my docx is opened with zip app.


pacnew has been created

check yaourt -C

files concerned

there are not good , i have dropped all


KDE, everything went fine.

I first had a “file exists” error on some files in ‘/usr/lib/qt/qml/QtQuick/Controls/’ and its subfolders.
→ I removed them.

I had some pacnews:


However, by using them, I couldn’t login anymore (black screen, not even Plymouth started).
I reverted them back*, and everything’s fine! :slight_smile:

So if you have no splashscreen and the login screen never comes, use a Live USB to boot and revert back* to the not-pacnew files.

*: Changing tty doesn’t help, logging in is impossible due to the pacnew files not working.


Got the same issue. I’ve created a separate Topic for it: [SOLVED] KDE Firefox 54.0 bookmarks menu broken


The Australia mirror is not updating since the last stable update.


I can see the same issue in firefox-kde 64bit, but not on firefox 32bit. I wonder if this is related with firefox-kde or with the 64bit version. cc: @kakuzade @baizon

I also found the new KDE a bit buggy. I use the panel under windows, and on this version it remains on top, sometimes for seconds, other times forever. O tried using the hidden feature and changing from glx to egl to no avail. I also tried excluding the panel and using loose applets on the desktop, but it was even worse, with inability configure some of them (like system tray) and also some visual glitches. I went back to background panel with glx (you can’t stand to keep the panel visible anymore once you get used to fullscreen windows), but it gets annoying sometimes. Plasmashell was also automatically restarted several times while I was customizing applets/panel, messing up my customization. I’m pondering downgrading plasma.

Thanks to all the devs and testers.


Strange behaviour of KDE since last stable update (2017-06-18)
[SOLVED] KDE Firefox 54.0 bookmarks menu broken

32bit system it is not boot on virtualbox 5.1.22 on windows 10 pro 64bit. message is :

Failed to find cpu0, device node
it was earlier, before update.
Failed to insert ‘vboxguest’: No such file or directory
same to vboxfs, vboxvideo
Failed to start Light Display Manager.

I can login terminal by pressing alt+ctl+f2. it is not loaded virtualbox guest additional modules. I tryed install them but nothing changes.
sudo pacman -S linux49-virtualbox-guest-modules or
sudo pacman -S virtualbox-guest-utils .

I can not make a screenshot. it is not work. How to make my system bootable? uname -a
Linux myusername-pc 4.9.33-1-MANJARO #1 SMP PREEMPT xxxdatexx i686 GNU/Linux


Which mirror? Please use manjaro.melbourneitmirror.net. It is always good to check with our service.


(not Manjaro’s issue)

LXQT users have been facing long reboot and shutdown time,
(aka “…a job is running for session c1 of user…” upon shutdown)


It may be related with this. It happens if you have either a 32bit host or guest. I haven’t tried to fix it because in my case it was a 32bit host with no VT and only 2GB of RAM. So it isn’t worth the effort.

EDIT: I just noticed you are talking about a Windows’ host, so this might not apply to your case. However, Manjaro must still be able to load VBox drivers, so maybe it applies.


Same issue as with the previous update where it wants to remove /opt, which I have as a link to an opt on another partition. It aborts the update, but also deletes my link and creates an empty /opt. So I can run the update again, then remove /opt and re-link again. Just an inconvenience. (Luckily I need not download anything the second time so it goes quick.)

KiCAD cannot find libwx_gtk2u_aui-3.0.so.0, probably as I removed wxgtk . No problem, I shall wait for kicad to catch up.


yes I also found arch bagreport
I have same error messages.

modprobe -a vboxguest
modprobe: ERROR: could not insert ‘vboxguest’: Unknown symbol in module, or own parameter (see dmesg)

vboxguest: Unknown symbol __udivmoddi4 (err 0)

I tryed to install patched guest modules still no luck. no time to investigate the problem more. I will wait a patch.


I have two issues since the update, first after using the two links in the thread Guayadeque starts but looks like this

And secondly QupZilla will not start, the crash log states that:-

Time: Tue Jun 20 07:39:16 2017

Qt version: 5.9.0 (compiled with 5.8.0)
QupZilla version: 2.1.2
Rendering engine: QtWebEngine

============== BACKTRACE ==============
#0: qupzilla() [0x403352]
#1: /usr/lib/libc.so.6(+0x336f0) [0x7faeae0fb6f0]
#2: [0x7fae3dffa3fe]

Any ideas?

Guayadeque's graphical issues after update and fix

Thank you very much. While I did not follow your suggestions nor did I follow the one in the Antergos forum, I no longer see the message that the Watchdog did not stop.

I am not sure if it is because my shutdown time is much faster and I simply do not see it, or if something has actually changed.