[Stable Update] 2017-06-06 - Plasma 5, Boost, Deepin, Mesa, GCC

update
stable

#164

My icons did shrink a bit also. I’m also not seeing the icon size adjustment slider that was shown in the KDE video.


#165

xps9550/KDE smooth update. no gcc/okular problem


#166

may be u removed phonon gstreamer backend for audio playback.

pls try reinstalling following packages

phonon-qt5
phonon-qt5-gstreamer
phonon-qt4
phonon-qt4-gstreamer

then under System Settings -> Multimedia -> Audio Video -> Backend
Set Phonon Gstreamer as your preferred backend. For this it shud be the first one on the list.
I have only Phonon Gstreaner because i don’t use VLC or phonon VLC backend.

See snaphot.

Thereafter refer to my multimedia setup as shown in below screenshots. Pls note since i have headphones jacked in so connector / port is displayed as headphones. I don’t use microphone on my laptop hence input device is manually set to microphone(unplugged). Please set appropriate input device with respect to hardware setup on ur PC/laptop.


#167

I’m having troubles with networking.

After suspending (closing the lid in particular) networking stops working. NetworkManager applet displays the following: left click menu with one option, Networking disabled greyed out
right click menu with five options, Enable Networking unchecked, Enable Notifications checked, Connection Information greyed out, Edit Connections..., and About. Enable Networking option does not respond to clicks.

After rc-service NetworkManager restart left click menu changes to menu with section Ethernet Network with option disconnected greyed out, section Wi-Fi Networks with option device not managed greyed out, and a sub-menu VPN Connections. Wireless networking does not come back but wired connection works.

Which logs should be inspected for clues?


Other thing is, system fails to boot if wired connection is not connected. It stops after the terminal login disappears, with a black, lit screen and a frozen cursor at top left. Switching virtual terminals doesn’t work but power button shuts down normally (without needing to hold it). Fallback initramfs seems to help with this issue.


#168

See this …


#169

ok here


#170

I still have this problem: [Stable Update] 2017-05-19 - Kernels, LibreOffice, Mesa, Thunderbird, Cinnamon


#171

See this :


#172

Cool, will look at that. Thanks!


#173

new stable update > [Stable Update] 2017-06-10 - Plasma v5.10.1, Kernels, Mesa v17.1.2, Calamares :wink:


#174

Thanks!
THE solution…I have NOOOO idea how GCC got in there…but hey :slight_smile:
Kisses
Melissa
:sunflower: :sunflower: :sunflower:


#175

Thanks for the reply. I have tried to install the Phonon gstreamer Backends.

sudo pacman -S phonon-qt{4,5}{,-gstreamer}
Warnung: phonon-qt4-4.9.1-4 ist aktuell -- Reinstalliere
Warnung: phonon-qt4-gstreamer-4.9.0-3 ist aktuell -- Reinstalliere
Warnung: phonon-qt5-4.9.1-4 ist aktuell -- Reinstalliere
Warnung: phonon-qt5-gstreamer-4.9.0-3 ist aktuell -- Reinstalliere

All four were already installed, I have reinstalled them all.
I also only had the GStreamer Backend available in the KDE System Settings, but there still only is the HDMI output or the Dummy output available, so it still does not work.


#176

As shown in the snapshots from previous reply u need to set

Profile to Analog Stereo Duplex.


#177

In the dropdown menu where you can select the profile, the only options there are “Digital Stereo (HDMI)” 1-5, “Digital 5.1 (HDMI)” 1-5 and “Digital 7.1 (HDMI)” 1-5, or “Off”. I don’t have the option to select “Analog Stereo Duplex”. The only available sound card is “Built-in Audio”, the only sound device is “Playback (Built-in Audio Digital Stereo (HDMI))”, the only connector is “HDMI / DisplayPort”.
In the device preferences all outputs except for the HDMI output are greyed out. The first one should be greyed out as it isn’t connected, but the second one is the analog audio device and should be available.


#178

Looking at the snapshot u shared instead of Analog Stereo Duplex u may have to set profile to
H600 [Wireless Headset] Analog Stereo
or broadwell-rt286 Speaker playback + Headphones playback

First set Profile Under System Settings -> Multimedia -> Audio Volume -> Advanced -> Built in Audio. Select appropriate option as suggested above.

See snapshot below

Then set Profile Under System Settings -> Multimedia -> Audio and Video -> Audio Hardware Setup. Select appropriate option as suggested above.

See snapshot below


#179

As I have said I don’t have any option to select under Profile other than the digital outputs to HDMI. I think the problem lies a bit deeper because the device doesn’t seem to get enabled correctly; maybe it’s a driver issue, but I don’t know how to check this. It worked before the update and I also could select the broadcom device as default output and under profile.


#180

first time (apox 1 year the same sys) black screen after update :frowning: . No access to HOME partition. Finally I have to reinstall whole system


#181

Update:

Thanks to the great help from @rahulprabhakar this issue could be resolved. He recommended clearing the KDE cache as described in https://wiki.archlinux.org/index.php/KDE#Troubleshooting, and after doing this and rebooting, the audio device was available again and everything works as before and expected.

Thanks again for the help!


#182

Linking Post to this thread for resolving - “Only Dummy output available in KDE after plasma update. No audio playback”

https://forum.manjaro.org/t/only-dummy-output-available-in-kde-multimedia-no-audio-playback/25650/13?source_topic_id=25265

#183

All fine except the icon size in taskbar. The icons are somewhat small now… And no slider like in the vidoe. Increasing height of the bar changes nothing :frowning: