[Stable Update] 2017-05-27 - Kernels, Cinnamon, Firefox, Mesa, OpenSSL, Kodi

update
stable

#105

Solved:
By reviewing the last boot attempt, I had the chance to see that the error came from the nouveau driver (conflicting IRQ :open_mouth:), so I booted again into live-USB, chrooted, and installed the nvidia driver.

Everything seems normal now.

Problem is, by using qaac audio transcoding tool under wine, suggests using nouveau driver. :confused:


#106

Manjaro KDE on HP EliteBook 8570p - after installing CPU temperature rised from 55 to 69 degree of Celsius, switching off laptop gets much more time(it hangs for 20 sec now), some applications works differently(Upwork for example).
Seems like I got “baloo_file_extractor 100 cpu” issue. Killing that process helped.


#107

Switch over to testing branch and check if Plasma v5.10 fixes it for you. Else you may download Manjaro KDE v17.0.2-pre5 to check it from a Live-Media.


#108

I’ve tried to switch to testing, and upgrade to Plasma 5.10, but KWin compositing still doesn’t work :cry:


#109

@guiodic I have finally “solved” the problem by downgrading mesa to mesa-17.0.4-2.


#110

i just want to be sure before i do, after

some of applications is downgrading right ? because i got warning xxx is downgrading to old version or something like that ?


#111

You should use -Syyu to update. -Syyuu will downgrade applications.


#112

[code]   mustafa@ozhan   ~  sudo pacman -Syyu    0.55   ✓  9675  100%   6.41G   50% 
:: Synchronizing package databases…

core 139.9 KiB 36.6K/s 00:04 [########################################################################] 100%

extra 1800.0 KiB 25.7K/s 01:10 [########################################################################] 100%
community 4.1 MiB 19.1K/s 03:42 [########################################################################] 100%
multilib 181.6 KiB 17.6K/s 00:10 [########################################################################] 100%
:: Starting full system upgrade…
warning: lib32-alsa-lib: local (1.1.4-1) is newer than multilib (1.1.3-1)
warning: lib32-alsa-plugins: local (1.1.4-1) is newer than multilib (1.1.1-1)
warning: lib32-libdrm: local (2.4.81-1) is newer than multilib (2.4.79-1)
warning: lib32-mesa: local (17.1.1-0) is newer than multilib (17.0.6-1)
warning: libopenraw: local (0.1.2-1) is newer than community (0.1.0-1)
warning: nbd: local (3.15.3-1) is newer than community (3.15.2-1)
warning: tlp: local (1.0-1) is newer than community (0.9-2)
warning: vertex-maia-themes: local (20170522-1) is newer than community (20170520-1)
there is nothing to do

  mustafa@ozhan   ~     0.03   ✓  9676  100%   6.95G   50% 
[/code]
i am talking about it. It is only on me ?
Should i downgrade ?


#113

I misunderstood the question. I think there is an issue with the mirror you are using. Looking at the list of packages those are up-to-date packages on the stable branch. No use in downgrading unless you are experiencing problems. I would try another mirror. A discussion on doing this is in the wiki:

https://wiki.manjaro.org/index.php?title=Pacman-mirrors


#114

i din’t change any thing but know everything is alright. i have no update.


#115

Have you tried :point_down: ?

pacman-mirrors -f 5

If not, please try this. It should give you the the top 5 up-to-date + responsive mirrors.
After that is done, try:


#116

Hey thank you for your advice but it is already solved. As i said now i don’t have any update or downgrade. I didn’t do any operations but it fixed :confused:


#117

smooth update, but 4.11 still isn’t booting for me :confused: (see 4.11 won’t boot )


#118

Good to know @mozhan :thumbsup:


#119

@philm I just killed that process, will check it after next update.


#120

Ensure correct OpenGL version is selected under System Settings -> Display and Monitor -> Compositor -> Rendering Backend

Available options Xrender, OpenGL2.0 and OpenGL 3.1

For me OpenGL3.1 does not work because my graphics card (Intel GMA 4500MHD) does not support shaders available in OpenGL3.1

I have to select OpenGL2.0 for compositing to work.
Pls note selecting Xrender wud disable compositing.


#121

me too :frowning:


#122