[Stable Update] 2017-05-19 - Kernels, LibreOffice, Mesa, Thunderbird, Cinnamon

update
stable

#44

Had the same problem cause radiotray requires this package, here’s my solution

sudo pacman -Rdd gstreamer0.10-good-plugins
sudo pacman -Rdd libsoup
yaourt -S libsoup-gnome-git
yaourt -S gstreamer0.10-good-plugins


#45

Perfect! Went smoothly…Thanks!


#46

Smooth, no problems. KDE, pacman -Syu


#47

Error when building mkinitcpio for linux 4.4 - module crc32 not found; However, still boots fine as I’m not using F2FS.

I’ve always had issues at boot while entering decryption passphrase however, don’t know if its related?


#48

One again everything went well with the update.
Thank you @philm and the Manjaro team.

My system:

OS: Manjaro 17.0.1 Gellivara
Kernel: x86_64 Linux 4.10.16-1-MANJARO
Uptime: 8h 3m
Packages: 1800
Shell: bash 4.4.12
Resolution: 1920x1080
DE: XFCE4
WM: Xfwm4
WM Theme: Default
GTK Theme: Adwaita-Maia [GTK2]
Icon Theme: Faience-Ocre
Font: Ubuntu 14
CPU: Intel Core i7-5500U @ 4x 3GHz [54.5°C]
GPU: Mesa DRI Intel® HD Graphics 5500 (Broadwell GT2)
RAM: 5059MiB / 7903MiB


#49

great, but where is Mesa 17.1? :frowning:


#50

Did the update and things work great. Thanks.


#51

We updated to v17.0.6 my friend. v17.1 will be added when ready.


#52

No issues updating Xfce Laptop intel integrated graphics. Used pacman in xfce terminal. Thank you all so much!


#53

What’s in 17.1 that you are waiting for so expectantly?


#54

Threaded GL, shader-on-disk cache, more vulkan work and of course many optimisations. I’m really happy with it! But mesa 17.1 is still in arch testing for now.


#56

Everything was super smooth as usual guys! Thanks for your work.

DE: GNOME
Kernels: linux44 & linux49


#57

I was longing for Cinnamon 3.4!!! Thanks :grin:


#58

Flawless update on KDE, no issues at all. Thanks!


#59

Hi, since the latest Update the Hardware Keys for Brightness are not working any more. This Problem I saw on 4 different Notebooktypes. Any Solution?


#60

Same problem.


#61

The actual update went flawless and smooth.
The only issue I encountered was when it tried to update an AUR pkg I use called SkyChart.
Apparently whomever maintains that pkg screwed up and forgot one of the dependencies called libpasastro.
So, just removed pkg’s associated with program until I read in the AUR it has been repaied, then will reinstall entire large program.


#62

Updated LXDE here. Flawless.


#63

Well, well - the 4.11.1 line of Kernel keeps bugging me massively; For now back to 4.9.28 which is/was the last one that worked flawless.


#64

Is 4.11.1 the recommend/LTS kernel?