[Stable Update] 2017-05-19 - Kernels, LibreOffice, Mesa, Thunderbird, Cinnamon



TY, and that was not a complaint; just an observation for those who only read the headline without following the link to the list of changed packages.

One of the things I like about Manjaro is sane defaults. Even on KDE, LibreOffice is a sane default. And for the stable branch, I think -still is the correct default.


Hey guys,
Smooth update on Manjaro Cinnamon. I got a little problem though : The keyboard shortcuts I set to change screen brightness don’t work anymore with Cinnamon 3.4.


You may be right… After telling you that I had no issues with the “fresh” branch I have just discover that my keyboard “dead keys” (for accentued letters) are not working anymore in LibreOffice (they work in Thunderbird). Not sure yet if the Frest update is the cause… I am investigating.
UPDATE: I have reverted to the state before the update (with Timeshift) and have re-apply the last stable update in full. And now all is OK, including my ‘dead-keys’ with the last fresh LibreOffice.


Smooth update. Thank you! Classical nvidi screen tearing goes I couldn’t handle (Nvidia 240M). Nouveau works fine.
I made 2 Libreoffice Impress video insert report on Libreoffice bugzilla but it seems it still has same issue :frowning:


Completely smooth on xfce


Perfect! Thanks to the manjaro-team



this would be pretty ■■■■■■■ awesome. sign me up for it


i have just be warned for a new version kernel 6 hours after


Hallo zusammen.
Aktualisierung lief wie immer einwandfrei. Hilfe nehme ich jedoch hier sehr selten in Anspruch, da ich meistens selber recherchiere…

Im AUR sind jetzt zwei installierte Pakete zu sehen:

xorg-server-utils und xorg-utils

Kann ich diese beiden Pakete bedenkenlos deinstallieren, oder sind die Teil des Systems?

Mein System:
Manjaro Linux KDE Plasma im stabilen Zweig.
Freier AMD Treiber und Linux Kernel 4.11.


Smooth update running KDE edition. Thanks Manjaro Team :grin:


Three computers with OpenRC OK.


Hi Folks,

i have a notification
"Failed to prepare transaction"

I thought i ask before i do something stupid…

Any advice how to solve it?

UPDATE: Thank You for your suggestions!! Issue solved. I replicated solution of agnotek. system uptodate :slight_smile:


You can start here:


Which will point you to here:


I’m getting this error, help

[galih@x ~]$ sudo pacman -Syu                                                        
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: gstreamer0.10-good-plugins: installing libsoup (2.58.1-1) breaks dependency 'libsoup-gnome'
[galih@x ~]$


It says error, butt I believe it will probably run just fine without Plymouth. There is nothing plymouth really provides that you need. Its just a graphic cover to mask the boot process, a huge waste of resource.

If it gets installed, I uninstall it. Occasionally I forget to remake the initramfs. It fails soft, which is easy since it does nothing of value IMHO.


No issue e smooth update! Thanks for your work :+1:


no issues on xfce everything went smoothly


Smooth sailing, but 4.11 still doesn’t want to boot :confused:


Just look at one post above yours and you will find the solution…


Dann lösche ihn doch, und sei zufrieden!