[Stable Update] 2017-04-25 - Firefox, KDE Apps, Haskell, Virtualbox

update
stable

#123

Doing a lot of thinking am I?
Well - if the downgrade script looks at pacman-mirrors.conf to get hold of what is the current branch then it makes sense to adjust pacman-mirrrors.conf with the Branch = value but this is just a guess as I have no idea what the downgrade script does.


Kodi cannot run after update
#124

But @sueridgepipe downgrade the package just fine. Not sure how he do that though.

In the meantime

@geekyJock try to follow @fhdk steps. Oh, and don’t forget to switch back to stable :wink:


#125

sudo NOARM=0 downgrade <package>

@philm :stuck_out_tongue:


#126