[Stable Update] 2017-04-23 - Kernels, KDE Framework, Mesa, Budgie

update
stable

#41

Same problem with ftp.lug.ro. I have to remove

## Country       : Romania
Server = ftp://ftp.lug.ro/manjaro/stable/$repo/$arch

## Country       : Romania
Server = http://ftp.lug.ro/manjaro/stable/$repo/$arch

from /etc/pacman.d/mirrorlist


#42

We have to test this. If it creates more trouble than good we may remove it. Maybe you can test pacman-mirrors-dev and tell me if the made changes are working better for you …


#43

Moved our current packages to our testing branch. Please test and give feedback, so we may merge it with stable faster :wink:


#44

It seems that using pacman-mirrors-dev did the trick on a virtual machine, on two installs: stable and unstable. I’m sure the unstable was before testing because is the same install/build as the native install i use. The native install remained testing in pacman-mirrors.conf

Edit
On my second machine it remained on stable while i was making the update in the same time … same problem with the Romanian ftp.lungu.ro mirror


#45

If the ftp protocol for that server is useless, we may remove it. Does the http on the other hand work or has this mirror general issues?


#46

pacman-mirrors -g
gives me a few errors, but now the ftp.lungu.ro on http works as is supposed too work. I’m a bit confused to be honest. Got the same output on stable on the virtual machine i used pacman-mirrors-dev as in stable on my secondary machine where i use the default mirrors and previously got that connection timeout.
https://paste.ee/p/9O3fM


#47

Can’t boot to OS after update - blinking cursor is displayed and I can only access tty with no networking.
In xorg.0 logs I see 'failed to start light display manger".


#48

Hello,
Just a weird message for me:
error : file owned by ‘firefox-gtk2’ and ‘manjaro-browser-settings’: ‘usr/lib/firefox/distribution/distribution.ini’

Any idea?
Thanks


#49

With the kernel update my network card wasn’t recognized anymore; the new linux49-r8168 package probably wasn’t sync’ed yet

Name            : linux49-r8168
Version         : 8.043.02-19
Description     : A kernel module for Realtek 8168 network cards
Architecture    : x86_64
URL             : http://www.realtek.com.tw
Licenses        : GPL
Groups          : linux49-extramodules
Provides        : r8168=8.043.02
Depends On      : glibc  linux49
Optional Deps   : None
Required By     : None
Optional For    : None
Conflicts With  : None
Replaces        : None
Installed Size  : 168,00 KiB
Packager        : Philip Mueller <philm@manjaro.org>
Build Date      : qua 12 abr 2017 19:04:36 -03
Install Date    : sáb 15 abr 2017 16:00:28 -03
Install Reason  : Explicitly installed
Install Script  : Yes
Validated By    : Signature

#50

Fresh KDE install here. No major problems or bugs. Just a really funny one. When my mouse cursor goes over FIrefox it the cursor theme turns from Breeze snow to Oxygen Gold. It happens seemlesly and just with FF. The moment the cursor leaves the FF area it goes back to the standard theme selected.


#51

KDE, smooth update, thanks.


#52

octopi updated smoothly without manual intervention.


#53

100% - thanks to everyone who contributed.

Ruziel :slight_smile:


#54

Good update on three machines. On my work machine the update didn’t show at first so I ran pacman-mirrors -g then pacman -Syu and it thew up a bunch of errors. So I try pacman -Syuw I believe and it updated the databases and the update went well


#55

Update of linux49 broke my video. Tried to manually reinstall and got

modprobe: ERROR could not insert ‘nvidia’ : Exec format error

Only solution I found so far was to downgrade linux49 to 22-1

Card: NVIDIA GP107 [GeForce GTX 1050 Ti] bus-ID: 02:00.0
Display Server: X.Org 1.19.3 driver: nvidia Resolution: 1920x1080@59.93hz
GLX Renderer: GeForce GTX 1050 Ti/PCIe/SSE2
GLX Version: 4.5.0 NVIDIA 375.39 Direct Rendering: Yes


[Stable Update] 2017-04-25 - Firefox, KDE Apps, Haskell, Virtualbox
[Fixed] [Stable Update] 2017-04-23 Optimus / Base-Nvidia Broken
#56

Having an issue like this with XFCE. Any idea how to fix the 2-themes-in-1 mouse cursor issue?


#57

Same here: [Fixed] [Stable Update] 2017-04-23 Optimus / Base-Nvidia Broken


#58

Are Rosegarden 17.04 and the final stable version of Musescore 2.0.3 coming in the way to stable repos?


#59

Hi, I installed Manjaro Gnome 17.0.1 , Everything worked fine, but after last update, My Toshiba Satellite didn’t boot. I realised the problem and fixed: I saw the same file (grubx64.efi) in both boot and Manjaro folder, but in boot folder must be bootx64.efi. I renamed to this, and my computer booted normally. Why this is happened? For every stable update which related to grub, I must do this step manually??


#60

I have the same issue.