[Stable Update] 2017-03-22 - Firefox, Kernels, Mate, LibreOffice, PHP



Updated 3 systems, 1 laptop (Dell E7740) and 2 custom built desktops, with no issues. All systems XFCE x64 edition.

Thanks for all the hard work and time you guys put in.


Smooth update; tahnk you!


No, ofc not. I was updating, and it gave me the messages that those files were already there.


pamac is stuck since one or two hours, waiting for something…

The last lines are:

Compiling GSettings XML schema files...
Probing GTK3 input method modules...
Updating icon theme caches...
Creating temporary files...
Arming ConditionNeedsUpdate...
Updating the info directory file...
Rebuilding certificate stores...
Updating the desktop file MIME type cache...
Updating the MIME type database...

I’ve tried the trick about the certificates, in vain (not sure it is related at all). Any hint?


I had mine do that on Antergos once when it had AUR updates. It got stuck after the normal updates but before the AUR ones. I simply closed it and then opened the updater again and it worked.


@Shryp thanks, I did this and it worked. When I reopened the update manager, it just told everything was fine.


I cant’ boot if I upgrade the kernels (44 & 49)
issues with stable update help please!
I need to downgrade the kernels…
After two attempts I can’t boot on kernel 4.4.54-1 but I can boot with 4.9.15-1
I wonder if this is related with my nvidia card (driver 375.39)
Thanks for the help


Stable and smooth update here guys, thank you so much!
Go on, Manjaro, go on!


I had the same problem with the Aura. That was until I forced pacman to Re-sync the repositories then it behaved itself. This is the command I used it started showing results in yaourt.

sudo pacman -Syy


Actually there was something wrong: no access to AUR anymore. After a search I found out that /etc/ssl/certs/ca-certificates.crt was missing and causing the error, I fixed this by running pacman --noconfirm -S ca-certificates-utils