[Stable Update] 2017-03-22 - Firefox, Kernels, Mate, LibreOffice, PHP

update
stable

#41

Revision to my post above at
https://forum.manjaro.org/t/stable-update-2017-03-22-firefox-kernels-mate-libreoffice-php/20079/29?u=cyberwolf2k16

Later in the day, I tried the same US servers and nothing, so went to German servers, and updater foun ANOTHER 77 updates. So, after doing both updates it added up to approx 100 or so pacakges and approx. 700 to 720 MB.

An, yes NOW the 2 upper kernels are right at 4.9.16 and 4.4.55.

No matter what overall a smooth and well flawless update. Even as a 2 part miniseries. :grimacing:


#42

That happened to me too, but when uninstalling kernel 4.8, with updates on installed kernels the grub update works fine and shows the windows boot, that happened too when I installed the 4.9 with gui. Everything worked fine with update-grub.


#43

Very good update on Mate.
No problems so far.

Thanks to the Team!

Quad core Intel Core i5-4570
Kernel: 4.10.4-1-MANJARO x86_64
Cedar [Radeon HD 7350/8350 / R5 220]
Display Server: X.Org 1.19.3 driver: radeon
Desktop: MATE 1.18.0 (Gtk 3.22.10)


#44

Had a few issues with the following files:
/root/usr/lib/libEGL.so
/root/usr/lib/libEGL.so.1
/root/usr/lib/libEGL.so.1.0.0
/root/usr/lib/libGL.so
/root/usr/lib/libGL.so.1
/root/usr/lib/libGLESv1_CM.so
/root/usr/lib/libGLESv1_CM.so.1
/root/usr/lib/libGLESv2.so
/root/usr/lib/libGLESv2.so.2
/root/usr/lib/libGLESv2.so.2.0.0

I mv-ed them away, and it went ok since then.


#45

All went well for 13 and 2 Xfce systems. Thanks again for all the teams hard work. Cheers!


#46

Are you running Manjaro logged in as root user?

Not recommended and not very secure.


#47

Major update for Palemoon


#48

I found a problem regarding this update just now, with kernel 4.10.4-1-MANJARO the Laptop (T450s) will not go into suspend (to ram) when the ID 1199:a001 Sierra Wireless, Inc. WWAN (LTE/HSDPA) modem was connected at the time of suspending it.

This did work fine with the 4.10 series until this update and still works just fine with 4.9.16-1-MANJARO.
To get the machine into supend reliably with the 4.10 kernel I first have to manually disconnect the wwan modem in with modemmanager, than it can suspend to ram nicely

[details=inxi -FMN] System: Host: XXXX Kernel: 4.10.4-1-MANJARO x86_64 (64 bit)
Desktop: Gnome 3.22.3 Distro: Manjaro Linux
Machine: Device: laptop System: LENOVO product: XXXX v: ThinkPad T450s
Mobo: LENOVO model: XXXX v: NO DPK
UEFI [Legacy]: LENOVO v: JBET63WW (1.27 ) date: 11/10/2016
Battery BAT0: charge: 16.6 Wh 100.2% condition: 16.6/23.2 Wh (71%)
BAT1: charge: 70.3 Wh 95.9% condition: 73.3/71.3 Wh (103%)
CPU: Dual core Intel Core i7-5600U (-HT-MCP-) cache: 4096 KB
clock speeds: max: 3200 MHz 1: 799 MHz 2: 799 MHz 3: 799 MHz
4: 799 MHz
Graphics: Card: Intel HD Graphics 5500
Display Server: X.Org 1.19.3 driver: N/A
Resolution: 1920x1080@60.02hz
GLX Renderer: Mesa DRI Intel HD Graphics 5500 (Broadwell GT2)
GLX Version: 3.0 Mesa 17.0.1
Audio: Card-1 Intel Wildcat Point-LP High Definition Audio Controller
driver: snd_hda_intel
Card-2 Intel Broadwell-U Audio Controller driver: snd_hda_intel
Sound: Advanced Linux Sound Architecture v: k4.10.4-1-MANJARO
Network: Card-1: Intel Ethernet Connection (3) I218-LM driver: e1000e
IF: enp0s25 state: down mac: 50:7b:9d:7b:55:7d
Card-2: Intel Wireless 7265 driver: iwlwifi
IF: wlp3s0 state: down mac: d6:9d:72:8d:44:84
Drives: HDD Total Size: 500.1GB (36.6% used)
ID-1: /dev/sda model: Samsung_SSD_850 size: 500.1GB
Partition: ID-1: / size: 446G used: 159G (38%) fs: ext4 dev: /dev/dm-0
ID-2: swap-1 size: 13.54GB used: 0.00GB (0%) fs: swap dev: /dev/dm-1
Sensors: System Temperatures: cpu: 34.0C mobo: N/A
Fan Speeds (in rpm): cpu: 0
Info: Processes: 190 Uptime: 11 min Memory: 1169.3/11739.6MB
Client: Shell (bash) inxi: 2.3.8[/details]
Any help would be highly appreciated, even if its “just” giving me more ideas as how to debug this =)


#49

Just a quick update. Search in AUR is back to Pacman. No idea what solved it, though. Probably @B.Jay’s solution worked and I didn’t checked it properly. Thanks @B.Jay!


#50

Don’t know if it was this update or the one just a couple of days prior, but I used my Virtualbox for the 1st time in about a week, and it no longer works. I get the warning to recompile the kernel using DKMS or something similar. /sbin/rcvboxdrv setup which I run,but it fails to recompile and the Virtualbox no longer runs.

I’ll look into this further, but just wanted to post the experience I had.


#51

Try and install Virtualbox again and see if it “fixes” it. I saw another thread with similar issue, what kernel are you running?


#52

I found one problem with this update. In this update there is a new version of the keyutils package which doesn’t function properly. I had problems with keymaping controls in my IDE (PHPStorm). Downgrade to previous version fixed problem but that’s not real, long term solution… Does anyone have similar problems? (You can try to use for example shortcuts with shift or alt keys - they simply don’t work properly).


#53

I uninstalled/installed Virtualbox, but I read your post and did it again anyway. This time I noticed a package called linux-49-virtualbox-host-modules and I installed that because I did recently change kernels. Rebooted and everything works now.

Thank you


#55

As always, all smooth! Thanks devs!


#56

i followed the above, update went fine but now AUR results dont show in pamac, tried rm /etc/ssl/certs/ca-certificates.crt a second time to be sure but rm: cannot remove ‘/etc/ssl/certs/ca-certificates.crt’: No such file or directory

any ideas?

Thanks guys


#58

@manja
Please follow this hint:

This should solve your problem.


#59

yes it works now, thanks very much dot, its appriciated :+1:


#60

@philm

Would you mind adding the hint that one should reinstall ca-certificate-utils like @bushblade suggested in [Stable Update] 2017-03-22 - Firefox, Kernels, Mate, LibreOffice, PHP?
It seems to have solved the problems for at least 3 installations now.

Thank you in advance!

Bernhard


#61

Hey M16,

What problems did you encounter exactly? Ever since this latest Manjaro update, I’ve had problems with PlayOnLinux mentioning its missing 32-bit and 64-bit OpenGL libraries. Sounds like your ‘move-action’ might also solve this problem?

The rest of the update went smoothly, by the way! :smiley:


#62

So I just did the last two updates in one go (after some messing around to get things to work). But now I cannot connect to freenode in HexChat. I have tried a couple of other servers to see what happened and have connected without issue. When I try to connect to freenode I get the following message: