[Stable Update] 2017-03-22 - Firefox, Kernels, Mate, LibreOffice, PHP

update
stable

#21

I have same problem with same kernel …

==> ERROR: module not found: crc32

directly after encrypt hook.

Available similar kernel modules in my setup are:

  • crc32_pclmul
  • crc32c_intel

#22

Everything works (almost) perfect after the update.

Only β€œproblem” is bug report on startup screen for VirtualBox Network Controller, will try to fix this later.

Also download was extremely slow even after refreshing mirror-list and putting fastest server on top. Tried installing another package after the update and everything went smoothly, I guess it was a one-time thing.

Thanks for the update >:)


#23

I’ve tried the advice from @B.Jay to fix the AUR search in Pacman, but unfortunately it didn’t work for me. I am still clueless about the causes of the problem and how to fix it.

Edit: My specs:

 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     richard@orion-manjaro
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     OS: Manjaro 17.0 Gellivara
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Kernel: x86_64 Linux 4.10.4-1-MANJARO
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Uptime: 19m
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ            β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Packages: 1739
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Shell: bash 4.4.12
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Resolution: 1920x1080
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     DE: XFCE4
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     WM: Xfwm4
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     WM Theme: Adwaita-Maia
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     GTK Theme: Adwaita-Maia [GTK2]
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Icon Theme: Faience-Ocre
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Font: Ubuntu 14
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     CPU: Intel Core i7-5500U @ 4x 3GHz [50.5Β°C]
                                  GPU: Mesa DRI Intel(R) HD Graphics 5500 (Broadwell GT2) 
                                  RAM: 2006MiB / 7903MiB

#24

Thanks @B.Jay your tip was helpful and works for me.


#25

…flawless update, core i3, xfce.
btw., AUR is working fine in pamac and terminal.

Big thaks to the manjaro-team.


#26

Can confirm this solved the problem for me:

sudo pacman -S ca-certificates-utils


#27

I experienced the cert issue. I simply unchecked it from the list of things to be updated, did the update without it. Then I updated it, and it worked fine.


#28

Did anyone having the ca-certeficates problems follow the instructions in the first post and subject of this thread?

I am sure Manjaro would like to know if the given instructions for updating are not working.


#29

The 4.4 and 4.9 are listed wrong above, after update I am at 4.4.54 (not 4.4.55 as listed), and 4.9.15 (not 4.9.16).

But other than this tidbit, another flawless and smooth update.


#30

@CyberWolf2k16 I think I was able to download 4.9.16 a few minutes ago (tried rwth aachen Server).
Confirmed - I have 4.9.16.


#31

are you sure???

[lee@Z77M ~]$ uname -a
Linux Z77M 4.9.16-1-MANJARO #1 SMP PREEMPT Sun Mar 19 07:53:55 UTC 2017 x86_64 GNU/Linux
[lee@Z77M ~]$

#32

That’s exactly how Pamac/AUR broke for me…

I installed the β€œmanjaro-system” update … Pamac then showed the list of other updates … and upon attempting to install them it spat out the certificate error.

Remembering I saw something about β€œpercussive intervention required” I issued the terminal commands to update (which went without any errors), rebooted and that’s when β€œhalf” the package manager broke.

Moving the offening cert file out of the way didn’t solve the problem, nor did any subsequent update that came down the pipe solve the problem nor did the β€œlonesome” re-install of β€œca-certificate-utils” solve the problem (that Pamac wouldn’t show search results from AUR). With this update β€œyaourt” finally worked again … so I could actually work out that the certificate situation was still totally f’d up (and surely not by me), hence why I had Pamac re-install all four β€œca-certificate-*” packages which then ultimately solved the issue (though not for everybody it seems as there’s one reply above from an 17.0 Xfce user where it is still broken).

While I’m usually able to solve problems myself this was a wee bit tricky to track down when both tools refuse to work due to β€œdownstream” (meaning from the maintainer to the end user) breakage.

Also, since no one from the β€œmanagement floor” actually chimed in to either confirm the issue or offer advise I don’t really get the vibe that β€œManjaro would like to know” … they seem to rather have taken the Apple/Microsoft approach to things, which is β€œblissful ignorance” (and no, that is not β€œflamebait” but a well deserved maneuver critique after 36+ hours into reports about the issue).


#33

Yah, you lost me right there. So much β– β– β– β– β– β– β– β– , sorry.


#34

[quote=β€œB.Jay, post:32, topic:20079”]Also, since no one from the β€œmanagement floor” actually chimed in to either confirm the issue or offer advise […snip][/quote]I understand, really I do but Nobody said Anybody would respond to any post of a possible issue … only to post it.

Maybe they are trying to find the root cause and fix it rather than read basically the same message over and over and over again that already has multiple workaround solution posts?

Besides, problems/issues or solutions get a +1 (:heart:); no need to fill the message board with more of the same.

…or maybe they are having that one Bier & Kaffee that less than 30 users out of over 630 views of the over 55,000 downloads in 6 days clicked the link supplied and bought for them at

Personally, I hope it’s the Bier, :laughing:


#35

Yes, I updated per the instructions for the previous update (manually download, remove certificates, update) and I had the problem with AUR not showing any apps, but I didn’t realize it until today.


#36

100% Smooth this time on my Manjaro Budgie!

Thanks Manjaro team!


#37

The one issue I had (but solved): The game β€œPillars of Eternity” on Steam refused to start after this update, while another game (Starbound) ran just fine. I gather it was something to do with kernel 4.9.16, because changing to 4.10 made it work again.

Everything else seems great so far!


#38

Update on 12 Machines without Problems.

DK3


#39
sudo pacman -S ca-certificates-utils

Fixed the Pamac AUR for me.


#40

No problems detected after update. :smiley: