[Stable Update] 2017-03-20 - Deepin, KDE Framework, Haskell, Python, Kernels

update
stable

#41

no issues here with the certificates :slight_smile:

one thing that doesn’t really bother me as i don’t use 4.4 anymore:

==> Starting build: 4.4.54-1-MANJARO
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: [autodetect]
-> Running build hook: [modconf]
-> Running build hook: [block]
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
-> Running build hook: [plymouth]
-> Running build hook: [encrypt]
==> ERROR: module not found: `crc32’

seems to finish building though - but i didn’t try booting it :smiley:
4.9 and 4.10 build without this error


#42

i found that i have the same issue on the majority of my machines as well


#43

Although the update worked well in almost everything, I am having the same issue with AUR searches. I have no results in pacman, even when typing just one letter.


#44

Ah it may have been present on my system too then since the 16/3/2017 update and I only noticed after this update as that’s the first time in a while I was looking for a package in the AUR.

I’m not against doing a fresh install but would rather avoid it as I have a lot configured on this system.

Hopefully there will be a official response/solution soon.


#45

Same here - did not initially notice the AUR bug as I hardly have any AUR packages - but now testing it nothing is shown in AUR “tab” when searching for stuff

Yaourt, on the other side does see the packages - and can install from AUR still


#46

Updates went okay with KDE on two machines except that pamac no longer shows anything in an AUR search. I know for sure it was working before this update.

Octopi is also having the same problem, no AUR.

Even Yaourt is giving me this error when I try to install bokken
curl error: Problem with the SSL CA cert


#47

There was a conflict between clutter and deepin-clutter, so I removed clutter (because I run Deepin Desktop), apart from that the update went super smooth, no problems with ca-certificates.
The Deepin bug I reported about broken desktop theme is still present, but the also broken desktop interaction bug (clicking on an icon make all the icons disappear) is fixed.

Thank you, Manjaro Team!


#48

I had the conflict issue on my Manjaro Deepin 64 bit system, followed the instructions, and the install worked fine.

Upgraded my kernel to linux 49 4.9.15 and rebooted with no issues

One odd thing occurred though, the last stable update, my Sound icon did not show in the dock, it was a blank space but if you hovered over the area with your cursor, the balloon appeared showing it was the sound icon. This happened whatever icon set I used, including Maia and Deepin. Now my Sound icon appears normally, but it is my Disk icon (for USB connections) that does not appear, however clicking on the blank space will show the pop-up windows with the disk and eject icon. Same thing shows whatever icon set is used.

I previously had 4.4 kernel so I’m not sure it’s a kernel thing.

Glad to see the weather applet working and the notifications in the Control Center.


#49

Same here, no AUR in Pamac, yaourt workes fine.

(Xfce)


#50

I had to remove /etc/ssl/certs/ca-certificates.crt in order to upgrade but then evolution ceased to recognize gmail’s SSL certificate .

I had to reinstall ca-certificates-utils (which owns the file) later. Please add this to the first post description


#51

I didn’t say that I see an error with git.
When I tried to run the update via pamac, it failed to update saying that there is some conflict. (sorry I don’t remember the exact text now).

Then I followed the steps described in OP, I tried to remove the certificate with the rm /etc/ssl/certs/ca-certificates.crt command, it said that there is no such file.

I ran the next command to update system and it worked pacman -Su.

So I was wondering, why there was not a certificate file before?


#52

said corrupt package after manjaro-system updated

ran sudo pacman-mirrors -g
then sudo pacman -Syyu

everything is good now


#53

Hi; Has anyone a fix for the AUR problem?


#54

yaourt works for me still


#55

Same issue. Reinstalling ca-certificates-utils fixed Gmail and EWS for me.


#56

After this update on a system running KDE, everything seems ok after an hour or so of testing, except Octopi won’t perform an AUR search. The AUR packages I have installed show up but no others. Yaourt works fine, as others have mentioned.


#57

$> yaourt linux-ck
curl error: Problem with the SSL CA cert (path? access rights?)

I did the download, remove, install steps as directed but, clearly, that is not enough.

This is also probably why pamac will not display the AUR.

REinstall of ca-certificates-utils fixed pamac and yaourt here.

But during reinstall:

warning: could not get file information for etc/ssl/certs/ca-certificates.crt

Is that “for etc/...” a typo? I.e., S/B “for /etc/...:question: ???


#58

I just updated my KDE version using Pacman. No problems and AUR search works in both Octopi and Pamac.


#59

I did do the updates and after doing the ones from the normal repositories all was still fine. When I also did the Google-Chrome update from the AUR I had one issue: watching TV on my cable supplier’s channel did no longer work. They use Silverlight and although I read about issues about it, it still used to work.
I then recovered the latest backup I made and watching TV was possible again.
Now I did the Chrome update first and I could still watch TV, no problem there.
Again after doing the large amount of updates I had the same problem again.

So, with the normal updates: no problem.
With Chrome update: no problem.
With the normal one plus Chrome: problem.

Has anyone any idea which update doe snot play nice with the latest Chrome: Version 57.0.2987.110 (64-bit).

I now installed Vivaldi and although I am not a fan, watching TV using this browser does work. I added the vivaldi-ffmpeg-codecs package as well. No idea if I should have done so, but it works.
Since I do everything in Chrome I would like to be able to watch TV in Chrome as well. Who can help me with that?


#60

Yaourt used ot work fine, but not any more, not with pamac and not in a terminal.

I’m getting this message.

curl error: Problem with the SSL CA cert (path? access rights?)


How best to install wps-office on Manjaro Xfce