[Stable Update] 2017-02-17 - Kernels, Plasma5, KDE Frameworks/Apps, Libreoffice, Mozilla

update
stable

#122

Anybody else get video playback tearing issues in Firefox after the update? Any solutions? Thanks!


#123

Did you tried Palemoon? This is a Firefox fork. However, which graphic card do you use? What is the output of hwinfo --gfx?


#124

In few days we have already 122 posts here until now. Several people with different issues. Probably some are related to hardware, other to software.

The history repeats itself for me again, but this time in Manjaro. We have a good rolling release, that keep us up-to-date and one day an update brings a lot of issues. (I don’t have enough patience to use that rolling releases based on Debian stable to remain almost completely stable and at the same time two or three years with only security updates. :unamused: That’s why I took the risk, this time in Manjaro.)

We’re trying to help each other here and it’s nice. We’ve come up with some solutions.

Please, developers, bring some correction update as soon as you can. Thanks.

And, please, fellow users, or developers, give me some specific suggestions about my kernel issue above, that with 4.4 I can access internet nicely, but with kernel 4.9 I can only access my homepage and it starts an endless loop of loading that same page preventing me of loading any other page. Thanks.


#125

@fernando_a_martin: a new update is ready to be tested. Please switch to testing branch to try it out or get faster updates. For the kernel issue: Why not stay on linux44 until linux49 works again?


#126

Update OK here on 2 computers. No issues at all. Thanks!


#127

I am having trouble with upgrade for Firefox 51.0.1
Firefox is not loading websites. Sometimes it will go to websites for a little while then not loading.
I have upgraded the kernel from linux44 to linux49 to see if that helps.
Otherwise I may change to testing branch.
I am not an expert on Linux.


#128

The Kernel upgrade from linux44 to linux49 did’nt help with Firefox.


#129

@Anaemic: please try the browser palemoon. It is a firefox fork.


#130

I will try Palemoon, thanks. I will report back.


#131

For those whose icons disappear:

Simply right-click on the icon, select properties, then hit OK.

You don’t need to re-select the icons. I’ve done this on three computers. Not sure what it’s all about, but it works.


#132

Observation Post 2 days of usage on Manjaro Plasma 5

  1. Chromium browser tends to freeze with extensive Disk activity if multiple(10+) TABS are open
  2. Clicking on widget icon on desktop in plasma 5 caused plasma shell to crash and recover with systemd-coredump process triggerred. coredump created in /var/lib/systemd/coredump/

Workaround for 2nd Observation:

  1. Right Click on Desktop and click on Unlock Widgets
  2. Now click on widget icon . Plasma Shell does not crash.

Please Note:

I am using Breath theme for plasma and GTK along with breath wallpaper and sddm theme.


#133

@philm I have tried palemoon. There have been no problems with loading of websites.
Thanks.


#134

For me (KDE Version, kernel 4.4.) another flawless update! Thanks to the team!


#136

I reported a bug on KDE bugzilla for this issue.

https://bugs.kde.org/show_bug.cgi?id=376670


#137

@philm On some more testing the fault was with the upgrade to kodi 17, not the video drivers


#138

Thank you philm for your kind answer.
These are my first months in Manjaro. I don’t think I’m able to handle testing. Furthermore I’m glad with the pace of manjaro stable. (Debian stable and Ubuntu LTS that are very, very much slow to update.) I just asked for a correction update for manjaro stable and if you’re already testing one I thank you for that.

As for the kernel, thank you for the advice. I just tried to jump from an LTS kernel to another, thinking 4.9 would bring more stability and (thinking ahead) because I know that someday 4.4 will no longer be supported. However 4.4 is best, more stable and less buggy than any other kernel I tried after it.
I’m going to stay on it. But I just wonder (and I know it’s not manjaro team’s fault): When will we have another kernel as stable and good as 4.4 again?


#139

For me Palemoon + KDE + kernel 4.9 froze my system and I had to use hard reset.
I’m going to follow philm’s advice and stay with kernel 4.4.
I don’t know what will happen in your machine.


#140

Is it possible to get screen shots of the tearing?


#141

To solve tearing with nvidia gpu/driver:

The workaround:
Edit with your favorite editor as su(do) to /etc/profile

Adding: export __GL_YIELD=“USLEEP”

Save and reboot your system.

JohnW


#142

Where did you find that option above? Can you tell me right from the start, what software, what option on it etc? In my KDE settings / audio there’s nothing like this. And now I’m getting crackling sounds + echo with timidity.