[Stable Update] 2017-02-17 - Kernels, Plasma5, KDE Frameworks/Apps, Libreoffice, Mozilla

update
stable

#82

After updating, I could not launch libreoffice-fresh. When launched from yakuake, the following error got displayed:
"Warning: failed to read path from javaldx"
I deleted “registrymodifications.xcu” in ~/.config/libreoffice/4/user/
Now, okay :relaxed:


#83

actually grub customizer is likely the root of your scrambling problems, not the solution


#84

Could we please go back to small-chunk updates? A 1.1G download for an OpenBox install with a bunch of KDE/GTK/etc apps is unhealthy. I suppose KDE is to blame as usual but still…

Now as to this in browserify:

warning: directory permissions differ on /usr/lib/node_modules/
filesystem: 755  package: 777

Who in their right mind thought this is a good idea? No thanks.

Got another weird non-pacnew for /etc/security/pwquality.conf and a useless /etc/NetworkManager/NetworkManager.conf but those seem to have become the norm lately :S


#85

KDE with openrc. The behaviour has been very strange. Smooth upgrade, without any problems; when completed the time displayed on the right side of the panel got a different font with a different style. No problem I changed it at my preferred style, but while inside the setting parameters I decide also to, using the “Adjust Date and Time…”, to set activate the “Set date and time automatically”. I imagine that, cause I had the ntpd service up and running…

What happen has been a real “disaster”: graphical interface no longer start, no way to activate a console, kwin_x11 crashing (segmentation fault) @#*§ :slight_smile:

Ok, I’ve a full backup, done just before to start the upgrade so, just the time to change the hard disk, to reboot and to apply the update without to set the “Set date and time automatically” and all is right.

Now the question is: somebody know where is the configuration file used for this parameter? I look around, but I wasn’t able to find nothing. I restored, on the old disk, also the .config and .local directories saved before the update, but nothing happen.

Thanks’ a lot for your help and also for the upgrade, if I don’t consider my “strange” idea to set that option, all is smooth and fine :slight_smile:


#86

I use add to panel and it becomes an icon on the panel.
About pin or add to launcher I never saw it in KDE.


#87

How do I download firmware for a new kernel in manjaro?


#88

Feel free to join the testing branch. There we have more frequent updates …


#89

I’m hurried now but I’m going to try it later.
But just one question: If your on a wired connection as I am and you delete the Wired Connection 1 won’t you remain with no connections, that is totally disconnected?


#90

Since you just delete the config you can always create a new one based on the hardware found.


#91

Sadly know. All I know was that it was a complete system freeze. Neither keyboard or mouse worked.


#92

I came across a problem last night. It seem since this upgrade I have jerky video. I have tried Kodi and smplayer and both struggle to play files. SD is better than HD. CPU usage seems high. I have an old onboard GeForce 7025 / nForce 630a using proprietary Nvidia 304 drivers. It was good before the upgrade.

thanks


#93

@kudos: try to boot up a fresh 17.0-rc1 ISO and check if it is a general issue with your hardware or not. On my end I don’t see any differences in graphical performance …


#94

@philm the upgrade was linux49-nvidia-304xx (1:304.134-6 -> 1:304.134-8) .

I just downgraded back to 6 and it is working again.

EDIT: Further testing and I see I still have a problem, but only with Kodi on both old and new drivers. It is looking more like Kodi 17 is the problem.


#95

I only had 2 problems on KDE.

  1. Dolphin displayed the “Unable to create io-slave” error and wouldn’t show any of my files. Solved that by cleaning the cache with Octopi and restarting the computer.

  2. All my quick launch icons in the task bar changed to generic ones, so I had to right click->options and select the right ones.

I’m going to have to ditch KDE for Xfce on an unrelated problem though. I connect my laptop to external monitors and my TV a lot and the damn thing thing is always wrong about which is the main screen. Sometimes it even steals my task bar after I disconnect and I have to manually set the main screen parameter in the config file just to get it back.


#96

running pacman -Rs $(pacman -Qqdt) will show you if any software still uses that package, it will then offer you the chance to remove them, if any packages require the “orphans” type N for no and run pacman -D --asexplicit packagename. That will prevent them from being removed when you remove the other orphan packages.


#97

Hi, thanks for the update :slight_smile:

I only have a minor issue with uzbl-browser. After the update, some features like the follow link highlighting and web searching binds aren’t working anymore. I noticed that some old webkit-packages were removed during the update, but uzbl only depends on webkit2, so that shouldn’t be a problem.

Anyone having similar issues?


#98

Ouch, the no system image backup monster strikes again… :disappointed:


#99

I backup my home folder. Not the system drive. :stuck_out_tongue:


#100

Updated another KDE installation. Had only the “effects” already reported (file permission, icons on panel, hanging at updating pacman-mirrors). Beside that, great update without any issues, thank you!


#101

Actually had the scambling start well before I used grub customizer. Grub customizer is the only tool easy to use to fix it when the scrambling happens. So, I guess it is useful, contrary to some beliefs.