[Stable Update] 2017-01-30 - Kernels, Steam, Budgie, Deepin, KDE Framework, Virtualbox

update
stable

#182

Great update. Fixed a few glitches I had with gtk-apps (Inkscape) I had with the last update in KDE.

Great job. Update was smooth as silk.


#183

In this same thread:

Using pamac, I removed xfce4-mixer at the same time as installing gnome-alsamixer. I found gnome-alsamixer’s volume icon simply replaced xfce4-mixer’s icon in the notification area after the removal/install. The icons look slightly different so the swap was visible.


#184

kde-octopi/no issues. xps9550


#185

Unless I am somewhat squeamish, the touchpad seems to be less responsive after the update?

Anyone has similar feelings?


#186

When I updated my laptop’s Manjaro installation which has been there since version 0.8.6, I found that the mixer in use was pnmixer, not xfce4-mixer. I can’t recall whether this was the default at that time, or I changed it for some reason.

Anyway, I removed xfce4-mixer (together with all the gstreamer0.10 packages) and pnmixer and installed gnome-alsamixer, but then my sound stopped working.

I assume something needs to be reconfigured, although this was not necessary on my desktop.

For the moment I have reinstalled pnmixer from AUR as it’s no longer in the Manjaro repositories, and sound works again.


#187

Yes in Xubuntu, my touch pad feels so responsive that, I feel like I can draw fine arts with my finger, in Manjaro there is definitely a lack of response, sometimes the cursor doesn’t follow all the way to a spot I put my finger in and requires some more micromanagement… I wonder if Manjaro can use the Xubuntu modules for the touchpad.

Also on my PC 50% of the time, after boot, I am presented with a black screen, if i type my password anyway, it logs in to the desktop and the screen turns on. This problem persists even on other linux distros, I can never figure out why this happens only half the time…

Another issues is on my 11.6" laptop, after suspend, when i try to wake up again, 50% of time, I get a black screen but no response to keyboard and requires hard reboot. This does not happen on other linux distro’s. Can anyone help?


#188

gstreamer-bad…again… yawns.


#189

I also had this package installed. It’s gone now, no big deal.

How would I prevent similar recurrences with other packages in future given pacman -Qtdq doesn’t find them?


#190

To find installed packages that are no longer present in repositories, use pacman -Qm. It will show all packages installed from AUR, all packages installed manually and all installed packages that were removed from repositories, like xfce4-mixer.


Packages removed from repositories remain installed locally
#191

I had the same, so I just bumped up acceleration in mouse setting to 5.0 and it works as it used to.


#192

I had the same issue as well after killing gstreamer… Bounced the mouse up to 5.0 and we’re smooth sailing again.


#193

I’ve just noticed that my Xbox 360 controller no longer works with Steam games after this update. It does work, however, when it comes to navigation in Steam big picture mode and games outside Steam. I have manjaro-steam installed.

For example, I get the following terminal output when I try to run DiRT Showdown:

Setting breakpad minidump AppID = 201700
dlopen failed trying to load:
/home/xxx/.local/share/Steam/linux32/libsteam.so
with error:
/home/xxx/.local/share/Steam/linux32/libsteam.so: cannot open shared object file: No such file or directory
dlopen failed trying to load:
libsteam.so
with error:
libsteam.so: cannot open shared object file: No such file or directory
Steam_SetMinidumpSteamID:  Caching Steam ID:  76561198008838445 [API loaded no]
AL lib: (EE) alc_cleanup: 1 device not closed

#194

[quote=“Stebs, post:35, topic:16666”]
But still no update for Firefox?IMHO, Manjaro still has problems with slow security updates.
[/quote]Firefox fixed 3 critical issues and 6 high impact issues 16 days ago, on January 24.
Yet, the Firefox 51 still is not available in Manjaro stable.
According to the Security Policy, firefox security updates should be on fast-track, but it is clearly not working as planned. In my opinion, the delay with addressing critical updates in browsers is ridiculous.
As a workaround, I have installed firefox-beta-bin from AUR. I was using it for the last two weeks and it was very stable, never crashed.


#195

Hey @likeabag, sorry that I got your reply just now. Right now, I don’t have a replacement for Trelby on Linux, but occasionally I do use Celtx on my Android tablet. Also, I can resort to an old copy of Final Draft on my old Mac. I only use these, every now and then, to nurture a longstanding interest; just a hobby. But I haven’t tried reinstalling Trelby yet – maybe it uses the newer gstreamer updates now? I don’t know, have you tried?


#196

Smooth update:slight_smile:.
Thank you Philm and Manjaro Team.


#197

I have to agree somewhat. Firefox should be pushed ASAP, in line with Arch. It’s an important piece of software. Just note that Firefox often needs updated libs like nss, they must be pushed at the same time.
If you’re interested, I regularly build Firefox packages for Manjaro as soon as they’re out (notwithstanding any serious issues). You can PM me if you want.


#198

the name resolution issue i was having with previous kernels 44 and above, have been resolved with this update. currently been testing 410 with no serious problems. hopefully it can stay that way =). thanks


#199

@lightbeam
No I haven’t tried to install trelby yet - but I will. It hasn’t been updated in the longest time.
Like you I have had an interest in scriptwriting software and like you as a hobby.

I have used celtx in the past

I also use occasionally the Hollywood script when I have lyx installed.

all the best


#200

gstreamer hell no! again!

Do we have a definite answer - do I need the plugins at all? It may take up to an hour to upgrade them all.


#201

I have a question: why is xfce4-mixer shipped with Manjaro? It depends on deprecated gstreamer 0.10 and is not even available in repositories if it gets removed. Why not use Pulse Audio Volume control instead, which works beautifully, has more options (e.g. HDMI output) and doesn’t depend on deprecated packages?