[Stable Update] 2017-01-30 - Kernels, Steam, Budgie, Deepin, KDE Framework, Virtualbox

update
stable

#2

Thanks Phil! I do have a question. I received the following and I’m not sure what to do as there are dependencies:

(101/116) upgrading webkitgtk2 [######################] 100%

WARNING: WebKitGTK+ 2.4 is known to have many security vulnerabilities that
will NOT be fixed. Avoid browsing with it.


#3

That was a Whopper! over 600 MB on my end (Manjaro Xfce). No issues though, everything still runs smooth as ever, and I feel as though login time is a little faster now :sunglasses:. Great work as always!


#4

I’m amazed! I had a 131 packages to update but afterwards also about 50 packages to remove. These were removed from the repositories, I guess. Anyway. Reboot and everything is still working properly without any hiccups so far. Amazing! Thanks guys.

ps: found a small issue. I saw both firefox and the arc-firefox-theme-maia got updated, but now this theme isn’t compatible with that version of firefox. After enabling the default Firefox theme, I found it now follows the gtk theme again, so I’ll just use that for now.


#5

Great and Smooth update. KDE edition on 2 machines. Updated with the Terminal, and had removed the Gstreamer which are now on the AUR repository (I don’t need them … I believe). No issues so far.:slight_smile:


#6

Thank you - everything went fine on Manjaro Gnome =)


#7

pamac is currently stuck at “Configuring manjaro-system…”.
The last line under details is “installing lib32-libnm-glib…”

I’ll try cancelling and try using pacman -Syu.

Update: That seemed to work fine. After a reboot everything seems to be working.

And, the power stayed on the whole time!


I have a poblem in update
#8

I don’t seem to be getting the update :confused: pacman tells me there is nothing to do. does anyone have any ideas on why that could be?


#9

check your mirror’s status and switch to a different one if you don’t want to wait


#10

You should link to the new hotness at:
http://repo.manjaro.org/new/manjaro-web-repo/docs/index.html

Edit: You can follow its development at:


#11

thanks!


#12

ooh shiny! thanks


#13

Updated on KDE, everything seems to be fine! Afterwards I updated gstreamer from AUR, that took ages to complete!

Thank you for another smooth update!:+1:


#14

I removed the gstreamer packages. I may be wrong but I understand that you don’t need them if you are an end-user and won’t develop with them. Anyway all seems fine without those packages.


#15

Well, this is interesting…

Pamac tray indicator said there were some updates. So I went into Pamac Manager to check the AUR setting, and started the update.

Clicked the Detail tab, and watched a bunch of 404 message scroll by. Alarming!!.

Any way the update seemed to do something, and I rebooted.

No network adaptors at all appear anymore. MSM, and lspci show them, but the drivers apparently can’t be found, and aren’t loaded. (Machine has two gigabit ethernet R8168 ports).

I have no network access from that machine. C

Currently digging through my “drawer of broken dreams” to find my USB wifi adaptor.

Edit:
After plugging in my WIFI USB Dongle, and trying to connect with Network Manager, the machine froze up. (all USB devices ceased to function) and I had to power cycle the machine.

When it rebooted the R8168 ports were working again. No clue what caused that, or why they stopped working. I then did another update, and found over 200 packages and that all went smoothly.

I declined the AUR gtstreamer packages, and then manually removed them after the update.


#16

after updating, pamac shows a lot of foreign packages now. these are the new ones:

gcdmaster
gnome-vfs
gnome-vfsmm
libbonobo
libbonoboui
libgnome
libgnome-data
libgnomecanvasmm
libgnomemm
libgnomeui
orbit2
pyorbit
python2-bonobo
python2-gnomecanvas
python2-gnomevfs
python2-libgnome
udisks

the weird thing is, they are all in the manjaro repo, so why are they listed as foreign packages all of a sudden?


#17

I think they got removed from the repo. They then show up as foreign packages.


#18

Update went ok. Anything to worry about with the following?

:: steam-native and lib32-tcp_wrappers are in conflict. Remove lib32-tcp_wrappers? [y/N] y
:: lib32-libudev0-shim and lib32-libudev0 are in conflict. Remove lib32-libudev0? [y/N] y
:: lib32-libgudev and lib32-libgudev-steamruntime are in conflict. Remove lib32-libgudev-steamruntime? [y/N] y
:: lib32-libusb and lib32-libusb-steamruntime are in conflict. Remove lib32-libusb-steamruntime? [y/N] y```

#19

KDE update went smooth, 225 packages including a dozen or so from AUR. These last ones took like forever to update. Is there an easier way to update those? I selected them all but they got installed one by one with me having to respond to the Y/N questions all the time.
Rebooted and as far as I can tell things work great.


#20

check your mirrors…open your terminal and type pacman-mirrors -g


#21

KDE with Octopi went smooth with no issues