[Stable Update] 2016-11-07 - Mesa, Linux49, Plasma, LibreOffice, Pamac

update
stable

#21

Flawless :slight_smile: THANK YOU!


#22

missing the kernel 4.8.6 released in 31 of october


#23

It all worked out smoothly no problem at all through command line . i am using manjaro kde


#24

Phil’s reply from testing update:


#25

Nothing to report. Used pamac. Did it all. But sticking to 4.8.5-2 for a while. Thanks for the update.


#26

Everything was smooth during the update. Thanks a lot guys.

DE: Gnome
Kernel: linux44


#27

Hello Manjaro Team , I have a problem with the permission rights for Desktop Wine app at startup. My app is called Taskplus Calendar --> http://www.contactplus.com/aolweb/taskplus/ I’ve used this calendar for years. As of a few updates ago it does not launch at startup. This is what KDE is telling me ( Could not save properties. You do not have sufficient access to write to /home/zenapple/.local/share/applications/rt/Task Plus.desktop.desktop)

You see I use the desktop Taskplus Link to autostart calendar at boot.

So I ls -la to see my permission rights
-rwxrw-rw- 1 zenapple zenapple 430 Oct 31 19:30 ‘Task Plus.desktop’

I’m not sure whats wrong. Not sure how to change permissions - Help !?!


#28

Hey there,

I’m having small issues with the xfce4-netload-plugin 1.3.0-1 and the xfce4-systemload-plugin 1.2.0-1, both configured to show bars.

The netload-plugin is showing the correct numbers, but the bars are never reaching the bottom. The lowest it shows is about 5% while it still can reach higher values.
The systemload-plugin shows the correct values when hovering over it with the mouse, the bars behave similar to the netload-plugin.

I tried to restart my session and removing/adding the plugins. It did not help.
Any ideas? Otherwise I could live with it. I just wanted to mention it for sake of completeness.
I’m running Xfce 4.12.3 with Kernel 4.8.5-2.


#29

Update on 12 Machines without Problems.

DK3


#30

(58/58) checking for file conflicts [######################################] 100%
error: failed to commit transaction (conflicting files)
ttf-dejavu: /etc/fonts/conf.d/20-unhint-small-dejavu-sans-mono.conf exists in filesystem
ttf-dejavu: /etc/fonts/conf.d/20-unhint-small-dejavu-sans.conf exists in filesystem
ttf-dejavu: /etc/fonts/conf.d/20-unhint-small-dejavu-serif.conf exists in filesystem
ttf-dejavu: /etc/fonts/conf.d/57-dejavu-sans-mono.conf exists in filesystem
ttf-dejavu: /etc/fonts/conf.d/57-dejavu-sans.conf exists in filesystem
ttf-dejavu: /etc/fonts/conf.d/57-dejavu-serif.conf exists in filesystem
Errors occurred, no packages were upgraded.

so i figured i’d remove that font and it wants to take gnome-themes-standard and xfce4-settings with it.


#31

I see this also.


#32

Since all your errors concern only that one font, maybe you could use --force for this one time?


#33

Updated xfce with kernel 4.8, all seems well at the moment.


#34

All seemed smooth on a pretty vanilla KDE edition using Octopi. The old four polygon Manjaro logo still shows on:
My GRUB Screen
The progress screen that loads after I enter my password to SDDM.
The Kicker Application Launcher Icon
The large Icon on kinfocenter.


#35

Hi,

opening qt5ct , I receive the error: Please remove the QT_STYLE_OVERRIDE environment variable. Whit sudo rights, this not happens.

Also avidemux-qt looks bad, how I could fix that usinfg qt settings?


#36

Any word on when the Nvidia 375.10 x86_64 driver will be pushed into stable?


#37

It’s still a beta release!

Version: 375.10 BETA
Release Date: 2016.10.20

JohnW


#38

I updated 4 of 5 Manjaro boxes it went except for on my work machine. It was funny I booted it up and the network manager finally was working right and I didn’t have restart the service. (I haven’t take time to downgrade network manager as I figured it would eventually get fixed.) Anyway after I do the update and reboot network manager went back to its previous behavior so I Had to restart the service. This was the Xfce version on a thinkpad t440p. I guess I’ll just downgrade network manager this time around


#39

Worked perfectly fine for me on XFCE.

I’ve been stuck on 4.7 because my wifi refused to work on 4.8. Wifi is now working on 4.8.6_rt5-1. So a nice bonus for me! :grin:


#40

Apparently all went well. Didn’t even have to force the update to ttf-dejavu font either.