[Stable Update] 2016-10-31 - Manjaro Fringilla finally released



Had to use force to apply updates as they were still failing the same way as during the last update. Only had time for limited checking, but seems to be running smoothly. Removed 4.7 kernel as EOL and installed 4.8. Still having an issue opening the network manager GUI which I think started around two updates ago.


Same here with a Brother and Konica Minolta Printer.
Downgrading cups-filters to 1.11.4-1 helped. Thanks for the hint! :slight_smile:

Edit: I did the downgrade using the downgrader package from AUR. However, the problem is now fixed in the new version 1.11.6.


Did a fresh install. Everything is perfect. I had only to downgrade mesa to 12.x cause of Genymotion but i think they even fixed that in the latest update


This seems to only be the case when printing from gedit, but you can print using medit. Weird that printing would only affect one of two editing applications.

Thanks for the tip to downgrade cups filters.


Yes, rebooted several times. All users are members of the lp group.
I will try to downgrade to the previous version.


Solved by installing version 1.11.6-1 of cups-filters, available in the Arch Linux Archive


Someone above just downgraded to 1.11.4-1 using Manjaro repositories and that solved it as well.


Cups-filters 1.11.6-1 is also in manjaro’s unstable repositories.


Its also in testing


I went for the Cinnamon version. Everything’s fine now. :slight_smile:


How exactly is that done. I have 3 printers that no longer work after this upgrade. I tried typing “downgrade cups-filters” but nothing happened.


$ cd /var/cache/pacman/pkg/
$ sudo pacman -U cups-filters-1.11.4-1-x86_64.pkg.tar.xz
$ sudo rc-service cupsd restart

Works if you have version 1.11.4-1 in cache; else it will complain.
Then don’t forget to uncheck the upgrade to 1.11.5-1 on pamac every time you do upgrades or else edit /etc/pacman.conf:
$ sudo nano /etc/pacman.conf
to include the line, in the [options] section:
IgnorePkg = cups-filters
pacman or pamac will warn you that an upgrade won’t be done

Edit: I presumed your system is 64bit, otherwise just look for the correct filename in the cache.

Edit2: a reboot might be needed, thank you @korbenPL for pointing it out (and kind words).

Edit3: [SOLVED] the issue is now solved by yesterdays’ upgrade to 1.11.6-1


Oh my gosh, that worked perfectly!

Thank you for taking the time to provide a step-by-step for me.


Although it seems not usual any more to take space from the board for thanking, being elder and raised to do it, I really appreciated and I’ll take some more space to say,

My pleasure :slight_smile:


After the proposed downgrade
I am getting: command not found

And the notification ‘the printer is not responding’

Any ideas?

edit// reboot was needed, that’s all, thank you for your impeccable support


OK sorry my original post was a bit off due to many usb thumb drives and many Manjaro builds. :wink: I’ve restructured and adding more of what’s happening.

I’ve had very few issues up until now with Manjaro live sessions. I’ve heard people from other distributions having issues with AMDGPU drivers so I’ve been suggesting to a few to give Manjaro in a live session with non-free drivers a try to test if it works for them since I knew in 16.08 XFCE the AMDGPU driver worked great minus the little amdcccle issue.

A healthy live session boot on 16.08 takes less than a minute:

When 16.10 Stable was released I wanted to see if it was still the case, but found it will not boot at all into a live session with the AMD non-free drivers, but 16.10-dev does it fine. I’m just curious as to what’s wrong with 16.10 Stable at the moment or was it just a know issue not known to me on release?

A failed live session boot on 16.10 after 8 minutes:

wl_set_mac_address seems to the issue at 1st glance, but I have no idea not being a dev. The same error appeared earlier in the boot before the LiveMedia MHWD Script ran.

This is on an old Gateway laptop running a AMD A8-4500M APU with Radeon HD Graphics, Advanced Micro Devices [AMD/ATI] Trinity [Radeon HD 7640G].

I knew how to fix my issue with the my original post which I moved to the bottom under here. Turned out I mixed up my stable and dev thumb drives, but I booted stable on my Nvidia card PC to find Qt4 missing anyway so it would of been same issue. It was more of the fact that a new AMDGPU Linux user would have to know to run amdcccle in a terminal to even see that error message to figure out they needed to install qt4 in the live session so they could test their hardware and form their 1st opinions of the distro before choosing to install it. Nvidia users have no such problem since nvidia-settings works right out of the box in live session.

Original post corrected:

I’ve noticed when booting Manjaro XFCE Edition (16.10) DEV 64bit live session with non-free AMD Catalyst drivers amdccle fails to start with error message, “amdcccle: error while loading shared libraries: libQtGui.so.4: cannot open shared object file: No such file or directory”


Try to instal qt4:

sudo pacman -S qt4 


@kouros17 Thank you much for your time and answer, but my original post wasn’t a complete thought and “I” knew the fix.

The full thought was how would a new user with a AMDGPU would know this to know this unless they where experienced with Linux? I see examples of users of Linux who maybe have ran some distro for a few months, but still had no idea to run things from a terminal to check for error messages. A first impression of a new user trying Manjaro with non-free drivers would expect the driver and driver settings gui to work as it should.


@eugen-b said:

The last version with the CLI installer working properly was 16.06.

How do I install this particular version of the cli-installer from 16.06 using pacman?

I need it because I want to use LUKS for encrypted disks.

(I don’t want to use the 16.06 image, just the cli installer)


The problem is not the version of CLI installer. The problem is that the squashed file system of the newer ISO cannot be detected by the CLI installer anymore. If you want to install with the CLI installer the only option is to grab an ISO from 16.06, a small one best, so you wouldn’t need to update myny packages but install them from scratch, these two for example: