[Stable Update] 2016-10-31 - Manjaro Fringilla finally released

stable
release

#63

Videos/ trailers on IMDB no longer seem to work, anyone?

KDE, Firefox


#64

Is there any differenze between a fully updated 16.08 KDE Edition and 16.10 KDE Edition?
Has any default setting/theme/whatever been changed?


#65

No. Manjaro is a rolling release, so as long as you are updating regularly you will always have the latest version. Announced releases are simply snapshots of the current state. They provide a stable starting point for new installations.


#66

Is the new version of calamares released? The one that you can choose packages before installation?


#67

What kind of VM?

4.8 certainly starts in my VMware VM.

Also, when reporting something doesn’t work, you get more help if you give at least a few symptoms. Black Screen, kernel panic, VM log messages (trimmed).


#68

I just tried it with KDE & Firefox and it seems to work fine. Chromium worked as well.


#69

From past discussions I understood that in different releases there could also be a different selection of default software, different default settings, different default themes, and so on. Am I wrong?


#70

Yay!!!

Its working. IINBDFI.
(if Its Not Broken…).

I’d rather have it Right, than Right Away.


#71

Has anyone got the new build to install on an AMD A10-8700P Radeon R6?


#72

Well since I like to shake things up now and then I have reinstalled Manjaro KDE 64bit Fringilla and its been working beautifully, I still altered my config files but so far everything works wonderfully.
Plasma 5.8.2 seems to be working majestically, no real crashes (yet) but i may try to replicate some bugs I have had in plasma 5 before (not majaros fault here as those bugs cropped up on openSUSE tumbleweed)


#73

i got an error on booting from a usb stick complaining it can’t find menu.c32 or something very similar. i’m not using a 32bit system but a 64bit. can anyone tell me what is wrong here?


#74

I guess the release is not that different from RC 3.

On my MacBook Air (Intel Graphics) with a fresh install of Manjaro XFCE, I had like a demarcation line at 2 inches from the bottom. Visible in all apps and desktop.

Also, the language pack was not installed correctly. Some in french, but mostly in english.


#75

Open Manjaro Settings Manager, and go to the “Language Packages” module.  This should take care of installing the other French language packs.


#76

@ciacnorris:
You are not wrong. There will always be at least minor changes. But if you follow the announcement threads in this forum for the updates and follow the given suggestions for troubleshoots, there should not be a really significant change unless it is mentioned in the announcement of fringilla. The only major difference I see is, if you need to use new features of calamares, the installer, then it might be useful to change to the new release.


#77

No it is not. It is still being tested.


#78

No major issues but the package manager applet for pamac was absent for this update. Showed up when updating via terminal. Im used to seeing the applet in the panel but it was missing today upon login. I know how to update via terminal so all is good, thought it may be some sort of glitch.

Running xfce manjaro stable.


#79

It still will not load, kernel panic hits just as X wants to launch into GUI.


#80

Since the update it isn’t possible to print documents anymore.

It’s always: Filter failed.

I re-installed cups incl. dependencies and the printer’s driver.

Printer is a Brother MFC-J870DW, driver is the “brother-mfc-j870dw” Vers. 3.0.0-1 from AUR.


#81

Have you rebooted since the update?
Is your user a member of the lp group? (Type “groups” in a terminal to see.


#82

Same here with Brother 2150N, just noticed it today. Very annoying.

I’m in lp group and I have reboot many times.

Edit: [SOLVED] Downgraded cups-filters 1.11.5-1 => 1.11.4-1

Edit2: [SOLVED+] the issue is now better solved by yesterdays’ upgrade to 1.11.6-1