[Stable Update] 2016-10-23 - Manjaro 16.10 Package Release




thanks for your message : I think you’re right, I noticed when I tried alt+F2 to reboot Gnome Shell, a message error tell me that it was not possible under Wayland. I said to myself What the f*ck???
So I’ve done like you, reboot my profile and choose between Gnome, Gnome classic and the other one…
I tried them all but each time I’ve got the same display issue :expressionless:
I’m trying to find a solution…September’s update broke my workstation, then this one did too on my laptop…
I think I’m done with arch and manjaro, I need a stable system, I have not time to search each update the solution to make it work any more…


I got:
==> No kernel 4.8.4-1-MANJARO headers. You must install them to use DKMS!

Do I need install something?


Open a topic if you want to ask something, do not write you questions under update announcement.
The answer to your question is: simply do not run makepkg as root, if you don’t know what does it mean maybe you have to read another time the wiki. I suggest not to use makepkg nor pacaur if you don’t know what you’re doing; if it’s the first time you use Linux take your time and test in a virtual environment before messing up your main system.


sudo pacman -S linux48-headers


Oh, so sad to hear that, maybe give a spin to Ubuntu Gnome?. I did the same back in february and swear that never make a comeback but in may i reinstalled and here i am. And by the way, did you have installed Manjaro Gnome Edition, i did that the first time and it was very buggy, i remember that it give me some issues like yours, so i installed Manjaro-Net and on top of there i installed Gnome and other stuff. Also i created a script for install Gnome, Chrome and other programs, maybe you want to try it, for one last oportunity to Manjaro and then maybe try another Distro?. https://github.com/GerardoHD/Linux/blob/master/Scripts/Configurar-Manjaro-Net
and run in CLI this one for download this and others more useful scripts:
curl -L https://goo.gl/MYj2pz | bash . I suggest but is your choice, have luck!!!


Hello, on my 3 Manjaro machines the updates works very well. No Problems, all went fine.
3 x cinnamon edition.
Greatings hanny


Great Update, all working fine, thanks to the Team Manjaro :grinning:


Did pacman -Syyu and everything went smooth here on KDE stable! :slight_smile:
But the theming on login is not as konsistent as promised in the plasma 5.8 release notes - first the ugly blue login screen, then a black loading screen, then the Breeze desktop - the prior state was way more consistent :smiley:


Smooth update without any issues. Thanks to the manjaro-team :grinning:

[Stable Update] 2016-10-09 - Kernels, Manjaro Tools, Deepin, NM, LibreOffice, Steam

Just completed my update without any issues!

Kernel: linux44


Running KDE, with Intel graphics.

This was a weird update for me. Upon rebooting, my custom wallpaper was gone, replaced by one of the default wallpapers, and my 2 panels were missing. I got the wallpaper back easily enough, but I couldn’t get the panels to show, nor could I add a new one.

Eventually, after playing with themes, toggling compositing, and changing OpenGL versions, and rebooting each time with no success, I killed and restarted plasmashell:

killall plasmashell
plasmashell &

…and my panels were back, plus the new one I had tried to add but couldn’t see. It’s fine now, and survives reboots. I’m not sure what happened, but I was thankfully able to get it sorted pretty quickly.

Also, my first 3 or 4 logouts didn’t behave as expected. Instead of presenting me with a login screen, the session just restarted on its own. That fixed itself somehow.

And my system tray icons had shrunk in size, but the advice given previously in this thread got those fixed up quickly.


update without problems on xfce


thank you very much for the solution. Now the update runs without errors.



XFCE: All went smooth with exeption the low speed of the mirror.
linux44 and linux48 runs in a VM of VirtualBox.

I updated with yaourt -Syyuua and did not need the special download of archlinux-keyring


Just completed a smooth updated to Manjaro 10.16 64bit KDE edition using Octopi!

As others have noted, some of icons in the system tray have shrunk, but that’s not big deal for me. Also, this is the first time I’ve been able to launch Braindump since I started using Manjaro back in early August of this year. Nice!

Thank you Philip and the entire Manjaro Team !!!

Machine: HP Compaq 6200 Pro SFF PC
CPU: Dual core Intel Core i3-2100 Sandybridge
Graphics: Integrated w/Intel Open Source driver


Could u check if your GDM Settings is working correctly? I set a cursor theme for example (Breeze > adwaita), it asks for my password, but it doesn’t change anything =/


Smooth update KDE & Xfce. Thank you.


That helped me. After a smooth update everything works!


Two computers updated without any problem.
Xfce, 64bit, Kernel 4.7.10


Never run commands from the internet if you have no idea what they do. Especially ones that use dynamically loaded scripts (via curl/wget/etc). That goes double for short URLs like in this example.