[Stable Update] 2016-10-23 - Manjaro 16.10 Package Release



All went smooth for me,KDE using Octopi.


Thanks so much for this pointer. I was able to eventually get my panel looking as I wanted. Interestingly, I had many [Containments][nn]… sections in that file, so I ended up putting iconSize=3 in five places! The icons now also scale correctly when changing the height of the bar. After playing around a bit, my conclusion is that iconSize is somewhat of a misnomer, and that in fact the value is a MAXIMUM icon size,


On KDE update went smooth last night, great work guys :slight_smile:


My wifi didn’t work anymore after upgrading on both Kernel 4.4 and 4.8 on Xfce.

Card-2: Intel Wireless 7260 driver: iwlwifi IF: wlp3s0 state: up mac: [redacted]

Solution: I added the following to /etc/NetworkManager/NetworkManager.conf and rebooted.


Maybe there’s an easier solution, but that worked for me. If someone has ideas for improvement, please share.


I think it might be a good idea to offer an official Manjaro backup service :wink:


Remove the package does help as stated in the following post.


I did the same last week when trying to update Chrome, same result, pacman -Syu did nothing, Pamac was the boss. :wink:


Oh, and according to this update, I had to update the keys but apart from that everything went really well.



This year, I think I don’t need to buy Christmas lights :wink:

lI’l just put my laptop under the Christmas Tree

a litle video showing my flickering issue : http://sendvid.com/x4femerv

I’m on Manjaro Gnome i686, any ideas my friends? Thanks!

[I have to go now I’ll be back in 1 hour]


Hi all, just wanted to say that I am using Manjaro Gnome, and update went smoothly with pacman without any issues. Thanks team for great work.

Today I just noticed that my configuration in okular were chnaged to defaults, as well as the shortcut for the terminal does not work anymore. Otherwise, everything seems fine.


I installed the upgrade on my test environment and the problem is with the wifi MAC Address random generation. I use a RTL 8192 wifi dongle and the standard driver generate a random MAC Address every time I power on the PC and, every time, I must digit the WIFI password.
I try the Phil solution but, as I wrote in previous post, it doesn’t work, at least for me.
To solve the problem I use, from more than 1 year, the 8192cu-dkms package in AUR, its a lot better, faster, stable and no random MAC address problem, but time to time, it become unusable. It happen with this upgrade too, so, I’ll wait to read that somebody has solved the problem, before to upgrade.

This is the only problem I was able to verify.

I find the solution looking around in the forum, thanks’ to Knoife: downgrading wpa_supplicant to the 2.5-3 version all work correctly. I’m using my test environment and the 8192 dongle.

Kernel 4.7.7-1, Openrc, Plasma.


How did you manage to resize those icons? I have the same issue.


I think it’s because they switched Wayland as default, i also have Gnome on my laptop and i used attached to a monitor and if use Wayland, the monitor show some weird green areas and red lines and the half bottom of the screen moves like crazy, also if i start vlc the laptop freezes completely. So i switched back to X.org using the session selector in Gnome Log-in and my system is now up and running. Hope it maybe help you.


KDE stable here, all went well. Used “packer -Syu” from within xsession (just ckecking for updates, unaware of the major upgrade). Really smooth, thank you!


On KDE Stable, running as a VMware Guest, I successfully updated, but I can no longer maximize my screen. Was there some kind of dependency on the VMware tools?


I edited the file ~/.config/plasma-org.kde.plasma.desktop-appletsrc
After every line commencing extraItems= I added another line iconSize=3
After a reboot the icons had a much higher limit of size when adjusting the height of the panel.
Hope this helps.


Update on 12 Machines without Problems.



Yes it worked very well. Thanks for sharing your solution.


Hello, community

This is my first time to use Linux os and I have read a lot from wiki. just updated to latest version, everything went smooth nothing brake system. i’m trying to install pacaur but i cant manage to use makepkg command. it said

==> ERROR: Running makepkg as root is not allowed as it can cause permanent,
catastrophic damage to your system.

Kernel: 4.8.4-1-rt2-MANJARO x86_64 (64 bit gcc: 6.2.1)
Desktop: Xfce 4.12.3 (Gtk 2.24.31)



Update in Gnome went well here. Gnoming time!