[Stable Update] 2016-10-23 - Manjaro 16.10 Package Release

stable
release

#185

long back i replaced default copositor for xfce with compton.
go to window manager tweaks in settings, disable compositing and then install compton. then in xfce startup use “compton -b” startup command…

i noticed compton to be better and less resource hungry…


#186

That depends on what you mean by safe. But yes, you should not suffer the issue with the systemd update.


#187

Upgrade to kernel 4.8.4 solved the problem may be the problem with driver with kernel LTS 4.4.27


#188

Yes indeed that helped me, too


#189

The update isn’t working for me, this is the pacman output:
http://pastebin.com/R31W3QbV

If am being a tool and missing something obvious please let me know.

Also because it may matter, I misread the out put at first and thought only the following lines were the issue and so removed them manually.

linux47-broadcom-wl: /etc/modprobe.d/linux47-broadcom-wl.conf exists in filesystem
linux47-broadcom-wl: /usr/lib/modules/extramodules-4.7-MANJARO/wl.ko.gz exists in filesystem
linux47-ndiswrapper: /usr/lib/modules/extramodules-4.7-MANJARO/ndiswrapper.ko.gz exists in filesystem

Trying to update still puts out the same content, just minus those lines now.


#190

It wants you to update ONLY the keyring before updating anything else.
If you let it go, that is what it will do automatically.
Then it will offer a lot of other updated after it obtains the fresh keyring.


#191

still experiencing ERROR @wl_cfg80211_get_station : Wrong Mac address even though I applied the solution provided

[device]
wifi.scan-rand-mac-address=no
in /etc/NetworkManager/NetworkManager.conf to disable the feature completely.

Can someone help?


#192

Updated keyring manually as it wasn’t coming up as an option anymore when running the full upgrade, current output is now: http://pastebin.com/iKbyd1Uy

In case it is relevant when updating the keyring, this was the output: http://pastebin.com/0mbHrV6z

A whole lot “empty, not checked” but no errors.


#193

Thanks Cubanpit – needed to refresh keys for Udiskie also F2F … that fixed it


#194

There’s still this issue upstream bug with Bluez - version 5.42-1 prevents the computer from receiving files over bluetooth

Everything else is fine and dandy.


#195

I re-installed and set flags on the partition and it installed fine and I was able to keep my booting option.


#196

During this upgrade manjaro-documentation-20161021-1-any.pkg.tar.xz was not found on any of 6 U.S. mirrors (25 Oct. 21:00 GMT)

error: failed retrieving file 'manjaro-documentation-20161021-1-any.pkg.tar.xz' from mirror.solarvps.com : The requested URL returned error: 404

Same message from all 6 U.S. mirrors. This failure stopped any upgrades from completing.

I used --ignore manjaro-documentation and was able to upgrade all the other packages.


#197

That package came out a day later than the rest, and its probably not syced to all mirrors yet. (Use UK mirrors).

We seem to have a lot of mirrors that announce the availability of something that ends up not yet being synced. How does that happen?


#198

That fixed it for me as well. Thanks!


#199

I am getting this error

Should I uninstall the python-setuptools and python2-setuptools before update???


#200

any conflicting oackage should be uninstalled… note the package name thats being removed due to conflict. in most cases, you need not worry coz the removed package will be installed with a compat version.

UPGRADE will not initiate unless conflicting package is removed…


#201

Hello.
I have a problem with catalyst - I`m on the KDE - my CPU fan is running like a crazy horse. How can I remove catalyst and stay with open driver?
Regards.


#202

No there is no conflict reported but pacman complained that those files exists and exited.
Anyway used yaourt to skip those packages and upgraded the rest


#203

Update went well for me (except for the key issue).

On KDE Multiscreen is not fixed, but “better”: On login the panels are at the opposite screen, but at least no panels on top of each other and no black desktop. Also my autostarts don’t work anymore for some reason.


#204

I updated 4 of 5 machines. No issues at all. I find it interesting in that when I updated the first one when the update was first released I had to use the fix mentioned earlier in the thread. When I updated the next two archlinux keyring showed up first in the notification then the rest of the update. Finally when updated the as machine the archlinux keyring was there with the rest of the update. So I say that to say thanks to devs for being so quick to fix things :grin: