[Stable Update] 2016-06-25 - KDE Apps 16.04.2, Plasma 5.6.5, KDE Framework 5.23, QT 5.6.1



After some struggle (almost two weeks) with the latest KDE release we managed to push a package set to our branches, which works. This updates plasma to 5.6.5, apps to 16.04.2, framework to 5.23, QT to 5.6.1 (v5.7 is currently in unstable only). Haskell, libreoffice-fresh and eric got some newer releases, such as python. We also updated Calamares (development build) to support more luks encryption and fixed some issues within this new graphical OS installer. Our tools are now at 0.12 series. Detailed package changes can been found here.

Archlinux upstream fixes are now from: Fri Jun 24 07:24 CEST 2016.

Kind regards,
Philip Müller and the Manjaro Development Team



With this we updated Gnome and GTK to 3.20. This will break most of the themes, which will be fixed if and when their developers decide to update them. Some GTK 3.20-compliant themes are ready now - see further down this post.

The new default Manjaro GTK theme, which is GTK 3.20 compatible, is Vertex-Maia

You can install it with:

sudo pacman -Sy vertex-maia-themes vertex-maia-icon-theme xcursor-maia


If you have issues with ufw not working anymore, you have to copy your custom rules to a different folder. Do it like this:

sudo cp -v /usr/lib/ufw/user.rules.pacsave /etc/ufw/user.rules
sudo cp -v /usr/lib/ufw/user6.rules.pacsave /etc/ufw/user6.rules


Steam might not work due incompatiblity of libgpg. You my try followed command to “fix” it:

find ~/.steam/root/ \( -name "libgcc_s.so*" -o -name "libstdc++.so*" -o -name "libxcb.so*" -o -name "libgpg-error.so*" \) -print -delete
find ~/.local/share/Steam/ \( -name "libgcc_s.so*" -o -name "libstdc++.so*" -o -name "libxcb.so*" -o -name "libgpg-error.so*" \) -print -delete

Reference: Archlinux wiki

Did you experience any issue with this update?

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters

Current supported kernels

  • Linux310 3.10.102
  • Linux312 3.12.61
  • Linux314 3.14.72
  • Linux316 3.16.36
  • Linux318 3.18.36
  • Linux319
  • Linux41 4.1.26
  • Linux42
  • Linux44 4.4.13
  • Linux45 4.5.7 [EOL]
  • Linux46 4.6.2

Upstream package changes:

  • community i686: 756 new and 733 removed package(s)
  • community x86_64: 757 new and 734 removed package(s)
  • core i686: 37 new and 40 removed package(s)
  • core x86_64: 37 new and 40 removed package(s)
  • extra i686: 802 new and 815 removed package(s)
  • extra x86_64: 801 new and 814 removed package(s)
  • multilib x86_64: 17 new and 17 removed package(s)

How does Manjaro handle the upgrade between major versions of a program?
Is Manjaro updating?
The hell what is going on with manjaro
Not updating again
No updates since 1 month
Steam and AMD not working after 16.06 update
Can't run Steam, getting libGL error
Закрыть порты: Port 22 (ssh) - Port 443 (https)

Just a thing: the homerun kicker doesn’t work anymore (kde4 masolit)…

Any advice?

Edit: i replace it by


but no change.

Edit2: i switch to KDE5.


Qbittorrent is no longer launching after update;

qbittorrent: /usr/lib/libQt5Core.so.5: version `Qt_5.7’ not found (required by qbittorrent)


I guess stable branch, not testing.


qt5-quick1 can’t be updated via AUR

build error.

Do I need it for my lxqt?


aur qt5-quick1 also use now Qt_5.7
qt 5.7 came only yesterday in stable archlinux



AUR package is AUR package, nothing to do with a Manjaro update.


I know.

But I asked one simple question.
Do I need it for my lxqt?


I don’t know what you have installed. To check a package dependencies use pacman -Qi, for example:

$ pacman -Qi qt5-quick1
Name            : qt5-quick1
Version         : 5.6.1-1
Description     : Qt Declarative is provided for Qt 4 compatibility
Architecture    : x86_64
URL             : http://qt-project.org/
Licenses        : LGPL2.1  GPL3
Groups          : None
Provides        : None
Depends On      : qt5-webkit  qt5-script
Optional Deps   : None
Required By     : hopperv3
Optional For    : None
Conflicts With  : None
Replaces        : None
Installed Size  : 5.39 MiB
Packager        : Jonathon Fernyhough <jonathon@manjaro.org>
Build Date      : Sat 18 Jun 2016 20:08:38 BST
Install Date    : Sat 18 Jun 2016 20:22:31 BST
Install Reason  : Explicitly installed
Install Script  : No
Validated By    : None

There’s only one package on my system that requires qt5-quick1, and that’s a third-party package.


Install Reason : Installed as a dependency for another package
Depends On : qt5-webkit qt5-script


Flawless update once again. Quite nice to now be at systemd 230 also.


as me, only requered by dukto(aur)


You’re looking for the “Required by” line.


ah yeah, Thanks
it is twinkle sip voip app


Ah good. So to answer your question: no. :slight_smile:

For others’ reference, that’s an AUR package:

aur/twinkle-qt5 1.9.0-1 (2, 0.06)
    Softphone for voice over IP and IM communication using SIP
aur/twinkle 1.4.2-19 (15, 0.00)
    Softphone for voice over IP and IM communication using SIP


Seems to work ok so far for the most part, I was however getting initialization errors with dnsmasq.service after this update. I remedied this by making another change to the listening port. Not a big deal. KeePass icon once again started to act up (I know, I know, the fix is from AUR, and the error in itself is an upstream issue in mono, so not relevant and all that… still very annoying). :wink:


i update my manjaro and now my firefox don’t work and say

failed to execute the web browser
Input / output error.

any ideas?


@hitman2: open a terminal and paste the error if you have any.


Netrunner update went smoothly everything seems functional.


I have the same issue in my stable installation.

Please, we need the upadte to qt 5.7