[Stable Release] Manjaro 16.06



Manjaro Update - 2016-06-06 (stable)

We are happy to present Daniella to you, our latest stable release of Manjaro Linux.

The Xfce edition remains our flagship offering and has received the attention it deserves. Few can claim to offer such a polished, integrated and leading-edge Xfce experience. We ship Xfce 4.12 with this release of Manjaro. We mainly focused on polishing the user experience on the desktop and window manager, and on updating some components to take advantage of newly available technologies such as switching to a new Vertex-Maia theme, we already using known as Maia for our KDE edition.

Our KDE edition continues to deliver this powerful, mature and feature-rich desktop environment with a unique look-and-feel, and with the perks of Manjaro’s latest tools. We ship now Plasma 5.6 desktop in combination with the latest KDE-Apps 16.04. It was a huge step to get it all playing together smoothly and to give the user experience the same feeling as our KDE4 editions of the past.

Some features to point out in this release:

  • Kernel 4.4 LTS is used for this release, such as the latest drivers available to date.
  • Relative to the last installation media release, our tools have been improved and polished.
  • The Manjaro Settings Manager (MSM) now provides an easy-to-use graphical interface for installing and removing the many series of kernels we offer. Manjaro’s selection of available kernels remains the most extensive of all Linux distribution we know of.
  • At the time of this 16.06 release, eleven kernel-series are available directly from our binary repositories, ranging from the mature & rock-solid 3.10 series to the latest 4.6 release. Such a wide array of available kernel options results in extensive hardware support, getting the most out of your system for you, be it old or new.
  • We also created a kcm module to integrate MSM seamlessly into System-Settings of Plasma 5. We have now several notifier for MSM to be installed optionally.

With Pamac 4.1 we have switched to CSD design. Guillaume was working for some time on this new design for pamac. Followed features you can expect:

  • click on a package name and choose details to view details
  • in dependencies view, click on any dependency to view its details
  • you can continue browsing packages while a transaction is running
  • compact progress bar to showcase the current status on ongoing processes
  • updated terminal view in our pamac updater

Archlinux upstream fixes are now from: Sun Jun 5 09:17:07 CEST 2016.

It is always good to check for updated packages, even we don’t notify you about them. As usual people using our testing branch will help us to get snaps over to our stable branch almost smoothly. For notifications on daily bases please take a look at our mailing list.

We hope you like this release.

Kind regards,
Philip Müller and the Manjaro Development Team

Specific Issues

If you have a specific issue please search first then start a thread that links back to this one. This way your issue doesn’t get lost in a stream of others.



With this we updated Gnome and GTK to 3.20. This will break most of the themes, which will be fixed if and when their developers decide to update them. Some GTK 3.20-compliant themes are ready now - see further down this post.

The new default Manjaro GTK theme, which is GTK 3.20 compatible, is Vertex-Maia

You can install it with:

sudo pacman -Sy vertex-maia-themes vertex-maia-icon-theme xcursor-maia


If you have issues with ufw not working anymore, you have to copy your custom rules to a different folder. Do it like this:

sudo cp -v /usr/lib/ufw/user.rules.pacsave /etc/ufw/user.rules
sudo cp -v /usr/lib/ufw/user6.rules.pacsave /etc/ufw/user6.rules

AMD graphics card

If you have issues to load our latest install media with your AMD graphics card, you may want to try to use the vesa driver for installation. In a later step you can use mhwd to install either Catalyst, AMDGPU or Radeon drivers. To force a bootup with vesa drivers use xdriver=vesa as kernel option. This you can write into the edit field available in isolinux boot menu before hitting the Enter-button.


Steam might not work due incompatiblity of libgpg. You my try followed command to “fix” it:

find ~/.steam/root/ \( -name "libgcc_s.so*" -o -name "libstdc++.so*" -o -name "libxcb.so*" -o -name "libgpg-error.so*" \) -print -delete
find ~/.local/share/Steam/ \( -name "libgcc_s.so*" -o -name "libstdc++.so*" -o -name "libxcb.so*" -o -name "libgpg-error.so*" \) -print -delete

Reference: Archlinux wiki

Did you experience any issue with this update?

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters

Current supported kernels

  • Linux310 3.10.101
  • Linux312 3.12.59
  • Linux314 3.14.71
  • Linux316 3.16.35
  • Linux318 3.18.33
  • Linux319
  • Linux41 4.1.24
  • Linux42
  • Linux44 4.4.12
  • Linux45 4.5.6
  • Linux46 4.6.1

Package changes

  • community i686: 233 new and 212 removed package(s)
  • community x86_64: 233 new and 212 removed package(s)
  • core i686: 21 new and 19 removed package(s)
  • core x86_64: 21 new and 19 removed package(s)
  • extra i686: 207 new and 204 removed package(s)
  • extra x86_64: 207 new and 204 removed package(s)
  • multilib x86_64: 11 new and 11 removed package(s)

Download links

Those who switch
Flickering with kernel 4.6
Where has the discussion of the latest stable releases gone?
Installing a new kernel via MSM in KCM
Where has the discussion of the latest stable releases gone?
Troubleshooting conky for JWM Edition


I just explored Manjaro 16.06 KDE edition. I’m surprised to see it’s memory efficiency and performance. When desktop is loaded, Manjaro KDE is consuming 600MB of memory. For GNOME Desktop, it is more than 700 MB.

When firefox is opened in GNOME Desktop, total memory usage exceeds 1 GB. But in Manjaro KDE it is around 800 MB.

This memory efficiency is achieved without compromising performance. This system is highly responsive, fast, with a good choice of transition effects.

This clearly, shows that a lot of homework is done on this distribution.

A few screenshots of Manjaro KDE edition are shared here.

Thanks for such a nice distribution.

Borderlands 2 fails to launch after Daniela release
A small problem with Borderland 2, Borderlands Pre-Sequel and Knights of the Old Republic [SOLVED]

One bug for KDE: the system tray for UGET doesn’t work in KDE version, just shows an icon, but no options when click on it


Seems like only my case so not sure if it’s related to this topic but ever since the update came out I can’t run anything at all with Wine not even after downgrading back to 1.9.10. Everything just dumps validate_addr64 Unsupported address into the terminal and Unknown caused an Access Violation in error logs. Programs that I’ve tried worked perfectly prior to update.


After Update Touch pad is not working anymore


Please start a new thread and provide some information about your system. What you have posted means nothing to anyone who would want to help.


in Kde version the mouse click emulation is disabled. enable it and the touchpad will work.


Wine works for me!?


I’m using stable repo at work after update this morning Wine don’t work for Rosetta Stone app.

Everything is fine except that :frowning:


Downgrade xf86-input-synaptics to 1.8.3-1

EDIT: even better now


Update on 12 Machines without Problems.




Now my desktop looks like the Manjaro XFCE 16.06 screenshot! :smiley_cat:


Looks like Manjaro Gnome starts with 568MB RAM


are you sure it’s ready to be shipped as default power manager?


I cannot run Everquest under WINE anymore. It crashes to debugger and this is displayed in terminal. Any help would be appreciated.

Has run fine for over a year no problems, if that terminal information is not enough to help let me know.

fixme:toolhelp:CreateToolhelp32Snapshot Unimplemented: heap list snapshot
wine: Unhandled page fault on read access to 0xffffffff at address 0x7dc84191 (thread 0109), starting debugger…


Wine sometimes has regressions. This is NOT something Manjaro controls.

Check the applications page on www.winehq.org to see if anyone else has discovered your problem and/or a fix.


Pamac tray icon doesn’t work in KDE. I just tested out manjaro 16.06 KDE and it works fine. Only thing annoyed me is pamac tray icon won’t work. Its just sits on the tray and no response at all. I know octopi comes with KDE but I like pamac better :slight_smile:


You should try the Xfce version and take a look at its memory usage. :wink:

Agreed, Pamac’s simplicity makes an Arch based operating system like Manjaro much more accessible to new Linux users.


First, I used isousb to write iso image to usb and installed on my thinkpad T43, the installation was succeed but I could not boot to the system. Then I updated the system after installing manjaro 15.12. It seems to be ok however I realise that after restarting the system is not able to connect to wifi anymore. So I ran manjaro 16.06 on my other notebook - HP8470p, it’s the same - cannot connect to wifi. I checked my both isos, they are ok. Hope someone can help me.

Update: here is the picture after booting to manjaro on my T43


Seems like you have some problem with initramfs