[Stable Release] Manjaro 16.06.1



Manjaro Update - 2016-06-11 (stable)

Install media description

We are happy to announce our first point release of Daniella. Since most of you with AMD/ATI hardware were not able to install Manjaro with our original Daniella install media, we took another week of development time to fix the reported issues by you guys.

So what changed:

  • we took another look at AMDGPU-MHWD-Config and removed unsupported cards
  • we added additional cli-tools to our netinstaller disc
  • the themes breeze and maia now support GTK 3.20
  • firefox and the kernel got updated to the latest upstream releases

So, if you have already managed to install Manjaro 16.06, then there is no need to reinstall. Simply upgrade your system with one of our package managers. Detailed change log can be found here.

Upgrade description

Seems we did a great release with Manjaro 16.06 so far. After a release is just before the next. Therefore we prepared a new set of packages for you. We updated Firefox to v47, pushed out new kernels for you (note that series v4.5 reached now EOL), fixed a bug with libxcb (steam and such), refreshed some other packages and fixed some bugs in our tools. For more package details click here.

Archlinux upstream fixes are now from: Sat Jun 11 18:47 CEST 2016.

Kind regards,
Philip Müller and the Manjaro Development Team



With this we updated Gnome and GTK to 3.20. This will break most of the themes, which will be fixed if and when their developers decide to update them. Some GTK 3.20-compliant themes are ready now - see further down this post.

The new default Manjaro GTK theme, which is GTK 3.20 compatible, is Vertex-Maia

You can install it with:

sudo pacman -Sy vertex-maia-themes vertex-maia-icon-theme xcursor-maia


If you have issues with ufw not working anymore, you have to copy your custom rules to a different folder. Do it like this:

sudo cp -v /usr/lib/ufw/user.rules.pacsave /etc/ufw/user.rules
sudo cp -v /usr/lib/ufw/user6.rules.pacsave /etc/ufw/user6.rules


Steam might not work due incompatiblity of libgpg. You my try followed command to “fix” it:

find ~/.steam/root/ \( -name "libgcc_s.so*" -o -name "libstdc++.so*" -o -name "libxcb.so*" -o -name "libgpg-error.so*" \) -print -delete
find ~/.local/share/Steam/ \( -name "libgcc_s.so*" -o -name "libstdc++.so*" -o -name "libxcb.so*" -o -name "libgpg-error.so*" \) -print -delete

Reference: Archlinux wiki

Did you experience any issue with this update?

  • No issues, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself. (Please post your solution)
  • Yes I am currently experiencing an issue due to the update. (Please post about it)

0 voters

Current supported kernels

  • Linux310 3.10.101
  • Linux312 3.12.59
  • Linux314 3.14.72
  • Linux316 3.16.35
  • Linux318 3.18.35
  • Linux319
  • Linux41 4.1.26
  • Linux42
  • Linux44 4.4.13
  • Linux45 4.5.7 [EOL]
  • Linux46 4.6.2

Package changes

  • community i686: 328 new and 328 removed package(s)
  • community x86_64: 332 new and 332 removed package(s)
  • core i686: 26 new and 25 removed package(s)
  • core x86_64: 26 new and 25 removed package(s)
  • extra i686: 302 new and 302 removed package(s)
  • extra x86_64: 302 new and 302 removed package(s)
  • multilib x86_64: 3 new and 3 removed package(s)

Download links

Is Manjaro updating?
Is Manjaro updating?
Xorg freezes my OS, possibly due to catalyst imcompatibillities
Unable to update. xorg/catalyst conflict?
Steam errors on start

20 Minutes since the post and nothing new on Sourceforge… :joy:

Great release i think… - Testing is working great since months for me!

Keep up the good work.

Edith says she’s getting now an error:

The “/release/16.06.1/xfc…e-16.06.1-x86_64.iso” file could not be found or is not available. Please select another file.


I’d follow #65 and #66


Hey, Philip. And when your distribution will be the driver for the sound card from Realtek.
I just have a terrible sound if you use a sound card from Intel.


Greetings. Just noticed that PCSXR emulator is crashing when i try to start a game. In terminal i get this message:

Error: couldn’t get fbconfig
Missing ATI render-texture extension!NVIDIA Corporation
GeForce 8600 GT/PCIe/SSE2
Segmentation fault (core dumped)

Maybe this problem is from previous update. I have GeForce 8600GT card and using nvidia’s driver (tried with free drivers, its the same). Any hints?


No issue as always. :slight_smile:

Also, sharing intel about a GTK 3.20 issue with Firefox, i haven’t seen it mentioned here yet.
There is currently an issue about rendering checkboxes and radios in Firefox with many GTK3 themes. Some themes, including Vertex, include a workaround, but the issue was actually on Firefox’ side and has been fixed. The fix should be available in Firefox 48.


No issues and all smooth. Many thanks.


Yes, they added a fix for this in their latest dev-build.


so how do i install a hd 6670 amd card i tried manjaro 16.06 and 8.13.
i thought an earlier version might have better compatability and some drivers give me a blank screen.i did some searches that i might have to downgrade xorg-server.


I’ve tried to install through calamares with the Luks option. But he fails; cannot format device/dev/sda3 which is still in use.
Currently there’s another manjaro installed. What is the solution for this?


i can’t run steam :frowning:
even though i followed your instructions


Make sure you have lib32-libgudev-steamruntime and lib32-libusb-steamruntime (or better the whole steam-native) and you are using newest lib32-libxcb


you just boot up and thats it. manjaro should use the free “radeon” driver by itself


I have a problem with the xfce power manager 1.6 version that is based on gtk 3.20.My problem is that the xfce power manager applet on the taskbar displays the time remaining of the battery and that’s annoying because its extends the battery icon instead of having only the icon of the battery without the remaining time.This problem was not in the 1.5 release.Any way to fix that problem?


right click applet>properties>display>mark what You want to see :wink:


This is a screenshot showing my problem.The notification battery icon is in the notification area and is not showing any remaining time while on the other hand the xfce4 power manager applet icon is showing the time :confused:


try to install your system 1st :smile_cat:
those icons on desktop left, marked as ïnstall"
you may find battery applet then


We offer followed packages:

extra/xfce4-power-manager 1.4.4-2 (xfce4) [Installed]
    Power manager for Xfce desktop
extra/xfce4-power-manager-dev 1.6.0-1.1 (xfce4)
    Power manager for Xfce desktop (GTK3 version)

Macbook Air 3,2 Install and Issues

Hey Philm! Thanks for the reply.I can confirm that going to the previous version 1.4.4 of the xfce4 power manager managed to fix the problem with the time and battery icon.Something has to do with the new 1.6 version and the time cant be gone from the battery icon unfortunately.


The open source driver gives me a generic monitor with low resolution and installing non free gives me a black screen of death. I want to use manjaro but i guess ill have to look elsewhere for another spin that works with my card.