[stable] ISOs of Manjaro 16.11/LXQt 0.11 released

These ISOs are primarily intended to provide users with a true experience of the new version 0.11 of LXQt.
They mainly use packages common to all Manjaro environments and community LXQt packages, packages that are fully maintained.
Only essential packages were incorporated, except for Firefox, to allow users to install their favorite applications without having to uninstall a lot of unneeded software.

(official theme Manjaro Vertex Maia Dark)

Main programs :

  • kernel 4.8.5-2
  • sddm and sddm-config-editor (git)
  • firefox 49, hexchat, transmission-qt
  • lxterminal, juffed
  • chroot (with nvme support), gparted, octopi, xsensors, lxtask
  • mpv, alsa + qasmixer (32) or pulseaudio + pavucontrol-qt (64), smplayer(64)
  • kcalc, plank, qlipper (git), xarchiver, qpdfview
  • infinality smoothing (external packages maintained by Bohoomil)
  • yaourt and base-devel, git

64 bits ISO contains non-free drivers and has multilib enabled, therefore is bigger.

These ISO contain no qt4 software (obsolete) or KDE software (too big, does not correspond to the spirit of this light DE).



Can you get them into https://sourceforge.net/projects/manjarolinux/files/community/LXQT/ ?

That way I know where to look, when I do torrents. :slight_smile:

1 Like

Hi Strit, :wink:

I don’t have write access rights there. After a week of staging, I will ask oberon (or another) for moving my folder there.

1 Like

Community edition maintainers ought to have write access to where the official manjaro ISO’s are located, for ease of use. But sure. I’ll just wait for it to be moved in, before I do the torrents.

this looks interesting. might be worth a test run

1 Like

should this moved to announcements @Strit

Thank you very much @Esclapion! I’ll copy the files over a little later tonight when I’m back home :slight_smile:

Congratulations, @Esclapion! :fireworks: :tada: :confetti_ball: Your long awaited LXQt Edition is out! :fireworks: :tada: :confetti_ball:
LXQt theming is improving by the time, more choices

How do you like the idea of @master_andreas to move to Announcements? Not a must, IMHO. As you wish.

1 Like

I don’t know, yes, maybe. Please do it if you think so, I’m not very handy with this forum.

1 Like

[quote=“Esclapion, post:1, topic:12024”]
kernel 4.8.5-2
[/quote]why is it a smart idea to have a non-lts kernel on a stable release it can cause update issues when 48 goes [EOL] plus linux48 has problems with VMs if am not wrong

Philip wrote that linux48 is the kernel of Ubuntu 16.04 LTS and will get long support. About VM I don’t know, however. On the other hand it is good to have one release with not linux44.

Edit: And it proved already to be a wise choice to offer an ISO with a different kernel:

1 Like

I used 4.8.5 to produce these ISOs, and I tested in VBox.

4.4 is now a bit old and 4.9 not ready. I can’t use 4.7 because it’s in EOL.

But I use 4.8 every day, and I never got a problem. The subversion is .5, so it’s not brand new 4.8.6 is already out since 2 or 3 days, and we will have it in few days.

The best would have been to use 4.9, but… next year, or for Christmas ?

1 Like

All versions are posted there, so it’s kind of great to move yours there, too.

1 Like

Right, thanks. :wink:

for the sake of consistency rename the title to Manjaro LXQT 16.10 released??

I used the last official manjaro-tools (0.13.8) and it produced ISOs labeled 16.11 (we are in November, anyway).

I followed the official way. Else, I would have to rename the ISOs.

This is not possible, becazse the file is called manjaro-lxqt-16.11-stable-i686.iso and it was possible in the past to release community editions with other version numbers than the main edition.

Looks great, @Esclapion ! Thank you very much for this. I’ve tried the 64bit version in vbox and it’s really nice and impressively responsive.
I’ve copied the files already and signed them with my key:

1 Like

Thanks a lot, @oberon.

It’s in the folder 16.10, so everybody will agree :slight_smile:

Your link doesnt work ?

I have the same problem, I don’t know what happens.


I changed the link in the 1st topic, works now., thanks again.