Ssh client not working after update to 21.0.4 (Ornara)

I have looked into my router and restarted it several times, and I see nothing weird here. The rest of the devices on the network (and even this same computer if I boot from Windows) can connect via ssh without difficulties. I’m going to try and create a DMZ for this machine, though. Just to be completely sure the router isn’t playing any games.

EDIT: not working from DMZ either

I confirmed from the server (connecting from my laptop) that no ssh connection request is arriving from my ip, as I suspected. For some reason, ssh command doesn’t make the call.

I had the same issue. Setting IPQoS to none solved the issue for me:

ssh -o “IPQoS=none” host

If only I had read you before installing Ubuntu… I promise I tried everything on my hand to get this to work, but in the end I gave myself up and switched back to Ubuntu.
I will try your solution on a Live USB, though, because I prefer Manjaro. If it works, I will definitely go back.

Thank you all for your amazing help!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.