Spectre and Meltdown


#1

So far I know, the kernel was pacthed by Manjaro team. So therefore no Meltdown Vulnerability. But this script shows this kernel (Linux 414) still Vulnerable to Spectre. Any ide about this ? :confused: Because so far I know, recently we got a Intel Microcode update too.


#2

I don’t know but I trust manjaro is doing the best they can to patch the evil Intel has done :triumph:

Edit: I don’t worry about it, I just go with the flow till there are errors :robot:


#3

This has been covered 1000 times already. Please use the search function and read the dedicated topic on this!

Edit: Read this from the very start, it’ll answer everything for you…


#4