Specific app doesn't start from panel due to "no reply"

A specific KDE app - Elisa - doesn’t start when opened via a panel icon. Plasma gives this error message after relatively long time:

Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken. 

Starting Elisa from app menu works fine for some reason. Reinstalling the app doesn’t solve the issue. Other apps don’t seem to have this problem

1 Like

Just my 2 cent’s:
Possible workaround: switching between X11 and Wayland.

Or using another Kernel could help too.

Post your Inxi can’t hurt.

My graphics card is from Nvidia, so that would require a workaround which I’m not exactly familiar with

I switched from 6.6 to 6.9. Elisa opened once after reboot, but still produced the same error message. Then problem reoccured

inxi:

CPU: 6-core AMD Ryzen 5 5500 (-MT MCP-) speed/min/max: 2237/400/4267 MHz
Kernel: 6.9.2-1-MANJARO x86_64 Up: 5m Mem: 4.37/15.49 GiB (28.2%)
Storage: 1.82 TiB (9.4% used) Procs: 369 Shell: Zsh inxi: 3.3.34

EDIT I’m wrong. It worked the very first time (which was probably the first time I’d ever launched Elisa) and now refuses to. Same error message as you. I also see in journald log

applications:org.kde.elisa.desktop: Progress value -2147483648 is out of bounds!

So yeah, looks like a bug. Btw, I’m on Wayland so it’s nothing do with that.

You mean the Task Manager panel? Try removing it from the panel and adding it again. This sequence works fine for me;

  1. Start Elisa from App Launcher

  2. Right-click panel icon → Pin to Task Manager

  3. Close Elisa

  4. Clicking panel icon then starts it again.

It was broken by something, for me at least it was working with Elisa and any other pinned app.

Hope someone respond to it https://bugs.kde.org/show_bug.cgi?id=487905

2 Likes

I notice it got changed to a Very High priority bug today :slight_smile:

Confirm fixed in Elisa 24.05.1