Sound options Manjaro-ARM on Rasp Pi 4

I have just installed latest version of Manjaro-ARM on my new Raspberry Pi 4.

But I am not able to play audio through my speaker system when I plug phono plug into the Audio jack. Also I don't see any option to chose another audio output when I open the Pulse Audio software. The 'Output Devices' tab, under 'Built-in Audio Stereo' it only shows 'Analog Output' with or without the phono plug inserted into the audio jack.

I notice in Raspbian, there is a Panel Applet called 'Battery (pi-top / laptop). When I right-click this icon, there is an option to chose 'Analog' or 'HDMI', when I chose 'Analog', the sound comes out via my speaker system OK.

I don't see that option in Manjaro-ARM

Also I notice that Raspbian doesn't have the usual Pulse Audio software, so they must be doing something different.

I did a search and I noticed a similar issue in this post but it didn't work for me...

so I entered the same commands to show my current configuration in case that helps resolve the issue....

[hugh@RPi4-Manjaro-ARM-xfce ~]$ uname -a
Linux RPi4-Manjaro-ARM-xfce 4.19.89-2-MANJARO-ARM #1 SMP PREEMPT Tue Dec 24 21:35:05 UTC 2019 aarch64 GNU/Linux
[hugh@RPi4-Manjaro-ARM-xfce ~]$
[hugh@RPi4-Manjaro-ARM-xfce ~]$ pacmd list-cards
2 card(s) available.
    index: 0
	name: <alsa_card.platform-soc_audio>
	driver: <module-alsa-card.c>
	owner module: 6
	properties:
		alsa.card = "0"
		alsa.card_name = "bcm2835 HDMI 1"
		alsa.long_card_name = "bcm2835 HDMI 1"
		alsa.driver_name = "snd_bcm2835"
		device.bus_path = "platform-soc:audio"
		sysfs.path = "/devices/platform/soc/soc:audio/sound/card0"
		device.form_factor = "internal"
		device.string = "0"
		device.description = "Built-in Audio"
		module-udev-detect.discovered = "1"
		device.icon_name = "audio-card"
	profiles:
		output:stereo-fallback: Stereo Output (priority 5100, available: unknown)
		output:mono-fallback: Mono Output (priority 100, available: unknown)
		output:multichannel-output: Multichannel Output (priority 100, available: unknown)
		off: Off (priority 0, available: unknown)
	active profile: <output:stereo-fallback>
	sinks:
		alsa_output.platform-soc_audio.stereo-fallback/#0: Built-in Audio Stereo
	sources:
		alsa_output.platform-soc_audio.stereo-fallback.monitor/#0: Monitor of Built-in Audio Stereo
	ports:
		analog-output: Analog Output (priority 9900, latency offset 0 usec, available: unknown)
			properties:
				
		multichannel-output: Multichannel Output (priority 0, latency offset 0 usec, available: unknown)
			properties:
				
    index: 1
	name: <alsa_card.platform-soc_audio.2>
	driver: <module-alsa-card.c>
	owner module: 7
	properties:
		alsa.card = "1"
		alsa.card_name = "bcm2835 Headphones"
		alsa.long_card_name = "bcm2835 Headphones"
		alsa.driver_name = "snd_bcm2835"
		device.bus_path = "platform-soc:audio"
		sysfs.path = "/devices/platform/soc/soc:audio/sound/card1"
		device.form_factor = "internal"
		device.string = "1"
		device.description = "Built-in Audio"
		module-udev-detect.discovered = "1"
		device.icon_name = "audio-card"
	profiles:
		output:stereo-fallback: Stereo Output (priority 5100, available: unknown)
		output:mono-fallback: Mono Output (priority 100, available: unknown)
		output:multichannel-output: Multichannel Output (priority 100, available: unknown)
		off: Off (priority 0, available: unknown)
	active profile: <output:stereo-fallback>
	sinks:
		alsa_output.platform-soc_audio.stereo-fallback.2/#1: Built-in Audio Stereo
	sources:
		alsa_output.platform-soc_audio.stereo-fallback.2.monitor/#1: Monitor of Built-in Audio Stereo
	ports:
		analog-output-headphones: Headphones (priority 9900, latency offset 0 usec, available: unknown)
			properties:
				device.icon_name = "audio-headphones"
		multichannel-output: Multichannel Output (priority 0, latency offset 0 usec, available: unknown)
			properties:
				
[hugh@RPi4-Manjaro-ARM-xfce ~]$
[hugh@RPi4-Manjaro-ARM-xfce ~]$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: b1 [bcm2835 HDMI 1], device 0: bcm2835 HDMI 1 [bcm2835 HDMI 1]
  Subdevices: 3/4
  Subdevice #0: subdevice #0
  Subdevice #1: subdevice #1
  Subdevice #2: subdevice #2
  Subdevice #3: subdevice #3
card 1: Headphones [bcm2835 Headphones], device 0: bcm2835 Headphones [bcm2835 Headphones]
  Subdevices: 3/4
  Subdevice #0: subdevice #0
  Subdevice #1: subdevice #1
  Subdevice #2: subdevice #2
  Subdevice #3: subdevice #3
[hugh@RPi4-Manjaro-ARM-xfce ~]$
[hugh@RPi4-Manjaro-ARM-xfce ~]$ inxi -A
Audio:
  Device-1: bcm2835-audio driver: bcm2835_audio 
  Device-2: bcm2835-hdmi driver: N/A 
  Sound Server: ALSA v: k4.19.89-2-MANJARO-ARM 
[hugh@RPi4-Manjaro-ARM-xfce ~]$

I am fairly new to Manjaro, but still a bit of a novice tbh, not great in the terminal, so any advice or links to resolve would be appreciated.

I played about some more with the Pulse Audio Mixer and actualy managed to get sound through my speaker system, here is a couple of screenshots....

So it's now working, but I wondered if this was the correct configuration, I only stumbled upon it by accident after many attempts. What do you think?

EDIT: in the first screenshot, the Port: Headphones is the only option available. so I chose to click the Port: Analog Output to 'Set as fallback' not sure if this is the correct configuration tbh.

EDIT2: initially the only option available in the 'Output Devices' tab was Port: 'Analogue Output' in both top and bottom sections, but this changed slightly after trying many combinations back and forth.

Forum kindly sponsored by