Sound levels too low

I just installed Manjaro KDE (Stable, latest version), connected my airpods via bluetooth and the volume is extremely soft even with 150% in Pulseaudio mixer. I’ve tried running alsamixer and making sure everything is maxed out but to no avail.

100% volume is like 60% in comparison to windows. Is there something i’m missing here>

Can you try to check the sound settings with “alsamixer” on console ?

All 100% on all sound cards.

Can you post some hardware and system info ?

inix -Fza or similar ?

@kaly, keep in mind that in KDE you have 2 separate but interacting volume settings:

  1. The maximum volume per output device.
  2. The maximum volume per application.
    This volume acts like 100% = max volume of the selected output device.
    (You can select different output devices per application)

Eg. if both are set at 50% then your actual volume is .5 * .5 = .25 or 25% of the actual maximum…

i… cant post links apparently? I was going to copy-paste output but I can’t

I’ve set every volume option to max

Try posting the output inside code blocks in your reply, eg. between ``` (on separate lines)

System:    Kernel: 5.8.16-2-MANJARO x86_64 bits: 64 compiler: N/A 
           parameters: BOOT_IMAGE=/boot/vmlinuz-5.8-x86_64 root=UUID=4e16dd97-8370-40ec-9e4b-c443b3b9e2ef rw quiet 
           apparmor=1 security=apparmor udev.log_priority=3 
           Desktop: KDE Plasma 5.19.5 tk: Qt 5.15.1 wm: kwin_x11 dm: SDDM Distro: Manjaro Linux 
Machine:   Type: Laptop System: ASUSTeK product: VivoBook_ASUSLaptop X409DA_M409DA v: 1.0 serial: <filter> 
           Mobo: ASUSTeK model: X409DA v: 1.0 serial: <filter> UEFI: American Megatrends v: X409DA.303 date: 08/28/2019 
Battery:   ID-1: BAT0 charge: 28.4 Wh condition: 28.4/32.0 Wh (89%) volts: 7.6/7.6 model: ASUSTeK ASUS Battery 
           type: Li-ion serial: N/A status: Not charging cycles: 32 
CPU:       Topology: Dual Core model: AMD Ryzen 3 3200U with Radeon Vega Mobile Gfx bits: 64 type: MT MCP arch: Zen+ 
           family: 17 (23) model-id: 18 (24) stepping: 1 microcode: 8108109 L2 cache: 1024 KiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 20769 
           Speed: 2645 MHz min/max: 1400/2600 MHz boost: enabled Core speeds (MHz): 1: 2645 2: 2645 3: 2644 4: 2643 
           Vulnerabilities: Type: itlb_multihit status: Not affected 
           Type: l1tf status: Not affected 
           Type: mds status: Not affected 
           Type: meltdown status: Not affected 
           Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp 
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
           Type: spectre_v2 mitigation: Full AMD retpoline, IBPB: conditional, STIBP: disabled, RSB filling 
           Type: srbds status: Not affected 
           Type: tsx_async_abort status: Not affected 
Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Picasso vendor: ASUSTeK driver: amdgpu v: kernel bus ID: 03:00.0 
           chip ID: 1002:15d8 
           Device-2: IMC Networks USB2.0 Hub type: USB driver: uvcvideo bus ID: 3-2.2:5 chip ID: 13d3:5a11 
           Display: x11 server: X.Org 1.20.9 compositor: kwin_x11 driver: amdgpu FAILED: ati unloaded: modesetting 
           alternate: fbdev,vesa display ID: :0 screens: 1 
           Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") s-diag: 582mm (22.9") 
           Monitor-1: eDP res: 1920x1080 hz: 60 dpi: 158 size: 309x173mm (12.2x6.8") diag: 354mm (13.9") 
           OpenGL: renderer: AMD RAVEN (DRM 3.38.0 5.8.16-2-MANJARO LLVM 10.0.1) v: 4.6 Mesa 20.1.8 direct render: Yes 
Audio:     Device-1: Advanced Micro Devices [AMD/ATI] Raven/Raven2/Fenghuang HDMI/DP Audio driver: snd_hda_intel 
           v: kernel bus ID: 03:00.1 chip ID: 1002:15de 
           Device-2: Advanced Micro Devices [AMD] Raven/Raven2/FireFlight/Renoir Audio Processor 
           driver: snd_rn_pci_acp3x v: kernel alternate: snd_pci_acp3x bus ID: 03:00.5 chip ID: 1022:15e2 
           Device-3: Advanced Micro Devices [AMD] Family 17h HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel 
           bus ID: 03:00.6 chip ID: 1022:15e3 
           Device-4: Logitech C922 Pro Stream Webcam type: USB driver: snd-usb-audio,uvcvideo bus ID: 1-3:3 
           chip ID: 046d:085c serial: <filter> 
           Sound Server: ALSA v: k5.8.16-2-MANJARO 
Network:   Device-1: Intel Wireless 8265 / 8275 driver: iwlwifi v: kernel bus ID: 01:00.0 chip ID: 8086:24fd 
           IF: wlp1s0 state: up mac: <filter> 
Drives:    Local Storage: total: 476.94 GiB used: 8.73 GiB (1.8%) 
           SMART Message: Unable to run smartctl. Root privileges required. 
           ID-1: /dev/nvme0n1 vendor: Samsung model: MZVLB512HAJQ-00000 size: 476.94 GiB block size: physical: 512 B 
           logical: 512 B speed: 31.6 Gb/s lanes: 4 serial: <filter> rev: EXA7301Q scheme: GPT 
Partition: ID-1: / raw size: 87.89 GiB size: 86.01 GiB (97.86%) used: 8.70 GiB (10.1%) fs: ext4 dev: /dev/nvme0n1p5 
Swap:      Alert: No Swap data was found. 
Sensors:   System Temperatures: cpu: 85.5 C mobo: N/A gpu: amdgpu temp: 85 C 
           Fan Speeds (RPM): cpu: 3100 
Info:      Processes: 209 Uptime: 26m Memory: 5.82 GiB used: 2.60 GiB (44.7%) Init: systemd v: 246 Compilers: 
           gcc: 10.2.0 Packages: pacman: 1187 lib: 319 flatpak: 0 Shell: Bash v: 5.0.18 running in: konsole 
           inxi: 3.1.05

Passing the ball back to @Keruskerfuerst :wink:

Could be the same issue as here

does the provided solution also works for you?

So that is

Edit

/lib/systemd/system/bluetooth.service

As root (sudo) with your favorite editor and change

ExecStart=/usr/lib/bluetooth/bluetoothd

to

ExecStart=/usr/lib/bluetooth/bluetoothd --noplugin=avrcp

and then run

sudo systemctl daemon-reload
sudo systemctl restart bluetooth

If it does not work right away try to unpair your airpods, reboot and pair them again.

Worked perfectly, thanks!

1 Like

I marked the above post as Solution, you can change or remove it, but make sure to remember to mark the Solution next time in your support request threads :slight_smile: so that it is easily spotted for the next person finding this thread.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.