Sound is very quiet

Hi there,
I was wondering about the max Volume in Manjaro. Its like really quiet compared to my old Win installation. Does anybody knows this problem?
Actually its even worse on my old Lenovo Thinkpad W530. Seems like max Volume is about 50-60% of the actual volume.

1 Like

Hi Robin,

screenfetch would be nice to see if version of Manjaro and Kernel version.
sudo pacman -Syu screenfetch

I would recommend trying out pavucontrol for your problem:

sudo pacman -Syu pavucontrol
and check that output audio is set to just 100%
Also check your audio settings in the application tab that the app playing the music is turned up to 100%

Can you check the sound settings with

alsamixer

on console?

1 Like

I also had a similar issue on a fresh install.

I solved it by running alsamixer in terminal. F6 to switch to your audio device. I then had to turn PCM1 up to 100.

Once you exit alsa mixer from the same terminal window be sure to run

sudo alsactl store

which stores the settings you just changed or the settings will reset on reboot.

hope it helps!

4 Likes

Hey Cazrep!
Your Solution worked like a charm :slight_smile:
Now its the same like back on my windows install!
Also thanks to all the other posters. :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.