Sound at max volume using backspace too much

Hello everyone, I recently changed my computer to Manjaro with the KDE plasma version and everything works perfectly.

However I’m a beginner with linux and after searching in the system settings and on google I couldn’t find how to either mute or reduce the volume when I’m using the backspace key too much. When I want to delete a sentence with the backspace key and that there is nothing to delete anymore there is a sound to tell me that everything was deleted, but the problem is that the sound isn’t synchronize with the current sound setting that I choose and that applies to firefox for example. Can anybody tell which option is it and how to disable it ? Furthermore, because I’m trying to improve myself and getting used to the console, can I also have the process to do it directly with the console ?

Thanks in advance and have a wonderful day.

The sound comes from your PC speaker. The following link contains some guidance what you could consider to solve your issue:

https://wiki.archlinux.org/index.php/PC_speaker

2 Likes

Well, thank you very much for the fast answer, I didn’t know how to name that specific sound and now I know. Have a great day !

1 Like