Some WIFI networks doesn't connect

Hi, there!
After install Manjaro I tried to connect to my home WIFI network.
I have 2 WIFI networks, first network supports “n” standard, second network supports “ac” standard (more powerful). Usually I use first WIFI network because it’s closer, but Manjaro can’t connect to it, but can connect to second WIFI network. Also, I tried to check first WIFI using same laptop, but Windows OS(second installed os), and both WIFI networks connects ok. Connection strength is good - 90%.
When I connecting to first network connection status always “Configuring interface” and every 10-20 seconds opens window for enter WIFI password.
Password in both WIFI networks is same, also I checked the password reconnecting to first WIFI from Windows.
How can I solve it?
Thanks in advance!

Network connectivity is part of the kernel. Please don’t compare Windows and Linux on this matter.

If one network is selected or not - is part of your configuration.

Each network access point is configured separately - so to connect to e.g. a network providing access on different bandwidth e.g. 2.4 vs. 5 it depends if you have setup credentials for the specific network access point.

Your router (access point) may need configuration. Depending on your access point configuration you may need to configure several profiles to be able to access the different modes of a given access point.

:+1: Welcome to Manjaro! :+1:

Please read this:


and post some more information so we can see what’s really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies…

An inxi --admin --verbosity=7 --filter --no-host --width would be the minimum required information… (Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command)

:+1:

P.S. If you enter a bit more details in your profile, we can also see which Desktop Environment you’re using, which CPU/GPU you have, …