Some problem creating a bootable usb


#21

I thought too, so I tried with 2 different usb sticks. I had never used the second one before, but it’s an ExFat by default. Does it matter ?


#22

no it doesnt, dd will crush any FS already there…


#23

Try to do it with the Universal USB Installer or the Win32DiskImager. You also can write an image to an USB-stick with your android-phone if it supports OTG. If your android-phone supports that, you can download the App EtchDroid, connect your USB-stick to your smartphone and write the image. For me those three programs worked.


#24

try another computer.


#25

its usually a key pressed right at the bootsplash during startup and a boot selection menu will appear and you can choose to boot from the usb. some manufacturers/models use different keys. for me its F12 tapped repeatedly at bootsplash, most of the time its a F key but not all are the same. my kids lenovo’s have a physical button you press with something pointy and the laptop turns on and presents boot options. you can try different keys or just lookup which one it is for your model


#26

The burn process has been a success on my other computer. Weird, but ok ‘-’

Thank you all for the answers you gave :slight_smile:


#27

did you get it installed ok?


#28

Yes :smiley: