Some issues about Manjaro 21.0 KDE

  1. When I run sudo pacman -Syyu and screenfetch, it fell down from 21.0 to 20.2.

  2. dbus Unable to request dbus name occured when I run fcitx5 but I installed dbus and manjaro-asian-input-support-fcitx5. And the method here do not work.

  3. When I open my desktop it says:

liblpf: failed to find valid kernel BTF
liblpf: Error loading vmlinux BTF -3
liblpf: failed to load object 'iterators_bpf': -3
Failed load could be due to wrong endianess
  1. When I delete files via Dolphin:
    无法创建输入输出后端。klauncher 回应:装入“/usr/lib/qt/plugins/kf5/kio/”时出错。
I2021-01-14 00:56:50.682808 instance.cpp:1266] Override Enabled Addons: {}
I2021-01-14 00:56:50.682988 instance.cpp:1267] Override Disabled Addons: {}
I2021-01-14 00:56:50.687394 addonmanager.cpp:177] Loaded addon wayland
I2021-01-14 00:56:50.687952 addonmanager.cpp:177] Loaded addon imselector
I2021-01-14 00:56:50.705322 addonmanager.cpp:177] Loaded addon xcb
I2021-01-14 00:56:50.711768 addonmanager.cpp:177] Loaded addon quickphrase
I2021-01-14 00:56:50.712619 addonmanager.cpp:177] Loaded addon waylandim
I2021-01-14 00:56:50.817518 addonmanager.cpp:177] Loaded addon keyboard
I2021-01-14 00:56:50.819518 addonmanager.cpp:177] Loaded addon clipboard
I2021-01-14 00:56:50.972391 addonmanager.cpp:177] Loaded addon unicode
E2021-01-14 00:56:50.973822 addonloader.cpp:57] Failed to create addon: dbus Unable to request dbus name
I2021-01-14 00:56:50.973898 addonmanager.cpp:271] Unloading addon unicode
I2021-01-14 00:56:50.990142 addonmanager.cpp:271] Unloading addon clipboard
I2021-01-14 00:56:50.990219 addonmanager.cpp:271] Unloading addon keyboard
I2021-01-14 00:56:50.991958 addonmanager.cpp:271] Unloading addon waylandim
I2021-01-14 00:56:50.991996 addonmanager.cpp:271] Unloading addon quickphrase
I2021-01-14 00:56:50.992251 addonmanager.cpp:271] Unloading addon xcb
I2021-01-14 00:56:50.992591 addonmanager.cpp:271] Unloading addon imselector
I2021-01-14 00:56:50.992644 addonmanager.cpp:271] Unloading addon wayland

For question 4, see Unable to create io-slave. klauncher said: Error loading '/usr/lib/qt/plugins/kf5/kio/' - Technical Issues and Assistance - Manjaro Linux Forum

Solve it by running

dbus-launch dolphin